> Tous les forums > Forum Internet et Réseaux
 Fenêtre mise à jour plungins avec firefox
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
jonny
  Posté le 12/06/2011 @ 15:03 
Aller en bas de la page 
Petit astucien

Bonjour à tous

Je suis sous windows XP SP3 et j'utilise le navigateur Firefox version 3.6.17.

Depuis 2 ou 3 jours au lancement du navigateur une fenêtre de vérification des plugins s'ouvre, indiquant les plugins à mettre à jour.

Comment faire pour éviter l'ouverture intempestive de cette fenêtre sans avoir à mettre à jour ces plugins ?

Merci d'avance pour vos réponses.

Publicité
Constance
 Posté le 12/06/2011 à 15:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut \o.

Tu peux essayer en décochant la case mise en évidence sur cette copie d'écran :

jonny
 Posté le 13/06/2011 à 08:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Constance,

Merci pour ta réponse, mais cela n'a aucun effet sur la fenêtre qui est toujours là !

doubleton
 Posté le 13/06/2011 à 08:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Pourquoi ne pas passer à Firefox.4.0.1..?

B.D.
 Posté le 13/06/2011 à 09:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

doubleton a écrit :

Bonjour,

Pourquoi ne pas passer à Firefox.4.0.1..?

Bonjour Doubleton .

Parce que la version 4.0, on en est totalement satisfait... ou tout à fait mécontent.

Je fais partie de ceux (nombreux) qui sont revenus à la version 3.6 après bien des déboires en V4.

D'autres (non moins nombreux) ont migré vers un autre navigateur.

Si la V5 attendue n'est pas mieux, je passerai définitivement à Seamonkey qui vient de sortir en version 2.1 :

https://forum.pcastuces.com/seamonkey_21_est_sorti-f6s51690.htm?page=1&#4218701

@+

B.D.
 Posté le 13/06/2011 à 09:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Message original par jonny

Bonjour à tous

Je suis sous windows XP SP3 et j'utilise le navigateur Firefox version 3.6.17.

Depuis 2 ou 3 jours au lancement du navigateur une fenêtre de vérification des plugins s'ouvre, indiquant les plugins à mettre à jour.

Comment faire pour éviter l'ouverture intempestive de cette fenêtre sans avoir à mettre à jour ces plugins ?

Merci d'avance pour vos réponses.

Bonjour.

Dans la fenêtre de navigation, taper about:config

Dans la nouvelle fenêtre « Filtre », taper plugins.update.notifyUser

Sur la nouvelle ligne affichée, clic droit « Inverser » pour mettre sa valeur à « False ».

Cela devrait répondre à vos attentes.

Nota : il est possible à tout moment d'utiliser la même procédure pour rétablir la valeur à « True ».

@+

EDIT : toutefois, je vous conseille vivement de procéder aux mises à jour proposées (souvent motivées par des raisons de sécurité).



Modifié par B.D. le 13/06/2011 09:40
DARKHORSE
 Posté le 13/06/2011 à 09:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Message original par jonny

Bonjour à tous

Je suis sous windows XP SP3 et j'utilise le navigateur Firefox version 3.6.17.

Depuis 2 ou 3 jours au lancement du navigateur une fenêtre de vérification des plugins s'ouvre, indiquant les plugins à mettre à jour.

Comment faire pour éviter l'ouverture intempestive de cette fenêtre sans avoir à mettre à jour ces plugins ?

Merci d'avance pour vos réponses.

Bonjour,

Ne pas maintenir ses plugins à jour n'est pas une bonne idée. Surtout quand on sait à quel point les navigateurs sont cibles d'attaques dès que

l'occasion se présente.

Pourquoi tu ne veux pas les mettre à jour ?

Quand à ton choix de ne pas évoluer vers Firefox 4, ok, mais là aussi côté sécurité ce n'est pas une bonne approche.

Comme le souligne B.D, dans ce cas, autant utiliser la dernière version (à jour donc) d'un autre navigateur...

Mon point de vue n'a bien sûr que la valeur que tu souhaites lui donner. Tu fais tout de même ce que tu veux.

B.D.
 Posté le 13/06/2011 à 10:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

DARKHORSE a écrit :

Quand à ton choix de ne pas évoluer vers Firefox 4, ok, mais là aussi côté sécurité ce n'est pas une bonne approche.

Comme le souligne B.D, dans ce cas, autant utiliser la dernière version (à jour donc) d'un autre navigateur..

DARKHORSE

Une petite précision : la V 3.6 fait toujours l'objet des mises à jour de sécurité par Mozilla.

C'est la version 3.5 qu'il est recommandé d'abandonner.

.

Nota : Seamonkey est un très proche parent de Firefox (nous restons chez mozilla : http://www.mozilla.org/projects/#applications ).

L'importation de tous mes comptes de messagerie à partir de Thunderbird (et de ses marque-pages) n'a pris qu'une poignée de secondes.

L'importation de mes marques-pages à partir de Firefox a été quasiment instantanée.

.

Je recommande vivement aux déçus de Firefox 4 d'essayer Seamonkey : http://www.seamonkey-project.org/releases/#2.1

Nota : les principales extensions de Firefox sont compatibles avec Seamonkey 2.1 ( https://addons.mozilla.org/fr/seamonkey/ ).

@+



Modifié par B.D. le 13/06/2011 10:09
DARKHORSE
 Posté le 13/06/2011 à 10:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Une petite précision : la V 3.6 fait toujours l'objet des mises à jour de sécurité par Mozilla.

C'est la version 3.5 qu'il est recommandé d'abandonner.

Oui, tu as raison. J'ai zappé le truc. Il n'y a effectivement pas urgence de passer à la version 4.

Par simple curiosité j'aurai souhaité savoir pourquoi jonny n'as pas encore fait le pas d'installer la version 4 ?

Publicité
jonny
 Posté le 13/06/2011 à 11:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à tous

Et merci pour vos réponses.

Tout d'abord j'utilise Firefox depuis de nombreuses années et jamais je n'avais eu l'ouverture d'une fenêtre me demandant de faire des mises à jour de plugins.

Je viens de faire une des mises à jours et cette fenêtre n'apparait plus.

Pourquoi je ne suis pas passé à la version 4 de Firefox ?

Et bien tout simplement parce que beaucoup s'en plaignaient; de plus les mises à jours de sécurité ont toujours lieu sur la version 3.6 ; alors pourquoi changer ?

Je crois que cette évolution incessante des versions est surtout une politique commerciale pour tenter d'être le meilleur sur le marché face à la concurrence toujours plus vive !

Bonne continuation et à plus !

B.D.
 Posté le 13/06/2011 à 12:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

jonny a écrit :

Je viens de faire une des mises à jours et cette fenêtre n'apparait plus.

Ben, ce serait sympa de nous dire quelle est la valeur affichée pour plugins.update.notifyUs ("False" ou "True" ?).

@+

testhaut
 Posté le 13/06/2011 à 12:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Politique commerciale ??? pour un soft gratuit !!!

DARKHORSE
 Posté le 13/06/2011 à 12:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bon, pour les plugins, comme tu peux le voir le problème était simple à régler.

Pourquoi je ne suis pas passé à la version 4 de Firefox ?

Et bien tout simplement parce que beaucoup s'en plaignaient;

Merci pour tes précisions.

Néanmoins l'avis des autres ne vaut pas une expérience personnelle. (là tu suis un faux raisonnement)

De plus, beaucoup sont aussi satisfait de cette version 4.

Ta dernière phrase n'est pas fausse mais ce n'est pas un mal finalement. Les développeurs n'en sont que plus soucieux d'améliorer le logiciel.

Mais bon, comme je l'ai dit tu fais bien sûr comme tu veux.

Bonne journée...

B.D.
 Posté le 13/06/2011 à 17:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

testhaut a écrit :

Politique commerciale ??? pour un soft gratuit !!!

Ce n'est pas incompatible.

Entre autres, quel est le moteur de recherche par défaut de Firefox ?

@+

B.D.
 Posté le 13/06/2011 à 18:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

DARKHORSE a écrit :

Néanmoins l'avis des autres ne vaut pas une expérience personnelle. (là tu suis un faux raisonnement)

De plus, beaucoup sont aussi satisfait de cette version 4.

Tout à fait d'accord avec DARKHORSE.

[A contrario, mon avis (très défavorable) sur Firefox 4 découle d'une expérience personnelle prolongée - Confer supra].

@+

jonny
 Posté le 14/06/2011 à 14:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à tous

Pour B.D, dans plugins.update.notifyUs, il y a : "false".

B.D.
 Posté le 14/06/2011 à 16:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

jonny a écrit :

Bonjour à tous

Pour B.D, dans plugins.update.notifyUs, il y a : "false".

Ce qui correspond donc bien à ce que vous souhaitiez.

Quand vous vous raviserez, il vous suffira de la faire passer à "True".

Bonne soirée.

@+

Publicité
nasamapi
 Posté le 21/08/2013 à 09:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour,

J'ai eu le même pb : cette fhue fenetre de mise a jour des plugins qui s'ouvrait à chaque ouverture de firefox. Je passais régulièrement la ligne de mise à jour en "false" dans about:config mais chaque fois que je vidais le cache : retour auto à "true".

Je viens juste de trouver la soluce : j'ai supprimé les plugins non utilisés (pour moi quicktime) par cette méthode et, JOIE, la fenètre ne s'ouvre plus

- Dans la barre d'adresse, saisissez about:config, puis appuyez sur Entrée.
La page d'avertissement « Attention, danger ! » doit apparaître. Cliquez sur Je ferai attention, promis ! pour accéder à la page « about:config ».
- Recherchez la préférence : plugin.expose_full_path.
- Double-cliquez sur la préférence plugin.expose_full_path dans la liste pour changer sa valeur en true.
- Saisissez about:plugins dans la barre d'adresse, puis appuyez sur Entrée pour afficher la page « À propos des plugins ».
- Chaque plugin de la page aura « Fichier » suivi du chemin du fichier plugin. Utilisez l'Explorateur Windows pour naviguer jusqu'au dossier affiché pour le plugin que vous souhaitez supprimer.
- Renommez le fichier en ajoutant un X devant son nom, par exemple npswf32 devient Xnpswf32.
- Double-cliquez sur la préférence plugin.expose_full_path dans la liste sur la page « about:config » pour remettre sa valeur à false afin d'éviter d'exposer le chemin du plugin aux sites web.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
119,99 €Alimentation PC Corsair CV Series CV650 + boîtier PC ATX Corsair 4000D Airflow à 119,99 €
Valable jusqu'au 06 Mai

Cdiscount fait une belle promotion sur un ensemble comprenant une alimentation PC Corsair CV Series CV650 650W 80+ Bronze et un boîtier PC ATX Corsair 4000D Airflow avec une vitre en verre trempé à 119,99 € alors qu'on trouve l'ensemble à plus de 149 € ailleurs.


> Voir l'offre
64,48 €Ecouteurs intra-auriculaires sans fil Bluetooth Jabra Elite 65t à 64,48 € livrés
Valable jusqu'au 07 Mai

Amazon Allemagne fait une promotion sur les écouteurs intra-auriculaires sans fil Bluetooth Jabra Elite 65t qui passent à 59,50 € (avec la TVA ajustée). Comptez 4,98 € pour la livraison en France soit un total de 64,48 € livrés. On les trouve ailleurs à partir de 100 €. Pensés pour vous permettre de vivre votre musique comme vous l'entendez et pour assurer des conversations d'une grande clarté, les écouteurs Jabra Elite 65t ont tout pour vous séduire ! Côté son, l'égaliseur personnalisable vous permet d'ajuster le rendu sonore tandis que la technologie avancée à quatre microphones supprime les bruits de fond lors des appels pour des conversations limpides. Au quotidien, ces écouteurs Jabra restent parfaitement en place et proposent même une fonction de commande vocale simplifiée. Enfin, vous apprécierez les 5 heures d'autonomie avec une seule charge, qui se transforment en 15 heures avec l'étui de recharge compact.  Le Jabra Elite 65t est certifié IP55 et offre une garantie de 2 ans contre l’humidité et la poussière. Où que vous soyez et quelle que soit votre activité, vous profitez d’une liberté absolue pour les appels et la musique. 

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douane.


> Voir l'offre
12,32 €Carte mémoire microSDXC UHS-I U3 SanDisk Extreme 64 Go (jusqu'à 160 Mo/s) à 12,32 €
Valable jusqu'au 07 Mai

Amazon fait une promotion sur la carte mémoire microSDXC UHS-I U3 SanDisk Extreme 64 Go qui passe à 12,32 €. Cette carte mémoire offre des vitesses jusqu'à 160 Mo/s et est idéale pour les téléphones, caméras et appareils photo 4K. Elle est compatible GoPro, Switch et est accompagnée d'un adaptateur SD.


> Voir l'offre

Sujets relatifs
Message d'érreur avec Firefox apres mise à jour
Une mise à jour pour le navigateur Firefox, il passe en V36.0.3
mise à jour de firefox se désactive seule
Dernière mise à jour IE10 avec Windows 7
[Info] Faux sondage Firefox / fausse mise à jour Flash
Mise à jour Firefox
Mise à jour Firefox de 17.0.1 à 18.0.1
empêcher mise à jour des plugs-in de Firefox ?
Mise à jour des extensions sous Firefox
firefox 18 problème depuis mise à jour
Plus de sujets relatifs à Fenêtre mise à jour plungins avec firefox
 > Tous les forums > Forum Internet et Réseaux