> Tous les forums > Forum Internet et Réseaux
 Firefox 57 multi onglets sortie sans alerteSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
beauroge
  Posté le 14/12/2017 @ 15:53 
Aller en bas de la page 
Petit astucien

Bonjour à toutes et à tous,

Avant la version 57 de Firefox Lorsque je quittais le programme et qu'il y avait plusieurs onglets d'ouverts il me le signalait par un message et me laissait le choix.

Depuis la version 57 ce message n'existe plus (en tout cas chez moi) et le programme se ferme immédiatement (même s'il y a plusieurs onglets d'ouvert).

Est-ce que par hasard quelqu'un aurait un code à ajouter dans le fichier "userChrome" ou dans "about:config" et qui permettrait de corriger cela?

Merci d'avance.



Modifié par beauroge le 14/12/2017 20:30
Publicité
MJo54
 Posté le 14/12/2017 à 17:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

Tout simplement dans les options de Firefox il faut cocher cette case :

Autre chose

Ton sujet n'est pas accessible

Change carrément le titre en :

Firefox 57 multi onglets sortie sans alerte

(il vaut mieux ne pas mettre de tiret)

Pour cela clique sur le crayon au-dessus de ton premier message (il n'y a que toi qui peut le faire) :

Je mets le bon lien du sujet : https://forum.pcastuces.com/firefox_57_multi_onglets_sortie_sans_alerte-f6s73257.htm



Modifié par MJo54 le 14/12/2017 20:23
elle
 Posté le 14/12/2017 à 17:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Chez moi, il n'y a plus cette possibilité dans les options.

En passant par about:config :

browser.showQuitWarning mettre à true.

MJo54
 Posté le 14/12/2017 à 17:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

elle

Tiens, c'est curieux, je suis pourtant passée à la version 57 depuis peu et j'ai fait ma capture sous cette version...

elle
 Posté le 14/12/2017 à 17:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

57.0.2 (64 bits)

MJo54
 Posté le 14/12/2017 à 17:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

Ah oui, et pourtant je suis aussi sous la 57.0.2


J'ai averti la modération que le sujet n'est pas accessible parce que je crois que même l'auteur ne peut plus y accéder

elle
 Posté le 14/12/2017 à 18:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Il est dit ici :

(Si applicable) Avertir lors de la fermeture de plusieurs onglets : cette option s'affiche uniquement lorsque vous désactivez le message d'avertissement affiché par Firefox pour vous demander de confirmer votre choix de fermer une fenêtre contenant plusieurs onglets (voir ci-dessous).

MJo54
 Posté le 14/12/2017 à 18:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne


Ah ok, la première fois j'ai décoché la petite case et ça serait donc pour ça que j'ai l'option dans "Options"



Modifié par MJo54 le 14/12/2017 18:14
elle
 Posté le 14/12/2017 à 18:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

C'est aussi ce que j'ai compris...

Publicité
MJo54
 Posté le 14/12/2017 à 18:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne


Et voilà je ne l'ai plus (mais je vais la remettre vite fait )

elle
 Posté le 14/12/2017 à 18:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Mystère résolu!

MJo54
 Posté le 14/12/2017 à 18:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

Ah mais maintenant je ne peux plus l'avoir (la ligne dans les options)

Mais je n'ai quand-même plus le message en fermant plusieurs onglets en passant par about:config et faire ce que tu as mis



Modifié par MJo54 le 14/12/2017 18:28
MJo54
 Posté le 14/12/2017 à 18:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne


Après plusieurs essais, que la ligne "browser.showQuitWarning" dans about:config soit sur false ou true, je n'ai plus ni le message en fermant plusieurs onglets, ni la ligne à cocher/décocher dans les options.

De toute façon je ne voulais plus le message, donc ce n'est pas grave.

beauroge
 Posté le 14/12/2017 à 20:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à toutes et à tous,

Grand merci à tout les deux pour votre aide, merci "elle" pour la manip dans about:config ça marche impec.

merci encore à vous deux, bonne fêtes et bon bout de l'an.



Modifié par beauroge le 22/01/2018 11:48
galoupia
 Posté le 14/12/2017 à 21:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

browser.showQuitWarning mettre à true. ou false pas de changement ;Mais à la fermeture de FF avertissement



Modifié par galoupia le 14/12/2017 22:04
Mister7o
 Posté le 21/01/2018 à 19:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour à tous désolé de faire remonter ce sujet, mais j'ai rencontré le même problème et j'étais comme vous à tous essayer mais rien ne fonctionnait

Je vous donne donc l'astuce, et vous résolu le problème.

Je suis sous Firefox 57.0.4

Même si vous allez dans la config de Firefox par about:config et que la ligne "browser.showQuitWarning" est sur TRUE ou FALSE ce n'est pas pasque vous l'avez remis par défaut sur FALSE

que la POP-UP confirmation de fermeture réapparaitra....

En effet il y a une astuce que personne ne connait malheureusement et que même Firefox ne parle pas.... une fois la POP-UP confirmer la fermeture décocher, vous aurez beau faire tout ce vous voulez

elle ne réapparaitra pas comme ça....

Pour la remettre il vous suffit tout simplement d'aller dans les " options " de Firefox, dans l'onglet " Général " et ensuite dans " Au démarrage de Firefox " et la vous cocher " Afficher votre page d'accueil "

Une fois ceci fait, vous cliquer sur la " X " en haut à droite pour fermer Firefox, et comme par magie, Firefox ne se fermera pas, et vous affichera votre POP-PUP " confirmer la fermeture " que vous avez mis des heures a retrouver

J'espère en tout cas vous avoir aider, et surtout en aider plus d'un à qui ça arrivera

Bonne soirée à tout le monde à bientôt



Modifié par Mister7o le 21/01/2018 19:43
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Firefox : onglets sans titre, non identifiables
Taille du texte dans les onglets Firefox 57
Comment récupérer les onglets firefox (Mozilla effacé par erreur)
ouverture des onglets Firefox
onglets firefox
Ralentissement ouverture sites dans onglets avec firefox ?
FIREFOX onglets
Firefox : "actualiser tous les onglets" inopérant
Page Firefox qui ferme sans raison.
Firefox et alerte page dangereuse
Plus de sujets relatifs à Firefox 57 multi onglets sortie sans alerte
 > Tous les forums > Forum Internet et Réseaux