> Tous les forums > Forum Sécurité
 Firefox 60 et Sandboxie
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Ekalb
  Posté le 13/05/2018 @ 17:09 
Aller en bas de la page 
Maître astucien

Bonjour,

Depuis le passage à la version 60, le lancement de Firefox sandboxé conduit à un échec.

Pour résoudre ce problème, il suffit de passer le paramètre security.sandbox.content.level à 2.

Pour éditer la configuration, voir https://support.mozilla.org/fr/kb/editeur-de-configuration-pour-firefox

=====

Pour ne pas nuire à la sécurité.

Si je ne lance pas Firefox sandboxé, j'utilise un profil avec security.sandbox.content.level à 5.

Si le lance Firefox sandboxé, j'utilise un profil avec security.sandbox.content.level à 2.

Publicité
STEPH2
 Posté le 13/05/2018 à 19:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Merci pour l'info.

ific22
 Posté le 14/05/2018 à 18:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Merci pour l'info

c'est OK

pabinvu
 Posté le 21/05/2018 à 18:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ekalb ....je ne peux plus lancer Firefox dans Sandboxie.

lorsque je le lance , j'ai une fenêtre qui apparait dans laquelle il est

écrit " SBIE2205 Service non exécuté: Créate Desktop " cette ins-

cription est surlignée.......sais-tu ce que cela veut dire ?

merci

Ekalb
 Posté le 21/05/2018 à 18:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonsoir,

Mon 1er message contient la solution à ton problème.

Dans la barre d'adresse de Firefox (non sandboxé), tu tapes about:config

Tu promets d'être prudent comme te le demandera Firefox.

Tu recherches la ligne security.sandbox.content.level (à partir de la zone de recherche, tu commences à taper security.sandbox...).

Tu verras que le réglage est à 5.

Tu double-cliques sur ligne security.sandbox.content.level et, dans la fenêtre qui s'ouvre, tu écris 2 à la place de 5, tu valides par OK.



Modifié par Ekalb le 21/05/2018 18:44
delucky
 Posté le 21/05/2018 à 18:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci pour l"information

pabinvu
 Posté le 21/05/2018 à 22:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ekalb....j'ai remplacé 5 par 2 puis désinstallé sanbox et réinstallé,

le résultat est le même

Ekalb
 Posté le 22/05/2018 à 05:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour,

Réinstallé quoi?

Vérifie si security.sandbox.content.level est bien à 2.

J'ai effectué la procédure que j'ai décrite sur 3 PC qui avaient le même problème et tout est fonctionne très bien.

pabinvu
 Posté le 22/05/2018 à 10:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour....Elkalb

il doit encore se présenter un autre problème, mais on zape, c'est pas grave !

voici en image ta recommandation....merci

Publicité
Ekalb
 Posté le 22/05/2018 à 11:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Installe la version 5.25.4 https://forums.sandboxie.com/phpBB3/viewtopic.php?t=25684 et essaye à nouveau.

Même avec le niveau à 5, cela fonctionne avec cette beta.



Modifié par Ekalb le 22/05/2018 11:30
pabinvu
 Posté le 22/05/2018 à 19:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Ekalb a écrit :

Installe la version 5.25.4 https://forums.sandboxie.com/phpBB3/viewtopic.php?t=25684 et essaye à nouveau.

Même avec le niveau à 5, cela fonctionne avec cette beta.

Ekalb ....félicitations pour ta dernière recommandation

avec la version 5.25.4 ça fonctionne !....j'ai laissé à 2, faut-il remettre à 5 ?

quoi qu'il en soit, chapeau et reremerci

Ekalb
 Posté le 22/05/2018 à 19:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

J'ai remis à 5 sans problème.

pabinvu
 Posté le 22/05/2018 à 20:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ok......je vais faire de même.

Encore merci

bennji
 Posté le 07/08/2019 à 10:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour

j'ai firefox 68.0.1 (64 bits)

j'ai installé sandboxie, et lors de la ou des 2 premieres utilisation(s) de firefox avec sandboxie (clic droit sur l'icone firefox, "executé sandboxé"), ca marche sans aucun probleme. Mais par la suite ca ne marche plus: en sandboxé, firefox cherche la page d’accueil indéfiniment sans resultat.

D'ou cela vient ? comment y remedier?

merci



Modifié par bennji le 07/08/2019 10:21
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Compatibilité Firefox 56/57 et Sandboxie
mozila firefox
firefox et kaspersky
la navigation privée sous firefox qauntum
Firefox bloqué
Firefox & Avast menace sur un forum
par feu windows defender et firefox
Sandboxie ne se lance plus suite à la mise à jour Windows
Antivirus en ligne pour FireFox et Windows XP
MAJ de firefox, Noscript obsolète
Plus de sujets relatifs à Firefox 60 et Sandboxie
 > Tous les forums > Forum Sécurité