× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Internet et Réseaux
 Firefox : Hum nous ne parvenons pas ..... [Résolu, enfin presque]Sujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
vidalv
  Posté le 02/06/2020 @ 20:11 
Aller en bas de la page 
Petit astucien

Bonjour, depuis pas mal de temps j'ai sur mon PC avec Firefox le message suivant :

ou parfois Pas de connexion réseau .... ou délais dépassé ..... Mais pas toujours, parfois ça tombe en marche !

Ma Box est une SFR fibre :

Ma connexion semble OK, en Wifi j'ai 64Mbps en Descendant et 82Mbps en ascendant (d’après SpeedTest) .

Je ne sais pas si c'est relatif à Firefox, au réseau ou ???!!??

Je viens de mettre en fonction un nouveau PC sous Win10, Edge à l'air de fonctionner, mais comme je suis pas Fan,

j'ai installé Firfox et là même constat.

Si vous avez des idées ?

Merci.

Vincent.



Modifié par vidalv le 17/06/2020 18:41
Publicité
poussebois
 Posté le 02/06/2020 à 20:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour ,

Il arrive que Windows "s'autorise" à couper de lui-même la connexion Wifi.

Regarde ceci si cela corrige le problème.

@ +

vidalv
 Posté le 03/06/2020 à 07:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour et merci Poussebois pour l'info, j'ai fait la manip, à voir si ça viens de là ....

Alors, après quelques essais ça ne fonctionne toujours pas, mais ça change maintenant j'ai :

Un joli TimeOut !



Modifié par vidalv le 03/06/2020 08:10
vidalv
 Posté le 03/06/2020 à 08:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

ça se complique, maintenant même avec Edge ça plante :

Et le plus "rigolo" c'est que si je test mon réseau avec l'appli-portable Speedtest ça me dit que j'ai pas de réseau :

Mais dans la barre de tray j'ai un accès internet ....

Heu ! C'est quoi ça ?

johnmichael18
 Posté le 03/06/2020 à 16:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour, Je suis aussi avec SFR. Quand ce problème arrive, je fais démarrer l'ordi et ça fonctionne à nouveau.

Bonne soirée.

John Michael

johnmichael18
 Posté le 03/06/2020 à 16:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Avec mes excuses, j'ai oublié le "re" pour redémarrer...

À bientôt !

vidalv
 Posté le 03/06/2020 à 16:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir et merci johnmichael18, mais j’espère que ça t'arrive pas souvent, si non tu passe ton temps à faire des reboots !!!

jmcom
 Posté le 04/06/2020 à 14:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Branche en Ethernet, plus de soucis de déconnexion ....

vidalv
 Posté le 04/06/2020 à 17:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

A mon avis, c'est un problème relatif à la Box SFR en Wifi mais difficile de leurs prouver ....

Il faudrait pouvoir mettre un mouchard pour voir les fluctuation du débit Wifi de la Box sur mon réseau,

mais là je connais pas ?

PS: Merci pour les réponses qui ont du sens : Si ta voiture ne marche pas : Marche à pied !

Publicité
fgondard
 Posté le 04/06/2020 à 17:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Quand le problème surviendra fais immédiatement un copier/coller de ce qui suit dans Exécuter : cmd /k ipconfig /all > ip.txt & notepad ip.txt

Tu mettras le contenu du bloc-notes dans ton prochain message. En attendant prépare la manip on mettant cette commande dans un fichier texte facilement accessible.

vidalv
 Posté le 04/06/2020 à 18:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir et Merci Fgondad, dans Ipconfig quel est le paramètre à surveiller ?

En ce moment ça fonctionne :

Configuration IP de Windows

Nom de l'h“te . . . . . . . . . . : PC-VINCENT
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activ‚ . . . . . . . . : Non
Proxy WINS activ‚ . . . . . . . . : Non

Carte Ethernet Ethernet :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Realtek PCIe GbE Family Controller
Adresse physique . . . . . . . . . . . : 00-D8-61-E5-0A-B1
DHCP activ‚. . . . . . . . . . . . . . : Oui
Configuration automatique activ‚e. . . : Oui

Carte r‚seau sans fil Connexion au r‚seau local* 1ÿ:

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
Adresse physique . . . . . . . . . . . : 58-96-1D-17-74-B6
DHCP activ‚. . . . . . . . . . . . . . : Oui
Configuration automatique activ‚e. . . : Oui

Carte r‚seau sans fil Connexion au r‚seau local* 2ÿ:

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter #2
Adresse physique . . . . . . . . . . . : 5A-96-1D-17-74-B5
DHCP activ‚. . . . . . . . . . . . . . : Oui
Configuration automatique activ‚e. . . : Oui

Carte r‚seau sans fil Wi-Fiÿ:

Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Intel(R) Wi-Fi 6 AX201 160MHz
Adresse physique . . . . . . . . . . . : 58-96-1D-17-74-B5
DHCP activ‚. . . . . . . . . . . . . . : Oui
Configuration automatique activ‚e. . . : Oui
Adresse IPv6 de liaison locale. . . . .: fe80::64ef:12f9:94e1:86ef%3(pr‚f‚r‚)
Adresse IPv4. . . . . . . . . . . . . .: 192.168.1.33(pr‚f‚r‚)
Masque de sous-r‚seau. . . .ÿ. . . . . : 255.255.255.0
Bail obtenu. . . . . . . . .ÿ. . . . . : jeudi 4 juin 2020 16:16:30
Bail expirant. . . . . . . . .ÿ. . . . : vendredi 5 juin 2020 17:43:25
Passerelle par d‚faut. . . .ÿ. . . . . : 192.168.1.1
Serveur DHCP . . . . . . . . . . . . . : 192.168.1.1
IAID DHCPv6 . . . . . . . . . . . : 39360029
DUID de client DHCPv6. . . . . . . . : 00-01-00-01-26-2E-EA-9D-00-D8-61-E5-0A-B1
Serveurs DNS. . . . . . . . . . . . . : 192.168.1.1
NetBIOS sur Tcpip. . . . . . . . . . . : Activ‚

A priori les accents ne passent pas ....

fgondard
 Posté le 04/06/2020 à 19:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

En ce moment ça fonctionne :

Ainsique je te l'ai dit c'est quand ça ne fonctionnera pas qu'il faudra passer la commande. On pourra alors voir si c'est la connexion wifi qui tombe.

vidalv
 Posté le 04/06/2020 à 19:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ok j'ai fait un essai en 1er, pour le moment ça à l'air de fonctionner ....

A suivre !

Merci.

vidalv
 Posté le 05/06/2020 à 17:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour, en fait il ni a pas que le navigateur qui soit "hors-connexion" ici un exemple avec l'interface Ubisoft :

Ma connexion Wifi est active (en fin je pense puisque je vois l'icone de connexion dans le tray)

J'ai donc lancé un IPConfig comme suggeré par fgondard qui donne :


Configuration IP de Windows

Nom de l'h“te . . . . . . . . . . : PC-VINCENT
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activ‚ . . . . . . . . : Non
Proxy WINS activ‚ . . . . . . . . : Non

Carte Ethernet Ethernet :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Realtek PCIe GbE Family Controller
Adresse physique . . . . . . . . . . . : 00-D8-61-E5-0A-B1
DHCP activ‚. . . . . . . . . . . . . . : Oui
Configuration automatique activ‚e. . . : Oui

Carte r‚seau sans fil Connexion au r‚seau local* 1ÿ:

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
Adresse physique . . . . . . . . . . . : 58-96-1D-17-74-B6
DHCP activ‚. . . . . . . . . . . . . . : Oui
Configuration automatique activ‚e. . . : Oui

Carte r‚seau sans fil Connexion au r‚seau local* 2ÿ:

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter #2
Adresse physique . . . . . . . . . . . : 5A-96-1D-17-74-B5
DHCP activ‚. . . . . . . . . . . . . . : Oui
Configuration automatique activ‚e. . . : Oui

Carte r‚seau sans fil Wi-Fiÿ:

Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Intel(R) Wi-Fi 6 AX201 160MHz
Adresse physique . . . . . . . . . . . : 58-96-1D-17-74-B5
DHCP activ‚. . . . . . . . . . . . . . : Oui
Configuration automatique activ‚e. . . : Oui
Adresse IPv6 de liaison locale. . . . .: fe80::64ef:12f9:94e1:86ef%3(pr‚f‚r‚)
Adresse IPv4. . . . . . . . . . . . . .: 192.168.1.33(pr‚f‚r‚)
Masque de sous-r‚seau. . . .ÿ. . . . . : 255.255.255.0
Bail obtenu. . . . . . . . .ÿ. . . . . : vendredi 5 juin 2020 08:35:52
Bail expirant. . . . . . . . .ÿ. . . . : samedi 6 juin 2020 17:00:39
Passerelle par d‚faut. . . .ÿ. . . . . : 192.168.1.1
Serveur DHCP . . . . . . . . . . . . . : 192.168.1.1
IAID DHCPv6 . . . . . . . . . . . : 39360029
DUID de client DHCPv6. . . . . . . . : 00-01-00-01-26-2E-EA-9D-00-D8-61-E5-0A-B1
Serveurs DNS. . . . . . . . . . . . . : 192.168.1.1
NetBIOS sur Tcpip. . . . . . . . . . . : Activ‚

Autre indice, Speedtest me donne aussi une erreur de connexion !

fgondard
 Posté le 05/06/2020 à 19:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Le résultat de la commande ipconfig montre que la connexion wifi est bien établie.

Au prochain incident ouvre une fenêtre console (cmd dans exécuter) et passes successivement les trois commandes suivantes :

ping 192.168.1.1
ping pcastuces.com
ping 213.246.36.244

Est-ce que pour chacune d'elles les 4 paquets passent ?

vidalv
 Posté le 05/06/2020 à 20:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci pour le support, j'ai fait un batch qui donne ça :

Il y a des paquets qui se perdent voir des timeout !

philumax
 Posté le 05/06/2020 à 20:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour.

tu devrais regarder aussi, dans le gestionnaire des tâches, le réseau.

tu aurais pas Avast, des fois sur ta machine?

ou un programme, qui accèderait à ton réseau?

à plus.

Publicité
vidalv
 Posté le 06/06/2020 à 08:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour et merci philumax, en fait le soucis est sur 2 machines différentes, une sous Win7 l'autre en Win10.

Comme AV j'ai le MSE standard sans rien d'autre. Le problème n'est pas systématique, c'est pourquoi j'ai du

mal à le régler. Sur Firefox j'ai viré tout les Modules Complémentaires mais ça reviens aléatoirement.

Je ne vais pas pinguer en permanence la connexion réseau, il ni aurais pas un soft pour ça afin d'avoir un

historique du fonctionnement de connexion ? Merci.

fgondard
 Posté le 06/06/2020 à 15:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Le ping sur pcastuces était pour voir si ce n'était pas un problème de DNS mais ça n'a pas l'air d'être le cas. Il peut arriver d'être hors délais sur l'un des 4 paquets envoyés par la commandes ipconfig, mais si tu dis que tu as le même problème sur tes deux PC il sepeut que la la LIvebox soit en cause.

Rencontres-tu le même genre d'incidents en ethenet ?

vidalv
 Posté le 06/06/2020 à 19:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

En fait je suis en Wifi 95% du temps, lorsque nécessaire je tire un câble RJ45 de la box-SFR vers le PC donc je ne sais pas, je dirais que non par défaut.

Le Wifi me semble instable au niveau des PC mais pas sur smartphone ou tablette (Android).

D'autres part j'ai désactiver TOUS les Modules Complémentaires pour faire un essai ....

philumax
 Posté le 06/06/2020 à 19:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour.

au pif, comme ça, je dirais que c'est la configuration de l'appartement ou de la maison, qui poserait problème : des bouts de ferraille dans le mur.

il faudrait faire des essais, en déplaçant les machines et en regardant si ça le fait encore.

je me doute, que ça fait du boulot...

chez moi (appartement), il y a un endroit, ou ça coince, pour le sans fil (Bluetooth et Wifi). c'est un tout petit morceau, mais, mal placé!

à plus.

vidalv
 Posté le 06/06/2020 à 20:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir et merci philumax, en fait cela fait une dizaine d'année que j'ai la fibre SFR avec cette box au même endroit,

je dirais que j'ai commencé à avoir des pbs depuis un peut plus d'un an mais c'est pas systématique.

Un vrai casse tête ce truc !

Pour le moment, quand ça plante, je sort de firefox et je le relance et à chaque fois ça marche, mais c'est chiant !

philumax
 Posté le 06/06/2020 à 20:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

ton voisin, aurait-il fait des transformations?

et si tu la changeais de place?

si c'est possible, juste pour un essai.

à plus.

vidalv
 Posté le 06/06/2020 à 21:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Hum, pas évident, le plug fibre est à l'entrée (au plus facile pour les poseurs de fibre) il me faudrait une rallonge fibre pour ramener la box dans un endroit ou il y a le secteur.

Je vais faire un essai quand même car j'ai un amis qui peut me prêter une jarretière pour faire une essai ....

En ce moment pas de soucis ça fonctionne .... Peut-être les add-ons de firefox ?

philumax
 Posté le 06/06/2020 à 21:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

vas savoir!

moi, j'ai pas la science infuse, je n'ai que les connaissances que j'ai acquise dans le temps et je suppose que c'est pas mieux de ton coté!

on va la mettre au pas, cette box!

à plus.

fgondard
 Posté le 07/06/2020 à 11:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

il me faudrait une rallonge fibre pour ramener la box

Tu rentres directement en fibre sur le modem routeur ? Ne serait-ce pas plutôt en ethernet derrière un ONT ? De quel modèle s'agit-til ?

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
14,90 €Windows 10 Pro 32/64 bits OEM à 14,90 €
Valable jusqu'au 04 Juillet

Le vendeur sérieux DIGITAL FR propose sur Amazon  la clé d'activation pour Windows 10 professionnel en français 32 bits / 64 bits à 14,90 €. Cette clé livrée par email fonctionne avec l'outil d'installation et de création de support de Microsoft que vous pouvez télécharger ici ou directement avec l'ISO de Windows 10 Pro. De quoi installer légalement Windows 10 Pro sur un PC. Pour en savoir plus sur l'achat et l'installation d'une clé OEM de Windows 10, suivez les indications de notre dossier pratique.


> Voir l'offre
-20%-20% sur le coin des affaires chez LDLC avec le code COTIER
Valable jusqu'au 05 Juillet

LDLC propose actuellement 20% de réduction sur son coin des affaires qui regroupe des produits neufs en fin de série ou des produits reconditionnés. N'hésitez à parcourir les différentes rubriques, il y a vraiment des choses intéressantes. Saisissez le code COTIER dans votre panier pour profiter de l'offre.


> Voir l'offre
100,99 €Ecran 24 pouces Samsung S24F354 (Full HD, PLS, 4 ms, FreeSync) à 100,99 €
Valable jusqu'au 07 Juillet

Amazon propose actuellement l'écran 24 pouces Samsung S24F354 à 100,99 € livré gratuitement alors qu'on le trouve ailleurs à partir de 120 €. Cet écran dispose d'une dalle PLS Full HD (1920x1080) et offre un temps de réponse de 4 ms. Il possède des entrées VGA et HDMI. Il possède des fonctions d'anti scintillement et anti lumière bleue. 


> Voir l'offre

Sujets relatifs
Firefox ne paie pas Orange
Le script "Chrome" ne répond pas" dans Firefox
Firefox ne marche pas avec "conserver l'historique"
Firefox ne se rouvre pas avec derniers onglets fermeture
Firefox ne reconnaît pas mes identifiants
Firefox ne répond pas...
Couleur de lien ne s'affiche pas dans Firefox
Free download manager pour Firefox ne semble pas fonctionner
Ne pas bloquer les pubs - Firefox
Bilan de santé Firefox qui ne s'active pas ?
Plus de sujets relatifs à Firefox : Hum nous ne parvenons pas ..... [Résolu, enfin presque]
 > Tous les forums > Forum Internet et Réseaux