> Tous les forums > Forum Linux
 firefox date limite mandriva 2006
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
orietta
  Posté le 09/03/2010 @ 23:04 
Aller en bas de la page 
Petite astucienne

ensuite firefox affiche date limite pour l'updater sinon incompatibilité vers la mi-mars 2010... Comprends rien...

Quoi faire, uploader 2006 avec quels paquets ou uploader firefox avec quels paquets... Les seuls dont je suis capable c'est rpm. Très embêtée.... Les linuxiens comme Mimile, aidez-moi, j'aurais toléré encore mandriva 2006, mais c'est firefox qui se prend d'épouvante... mets moi à jour sinon telle date .... ko

J'ai essayé par le cd-life ou cd-live ? de Mandriva 2009, en tenant compte de rien sauvegarder, car cela reste seulement dans la mémoire, comme les courriels, une fois que le pc et le cd est éteint, tout est perdu...

En plus il est plus lent que mon 2006 à cause du "verbose mode" quoi c'est ça ? Merci de me secourir.... Tourlou @+ Orietta

Publicité
orietta
 Posté le 09/03/2010 à 23:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

un beau bonjour en passant...

orietta
 Posté le 10/03/2010 à 15:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Voici ce qui m'apparaït et qui fait l'objet de ma question principale : Pourquoi ? Incompatibilité... Une image vous résumera le tout : Problématique...

Mimile
 Posté le 10/03/2010 à 15:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

Avant tout, je suis scié devoir que tu utilises une version aussi ancienne de Firefox (1.0.6 datant de 2005) alors qu'on est à la 3.6 (et même 3.7 sauf erreur de ma part).

A mon avis, et sans trop m'y connaître dans ce domaine, je pense que l'incompatibilité annoncée proviendra du fait que certains languages utilisés à l'époque et avant pour rédiger les pages Web ne seront plus interprétés (HTML devenu obsolète remplacé par XHTML, CSS, php, etc...) par Firefox 1.0.6. et leur affichage risque d'être incomplet ou impossible.

La mise à niveau suggérée est destinée à Firefox et non à ta Mandriva 2006.

Dans l'onglet "outils" ou "aide" de Firefox, n'y-a-t'il pas une option "rechercher les mises à jour" ou quelque chose comme ça ? Firefox lui-même ne propose-t'il pas de se mettre à jour tout seul ?

Et quand tu vas dans ton gestionnaire de logiciels, n'y-a-t'il pas possibilité de télécharger et installer une version (beaucoup) plus récente que la tienne ?

EDIT : ta 2ème capture d'écran où on voit plusieurs navigateurs : si tu cliques sur Firefox, cela ne lance-t'il pas la mise à jour automatique ?

Si la réponse est non à toutes ces questions, il y a une solution :

Avant tout, je pars du principe :

a) que ton répertoire utilisateur s'appelle /home/orietta

b) que quand tu télécharges un fichier avec firefox, ce fichier se retrouve dans /home/orietta/téléchargements

A toi de modifier en conséquence, si ce n'est pas comme ça.

---------------------------

1°) tu télécharges la version actuelle de firefox (3.6) : voici le lien

2°) le fichier obtenu s'appelle firefox-3.6.tar.bz2 et il se trouve donc en /home/orietta/téléchargements

3°) tu ouvres une console et tu te loges dans ce répertoire : cd /home/orietta/téléchargements

4°) tu décompresses le fichier : tar xjf firefox-3.6.tar.bz2

5°) tu tapes : cd firefox

6°) tu tapes : ./firefox (n'oublie pas le point . avant le slash / et ne mets pas d'espace entre le slash et firefox)

Normalement, firefox 3.6 démarre et avec un peu de chance, il récupérera tous tes paramètres, signets etc...

---------------------------

C'est bien beau tout ça, mais ce n'est pas très pratique s'il faut à chaque fois ouvrir une console, te loger dans le répertoire /home/orietta/téléchargements/firefox puis taper ./firefox.

Parce qu'en fait l'icône de lancement de firefox que tu utilisais continuera de pointer vers ta version 1.0.6.

De plus, le répertoire contenant firefox se trouve dans le répertoire de téléchargement, ce qui n'est pas vraiment sa place.

Pour rémédier à ça, on va, dans un premier temps déplacer le dossier firefox dans un répertoire plus logique.

1°) avec Konqueror (sous KDE) ou Nautilus (sous Gnome), tu localises le dossier firefox qui se trouve dans /home/orietta/téléchargements

2°) tu fais un clic bouton droit sur le dossier firefox et dans le menu qui s'ouvre, tu cliques sur "copier"

3°) tu remontes d'un répertoire pour te retrouver dans /home/orietta

4°) tu fais un clic bouton droit dans un espace vide et dans le menu, tu cliques sur "coller"

ATTENTION : si un message apparaît disant qu'il existe déjà un dossier firefox, arrête-toi et viens le dire. Dans le cas contraire, ton dossier firefox va se retrouver dans /home/orietta.

5°) Pour éviter toute confusion, le mieux est de rebaptiser ce dossier : clic droit dessus -> renommer > firefox36

Il s'agit maintenant de pouvoir lancer l'exécutable de firefox 3.6 facilement.

Pour cela, on crée un lien symbolique.

1°) tu ouvres une console superutilisateur su (mot de passe à l'aveugle)

2°) tu le loges dans /usr/bin : cd /usr/bin

3°) tu tapes: ln -s /home/orietta/firefox/firefox firefox36

4°) tu tapes : exit pour revenir en mode simple utilisateur

maintenant, en console et quelque soit le répertoire où tu es logée, en tapant firefox36, tu démarrera la nouvelle version.

Pour te simplifier la vie, tu te crées une icône de lancement dont la ligne de commande sera simplement: firefox36

En cliquant sur cette icône, la nouvelle version démarrera directement.

Enfin, je te préviens que quand la nouvelle version va démarrer et si elle intègre les extensions de l'ancienne version, il est plus que probable que tu auras des messages t'annonçant l'incompatibilité et la désactivation de plusieurs d'entre elles mais rassure-toi, la banque des extensions pour firefox 3.6 contient assurément les extensions équivalentes compatibles.

Amicalement,



Modifié par Mimile le 10/03/2010 16:03
hido
 Posté le 10/03/2010 à 17:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

tu n'a jamais mis à jour ta distribution depuis 5 ans ?!



Modifié par hido le 10/03/2010 17:49
Mori
 Posté le 10/03/2010 à 23:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

le tarball (*.tar.bz2) proposé par mimile ne marchera pas si tu n'as pas au moins ces niveaux de version pour :

  • GTK+2.10 ou plus récent
  • GLib 2.12 ou plus récent
  • Pango 1.14 ou plus récent
  • X.Org 1.0 ou plus récent
orietta
 Posté le 11/03/2010 à 00:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Je ne connais rien en Linux (updates et maj) et en plus les partitions c'est du chinois pour moi et je sais qu'il y en a un kernel et un gap et un home dans linux, je ne sais même pas dans quel disque dur il est.

Les paquetages à part les rpm je n'y connais goutte en installation...

Si je serais milliardaire je ferais venir Mori et Mimile ici pour m'arranger et reinstaller le tout en linux (soit ubuntu ou mandriva ou mint etc..) à jour, remise à niveau linuxienne up to date avec les updates des autres ff. (je ne sais pas si mon mandriva est capable de recevoir le ff 3 +... Je sais que je suis dans l'arche de noé mais je ne connais pas plus... Dans win je peux updater sans pb mettre firefox 3+ sans pb et opéra à jour, mais mon système est inefficient pour le moment je m'en contente, je n'ai pas les moyens d'avoir plus fort... Partition linux, partition storage, partition dos622 pour vieux jeux, partition win2k-pro, partition winxp-pro.... Un ami m'a installé (après le 8,2, édulinux, le mandriva 2006 et j'ai le cdlife 2009, je me répète, avec le verbose mode (je ne sais pas c'est quoi) c'est très lent... Je suis l'agneau devant le grand méchant loup de l'incapacité linuxienne. Merci je vais essayer de comprendre ce que Mimile m'explique et de suivre ses directives pas à pas, j'ai essayé hier d'installer le firefox3 en rpm mais mandriva était "instatisfait" je ne sais pas pourquoi (je n'ai pas les moyens d'acheter le livre Mandriva 2010 one ou plus récent pour les dummys comme moi en linux... Salut !!

orietta
 Posté le 11/03/2010 à 00:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

j'ai téléchargé dans le lien de mimile le firefox 3 et Mori, où trouver : gtk, glib, pango et x-org?

Mori
 Posté le 11/03/2010 à 01:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut,

tu les as déjà (regarde dans rpmdrake ou MCC ... mandriva control center) vérifie les n° de version de tes paquets.

orietta
 Posté le 11/03/2010 à 01:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

merci Mori... rpmdrake ou "mandriva control center" c'est des sites à taper dans Google?

Merci !

orietta
 Posté le 11/03/2010 à 01:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Hido, ma distrib est anéantie par la non-mise à jour ... Et dans Firefox, j'ai beau chercher il n'y a pas de menu d'auto-update... merci

orietta
 Posté le 11/03/2010 à 01:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

il n'y a pas d'automatisme dans les updates de Linux à ce que je sache... mises-à-jour automatiques... ni dans quel lien... mandrivaupdate existe ? Merci

Logicien
 Posté le 11/03/2010 à 07:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonsoir orietta,

si tu ne réussis pas à résoudre ton problème ici sur le forum, tu peux participer aux Linux Meetup de la région de Québec. Je suis certain que les participants se feront un plaisir de t'aider. Ça se passe au début de chaque mois. La dernière réunion a eu lieu le 2 mars. Voir ici: Linux Meetup de la région de Québec



Modifié par Logicien le 11/03/2010 11:04
Mimile
 Posté le 11/03/2010 à 10:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut

--> Orietta : tu m'étonnes en disant qu'il n'y a pas d'automatisme pour les mises à jour de Linux.

Quand j'étais sous Mandrake 10.1, puis Mandriva 2008.0, il y avait quasiment chaque jour une petite icône dans la barre des tâches invitant à télécharger et installer les mises à jour disponibles.

Aurais-tu désactivé cette option ?

Pour rpmdrake : il s'agit d'une commande qui démarre le gestionnaire de logiciels de Mandriva : il faut ouvrir une console, taper: rpmdrake -> ça va te demander ton mot de passe -> tu accéderas à la liste des logiciels (que ce soit ceux déjà installés, ou ceux disponibles).

Tu sélectionnes la liste des logiciels déjà installés et dans la zone de recherche, tu tapes: gtk

Tu verras probablement apparaître une série d'éléments contenant le mot "gtk". Tu cliques sur l'un d'eux et tu verras apparaître la description qui t'indiqueras quelle version de gtk tu as.

Voilà ce que ça donne (sur Debian mais ça doit être similaire - clique sur l'image pour l'agrandir) :

Tu peux voir à droite que j'ai la version 2.12.12-1

Tu fais de même avec les autres éléments cités par Mori.

Pour le surplus, pourquoi n'essaye-tu pas de procéder comme je t'ai indiqué dans mon message précédent ?

Dans un premier temps, exécute simplement la première étape, juste pour voir si Firefox 3.6 fonctionnera sur ta distribution telle qu'elle est actuellement.

Selon que ça marchera ou pas, exécute ou non la suite.

Amicalement,



Modifié par Mimile le 11/03/2010 10:50
Mori
 Posté le 11/03/2010 à 11:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

c'est normal que mdvupdates ne fonctionne plus, les versions antérieures à mandriva 2009 ne sont plus maintenues. sinon, orietta, comme ton matériel a l'air reconnu, tu pourrais installer en dur une mandriva plus récente ... l'installation d'une mandriva n'a rien de compliqué et c'est très convivial.

tu peux te faire aider par un GUL / LUG

http://www.linuq.org/index.php?id=27

liste au Qc http://www.lea-linux.org/documentations/index.php/Annuaire:LUG_Quebec

par contre avec GNU Linux, la première qualité est la patience ... il faut accepter de prendre du temps et de comprendre ce que l'on fait. ça peut-être déroutant au début ... ce que certains pourraient prendre pour de la niaiserie n'est en fait que le temps nécessaire à l'intégration d'une nouvelle façon de penser l'informatique.

Mimile
 Posté le 11/03/2010 à 11:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Hello

Si Orietta a fait les mises à jour jusqu'en 2009, elle doit vraisemblement disposé des accessoires (GTK et autres) nécessaires pour faire tourner Firefox 3.6.

Cela dit, ce serait effectivement une bonne idée que de passer à une distribution plus récente.

Mandriva ? ce serait dans la continuité mais avec KDE 4, Orietta va devoir s'accrocher.

Personnellement, je lui suggérerais plutôt Linux Mint 8 qui est une extrapolation d'Ubuntu 9.10 (et de ce fait, elle bénéficie de tous les tutos, forums, etc... dédiés à Ubuntu) mais en plus, elle dispose de pilotes et logiciels propriétaires qui rendent son installation et son utilisation des plus faciles avec une interface Gnome très intuitive et agréable à utiliser.

Amicalement,

orietta
 Posté le 11/03/2010 à 12:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

non mimile, rien de mises à jour, je ne savais pas comment faire et ce n'était pas automatique comme windows... Tragédie que ce linux mais je n'en ferai pas un mélodrame, je ferai une étape à la fois selon mimile et mori et je vous donne des nouvelles de toutes ces étapes...

orietta
 Posté le 11/03/2010 à 12:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Merci Logicien, j'ignorais qu'il existait de l'aide Linux à ma ville de Québec... Wow, en plus c'est tout près de chez moi ! Wow Wow... Thanks a lot, Merci infiniment.. Mon insallateur de Linux au départ ne connaissait pas beaucoup peut-être... Ah Oui, Mimile, l'icone d'automatisme existait ???? Mon installateur ne semblait pas le connaÎtre...

Mint me tente et Toutou-Linux qu'en pensez-vous ? J'avais pensé d'installer celui-ci dans mon storage en essai... J'ai jamais osé installer un linux mais je pense que je n'aurais pas le choix... (en partition distincte de mandriva) ... IL m'avait l'air facile... et simple à utiliser... Les gars, bonjour, je viens de me réveiller et il est 6h44 du matin... Vous êtes des anges de m'aider, j'apprécie énormément.. je vais y aller piste par piste, ligne par ligne de vos écrits et essayer de retrouver l'icône s'il est possible encore... Je viens de boire ma première gorgée de café.....

Les raisons que je gardes mes windows : c'est que certains jeux je ne suis pas capable de jouer (j'aime les façons arcade - non pas style casino) dans le linux que j'ai et les jeux à télécharger "style IWIN" pour jouer une heure pas capable de faire cela sous linux.... Aussi certains lien ou sites internet exigent qu'on ouvre seulement avec explorer, qui est inneffacable de mon bureau des windows, à défaut de quoi, sinon j'éliminerais "la bande à Picsou" : "la bande à Gillou"... "Vis ta marde" n'apporte que des problëmes, et Éliot aime toujours le 7, j'espère que celui-ci va toujours lui convenir, je le souhaite de tout mon coeur, ensuite 8, 9, 10 = et Billou compte son argent... Mes windows, la raison, c'est que si l'un plante l'autre est correct.. Merci les linuxiens, vous êtes des amours, il faut que j'aille déjeuner maintenant... "petit-déjeuner" pour vous autres... Ciao !

Mimile
 Posté le 11/03/2010 à 23:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut Orietta

En Belgique (où j'habite), on est aussi logique que vous, dans la Belle Province

Le matin, on déjeûne (= on arrête de jeûner : normal, on a jeûné toute la nuit)

le midi, on ne (normal, il est midi)

le soir, on soupe (dans les temps anciens, on se contentait d'un repas à base de soupe, le soir, vu qu'à midi, on avait pris le repas le plus consistant)

Pour les français, on déjêune à midi (faut croire qu'ils se lèvent tard ou alors qu'ils ne mangent rien entre le lever et midi) et on dîne le soir (franchement absurde) et on soupe à pas d'heure (les soirs de réveillons ?) mais bon, c'est comme ça

Au fait, septante et nonante, vous les utilisez ? ou c'est soixante-dix et quatre-vingt-dix comme en France ?

Les seuls vrais logiques à ce niveau, ce sont les Suisses francophones qui, en plus de septante et nonante, utilisent huitante ou octante pour quatre-vingts ce que nous, les Belges, n'utilisons pas.

Amicalement,

orietta
 Posté le 11/03/2010 à 23:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Tout ce qui finit par "ante" dans les chiffres on n'utilise pas.. soixante-dix quatre-vingts quatre-vingt-dix et cent...

J'ai été chercher le mint le firefox tar bz et j'essaye d'avoir le pack qu'a suggéré mori..

J'en saurai peut-être plus demain. Merci

Mimile
 Posté le 13/03/2010 à 00:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

orietta a écrit :

Tout ce qui finit par "ante" dans les chiffres on n'utilise pas.. soixante-dix quatre-vingts quatre-vingt-dix et cent...

J'ai été chercher le mint le firefox tar bz et j'essaye d'avoir le pack qu'a suggéré mori..

J'en saurai peut-être plus demain. Merci

même pas quarante, cinquante, soixante ?

Pas de panique, je rigole ...

orietta
 Posté le 13/03/2010 à 13:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

j'panique pas je parlais des mots spéciaux...

Conseilles-tu le toutou linux Mimile ????

Merci ...

Mimile
 Posté le 13/03/2010 à 17:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

J'aime bien les toutous : j'en ai deux (des jack russels)

Voilà ma petite dernière :

Une vraie petite peste !

Personnellement, je n'ai jamais testé toutoulinux donc je ne puis rien en dire.

D'autres intervenants pourront sans doute t'en parler.

Amicalement,

orietta
 Posté le 14/03/2010 à 11:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

moi j'ai des chattes.. très félines...

J'adore les chats...

Autre réponse au véritable sujet s'en vient...

orietta
 Posté le 14/03/2010 à 11:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

YES J'ai réussi à trouver un browser linux format rpm !!!!!!

OPÉRA... 10 je l'ai installé sur mon 2006 même s'il recommandait 2009 tout roule nickel...

POUR le Moment, du moins...

Je vous montre une image et aussi une autre image question :

il apparait qu'une autre instance d'Opéra effectue la même configuration parce que le fichier "lock" qui verrouille est actif... dams le chemin montré : home... opéra ... lock...

Veux-tu démarrer Opéra de toutes façons, quand même ?

à tous les fois que je le démarre c'Est la même demande...

Merci !

Mimile
 Posté le 14/03/2010 à 12:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut

C'est bizarre : le message indique qu'opera est déjà en activité, ce qui, je suppose, n'est pas le cas.

Voudrais-tu faire ceci :

1°) ouvre une console et tape: killall opera [enter]

2°) tu tapes ensuite : cd /home/ton_nom_d'utilisatrice/.opera (n'oublie pas le point avant opera) [enter]

3°) tu tapes : rm lock [enter]

4°) tu tapes : opera [enter]

En principe, opera devrait démarrer normalement.

Pour ce qui concerne la commande rm lock (suppression du fichier lock), pas de crainte à avoir : à chaque démarrage opera le recrée en le marquant comme actif.

Le problème survient probablement lors de la fermeture au cours de laquelle opera "oublie" de marquer ce fichier comme inactif, ce qui provoque l'apparition de ton message d'erreur.

J'ai vu des sujets sur le net où le même problème se pose avec Firefox 3.6 qui entre ainsi en conflit avec une version antérieure.

Reviens dire ce qu'il en est.

Amicalemetn,

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
20,99 €Bras articulé Bontec pour écran PC 13 à 27 pouces à 20,99 €
34,99 € -40%

Amazon fait une promotion sur le support Bontec articulé pour un écran PC de 13 à 27 pouces à 20,99 € au lieu de 34,99 € grâce à un coupon à activer sur la page du produit. De quoi déplacer votre moniteur plus facilement et en douceur grâce au ressort à gaz. Le bras de moniteur peut s'étendre jusqu'à un maximum de 525 mm, permettant un réglage de la hauteur du moniteur de 155 mm à 400 mm et un mouvement fluide dans n'importe quelle direction. inclinaison du moniteur de -45°/+90°, pivote à 180° et rotation à 360°.


Voir l'offre
189 €PC portable Lenovo ThinkPad T470 reconditionné (Core i5, 8Go RAM, SSD 240Go, Windows 10 Pro) à 189 €
299 € -37%

AfB Shop propose le PC portable Lenovo ThinkPad T470 reconditionné à 189 €. Il possède un écran 14 pouces Full HD, un processeur Intel Core i5 6300U (2 coeurs), 8 Go de RAM, un SSD de 240 Go et tourne sous Windows 10 Pro. Le PC est nettoyé, remis en état, testé et garanti 12 mois. 

Un portable fiable adapté à la bureautique, à Internet et au multimédia.


Voir l'offre
599,99 €Ultraportable 14 pouces Asus Vivobook S3400QA (OLED WQXGA+, Core i5, 8 Go, SSD 512 Go) à 599,99 €
800 € -25%

Cdiscount fait une belle promotion sur l'ultraportable Asus Vivobook S3400PA-KM014W qui passe à 599,99 € au lieu de 800 €. Cet ordinateur dispose d'un superbe écran 14 pouces OLED WQXGA+ 2.8K (2880x1800), d'un processeur Intel Core i5 11300H, de 8 Go de RAM, un SSD NVMe de 512 Go et tourne sous Windows 10 que vous pouvez mettre à jour pour Windows 11. Il ne pèse que 1,40 kg et propose une autonomie réelle de 7h30.

Un très bon portable avec un superbe écran idéal pour la bureautique, Internet et le multimédia.


Voir l'offre
749,99 €Ultrabook HONOR MagicBook 15 (Core i5, 16 Go, 512 Go SSD) à 749,99 €
899 € -17%

Amazon fait une promotion sur son ultrabook HONOR MagicBook 15 qui passe à 749,99 € au lieu de 899 €. Cet ordinateur portable possède un écran 15 pouces Full HD IPS, un processeur Intel Core i5-1135G7, 16 Go de mémoire DDR4, un SSD 512 Go PCIe NVME, le WiFi6 / Bluetooth 5.1, un lecteur d'empreintes, une webcam, un clavier rétro éclairé, une batterie 56 Wh (jusqu'à 10h d'autonomie) et ne pèse que 1,53 kg. Il fonctionne sous Windows 10 (que vous pouvez passer à Windows 11). Une très bonne affaire pour une machine compacte et puissante.


Voir l'offre

Sujets relatifs
Firefox 3.0.1: effacer les url (mandriva 2008.1)
Firefox 2.0.0.16 et lecteur pdf (Mandriva 2008)
instalation mandriva 2006 sur acer
Firefox 2.0.0.13 et flash player (Mandriva 2008.1)
FireFox 2.0.0.6 et mots de passe (Mandriva 2007)
jre java et firefox sous mandriva spring
[Mandriva 2006] problème d'impression
[Mandriva 2006] applications obsolètes recherchées
[Mandriva 2006] décalage des sous-titres
[Mandriva 2006] VLC 0.8.6a : compilation
Plus de sujets relatifs à firefox date limite mandriva 2006
 > Tous les forums > Forum Linux