> Tous les forums > Forum Sécurité
 Firefox, Flash Player 11.3 et plantages vidéo
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
Ekalb
  Posté le 12/06/2012 @ 05:53 
Aller en bas de la page 
Maître astucien

Bonjour,

Ceux qui auraient constaté ou constateraient des plantages vidéo en utilisant Firefox ET le nouvelle version de Flash Player (11.3.300.257) doivent penser à neutraliser le bac à sable de cette nouvelle version de Flash (je ne sais pas si il y a des problèmes avec d'autres navigateurs).

Ce bac à sable semble être la cause des ennuis.

"Il y a des gros problèmes avec la dernière version de Flash (la 11.3), plantages à répétition, audio et vidéo qui disparaît... Ca a l'air dêtre largement dû au nouveau mode de sécurité du plugin flash qu'Adobe a ajouté la semaine dernière, ça semble pas super au point. Mozilla a contacté adobe pour qu'on trouve une solution ensemble. En attendant, désactiver le mode de sécurité additionnel de Flash semble résoudre les problèmes pour la plupart des gens (ou réinstaller la version 11.2 de Flash en attendant une mise à jour de Flash plus stable)"

Source: http://www.geckozone.org/forum/viewtopic.php?p=693515#p693515

Pour neutraliser ce bac à sable:

http://forums.adobe.com/thread/1018071?tstart=0

Si vous avez déjà le fichier mms.cfg, il suffit d'ouvrir ce fichier avec le bloc-notes et d'ajouter la ligne ProtectedMode=0

Ce fichier se trouve dans C:\windows\system32\macromed\flash pour la version 32 bits et dans C:\windows\syswow64\macromed\flash pour la version 64 bits.

Merci à detcher11 pour sa réponse dans ce sujet. Je m'en suis inspiré ici.



Modifié par Ekalb le 12/06/2012 11:23
Publicité
dalton2
 Posté le 12/06/2012 à 07:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ce fichier se trouve dans C:\windows\system32\macromed\flash pour la version 32bits et dans C:\windows\system64\macromed\flash pour la version 64 bits.(sysWOW64)

Aucun plantage sur mon système 64 bits

FP32 dans sywow 64

FP64 dans suystem 32



Modifié par dalton2 le 12/06/2012 09:35
lilidurhone
 Posté le 12/06/2012 à 10:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Moi j'ai un souci uniquement sur un site bien précis

Le site en question est Helper formation je n'ai plus de son sur leur chat mais sur youtube ça marche nickel

J'ai bien la dernière version installée et même installée l'activeX sur IE et avant le passage à la version 11.3 je n'avais pas ce souci de son sur ce site je précise que mon acer est sous xp sp3 et firefox 13 mais que je n'ai pas ce problème de son sous google chrome sur ce même site

J'ai noscript d'installer mais ce n'est pas lui qui est en cause car sur mon asus qui est sous seven aucun souci et j'ai bien le son sur mon asus qui a exactement le même navigateur

je suis vraiment maudite mais ne perd pas espoir

Anonyme
 Posté le 12/06/2012 à 10:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour tout le monde

Ekalb

Merci pour l'info qui m'a bien dépanné.

bonne journée

aug
 Posté le 12/06/2012 à 10:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour,

lilidurhone, essaie ceci , puisque tu as noscript: clique sur options à droite, en bas ,et choisis "autoriser toute la page" quand tu est sur ton site.

lilidurhone
 Posté le 12/06/2012 à 11:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

merci aug

effectivement j'ai déjà autorisé toute la page ça le fait de temps en temps le son se coupe mais miracle depuis ce matin le son remarche je pense qu'il fallait que je mette aussi l'active x sous IE il suffit qu'un plugin manque et plus rien ne marche

Enfin résolu depuis quatre jours je ne comprenais pas ce qui se passait enfin bref résolu

ionar
 Posté le 12/06/2012 à 22:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

Message original par Ekalb

Bonjour,

Ceux qui auraient constaté ou constateraient des plantages vidéo en utilisant Firefox ET le nouvelle version de Flash Player (11.3.300.257) doivent penser à neutraliser le bac à sable de cette nouvelle version de Flash (je ne sais pas si il y a des problèmes avec d'autres navigateurs).

Ce bac à sable semble être la cause des ennuis.

"Il y a des gros problèmes avec la dernière version de Flash (la 11.3), plantages à répétition, audio et vidéo qui disparaît... Ca a l'air dêtre largement dû au nouveau mode de sécurité du plugin flash qu'Adobe a ajouté la semaine dernière, ça semble pas super au point. Mozilla a contacté adobe pour qu'on trouve une solution ensemble. En attendant, désactiver le mode de sécurité additionnel de Flash semble résoudre les problèmes pour la plupart des gens (ou réinstaller la version 11.2 de Flash en attendant une mise à jour de Flash plus stable)"

Source: http://www.geckozone.org/forum/viewtopic.php?p=693515#p693515

Pour neutraliser ce bac à sable:

http://forums.adobe.com/thread/1018071?tstart=0

Si vous avez déjà le fichier mms.cfg, il suffit d'ouvrir ce fichier avec le bloc-notes et d'ajouter la ligne ProtectedMode=0

Ce fichier se trouve dans C:\windows\system32\macromed\flash pour la version 32 bits et dans C:\windows\syswow64\macromed\flash pour la version 64 bits.

Merci à detcher11 pour sa réponse dans ce sujet. Je m'en suis inspiré ici.

bonsoir

comment fait on cette manip ?

JE n'arrive pas ??

Merci

dalton2
 Posté le 12/06/2012 à 22:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

ionar a écrit :
Message original par Ekalb

Bonjour,

Ceux qui auraient constaté ou constateraient des plantages vidéo en utilisant Firefox ET le nouvelle version de Flash Player (11.3.300.257) doivent penser à neutraliser le bac à sable de cette nouvelle version de Flash (je ne sais pas si il y a des problèmes avec d'autres navigateurs).

Ce bac à sable semble être la cause des ennuis.

"Il y a des gros problèmes avec la dernière version de Flash (la 11.3), plantages à répétition, audio et vidéo qui disparaît... Ca a l'air dêtre largement dû au nouveau mode de sécurité du plugin flash qu'Adobe a ajouté la semaine dernière, ça semble pas super au point. Mozilla a contacté adobe pour qu'on trouve une solution ensemble. En attendant, désactiver le mode de sécurité additionnel de Flash semble résoudre les problèmes pour la plupart des gens (ou réinstaller la version 11.2 de Flash en attendant une mise à jour de Flash plus stable)"

Source: http://www.geckozone.org/forum/viewtopic.php?p=693515#p693515

Pour neutraliser ce bac à sable:

http://forums.adobe.com/thread/1018071?tstart=0

Si vous avez déjà le fichier mms.cfg, il suffit d'ouvrir ce fichier avec le bloc-notes et d'ajouter la ligne ProtectedMode=0

Ce fichier se trouve dans C:\windows\system32\macromed\flash pour la version 32 bits et dans C:\windows\syswow64\macromed\flash pour la version 64 bits.

Merci à detcher11 pour sa réponse dans ce sujet. Je m'en suis inspiré ici.

bonsoir

comment fait on cette manip ?

JE n'arrive pas ??

Merci

sinon ici en bas de page à downloader:http://forums.adobe.com/thread/1018071?tstart=0



Modifié par dalton2 le 12/06/2012 22:32
ionar
 Posté le 12/06/2012 à 22:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

merci dalton

je n'arrivais à l'enregistrer après la manip,

finalement j'ai enregistré sur le bureau et fais un copier coller

Publicité
dalton2
 Posté le 12/06/2012 à 22:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

ionar a écrit :

merci dalton

je n'arrivais à l'enregistrer après la manip,

finalement j'ai enregistré sur le bureau et fais un copier coller

en espérant que celà régle ton problème

ionar
 Posté le 12/06/2012 à 22:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

oui je viens de regarder une vidéo, que je ne pouvais pas visualiser

c'est réglé apparemment

merci encore

Ekalb
 Posté le 13/06/2012 à 06:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour,

Il faut surtout remercier detcher11 qui avait répondu à ma question sur la neutralisation du bac à sable de Flash. Moi, je n'ai fait qu'ouvrir un sujet mettant ce problème en évidence.

ionar
 Posté le 13/06/2012 à 08:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

Ekalb a écrit :

Bonjour,

Il faut surtout remercier detcher11 qui avait répondu à ma question sur la neutralisation du bac à sable de Flash. Moi, je n'ai fait qu'ouvrir un sujet mettant ce problème en évidence.

bonjour

oui merci detcher11,

je n'ai pas le lien pour le remercier personnellement,Ekalb

si tu as le lien, je veux bien le remercier,

heureusement qu'il y a des personnes qui partagent leur savoir

podnas
 Posté le 13/06/2012 à 08:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à tous

plus aucune vidéo n' apparait depuis la mise à jour de flash11.3.

Je suis allé dans C:\windows\system32\macromed\flash mais je n' ai pas de fichier mms.cfg

J utilise windows7 et firefox

Là je ne sais pas trop comment faire,si quelqu'un a une idée

merci

ionar
 Posté le 13/06/2012 à 08:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

podnas a écrit :

Bonjour à tous

plus aucune vidéo n' apparait depuis la mise à jour de flash11.3.

Je suis allé dans C:\windows\system32\macromed\flash mais je n' ai pas de fichier mms.cfg

J utilise windows7 et firefox

Là je ne sais pas trop comment faire,si quelqu'un a une idée

merci

bonjour et bienvenue sur PCA

peut être desinstaller Flash et reinstaller ?

JE ne vois que cette solution

mais peut être que d'autres auront autre chose à te proposer ?

dalton2
 Posté le 13/06/2012 à 08:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

ionar a écrit :
podnas a écrit :

Bonjour à tous

plus aucune vidéo n' apparait depuis la mise à jour de flash11.3.

Je suis allé dans C:\windows\system32\macromed\flash mais je n' ai pas de fichier mms.cfg

J utilise windows7 et firefox

Là je ne sais pas trop comment faire,si quelqu'un a une idée

merci

bonjour et bienvenue sur PCA

peut être desinstaller Flash et reinstaller ?

JE ne vois que cette solution

mais peut être que d'autres auront autre chose à te proposer ? La solution que tu as prise Ionar!

podnas
 Posté le 13/06/2012 à 08:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

salut ionar

Merci de ton accueil et pour ta réponse.

Malheureusement,j' ai déjà éssayé plusieurs fois et sans succès

Toujours pas de vidéos.

J'ai aussi éssayé de retélécharger la version 11.2 mais à chaque fois un message d erreur m indique que je dois installer la dèrnière version.

et là plus rien.

Publicité
ionar
 Posté le 13/06/2012 à 08:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

dalton2 a écrit :
ionar a écrit :
podnas a écrit :

Bonjour à tous

plus aucune vidéo n' apparait depuis la mise à jour de flash11.3.

Je suis allé dans C:\windows\system32\macromed\flash mais je n' ai pas de fichier mms.cfg

J utilise windows7 et firefox

Là je ne sais pas trop comment faire,si quelqu'un a une idée

merci

bonjour et bienvenue sur PCA

peut être desinstaller Flash et reinstaller ?

JE ne vois que cette solution

mais peut être que d'autres auront autre chose à te proposer ? La solution que tu as prise Ionar!

re,

mais il n'a pas le fichier ...cfg !



Modifié par ionar le 13/06/2012 08:59
dalton2
 Posté le 13/06/2012 à 09:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

à downloader:http://forums.adobe.com/thread/1018071?tstart=0 en bas de page et enregistrer sur le bureau par exemple

edit: la page vient de changer avec de nouvelles infos et de nouvelles méthodes



Modifié par dalton2 le 13/06/2012 09:13
dalton2
 Posté le 13/06/2012 à 09:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien


Chris Campbell

Comment puis-je résoudre le mode protégé de Flash Player pour Firefox?

12 juin 2012 19:29

A partir de Flash Player 11.3, un mode protégé a été ajouté comme nouvelle fonctionnalité de sécurité pour Firefox 4.0 et plus sur Windows Vista et supérieur. Cette amélioration de sécurité est conçu pour limiter l'impact des attaques lancées à partir de contenu Flash malveillant (fichiers SWF). Pour plus de détails sur cette fonction, s'il vous plaît voir l'intérieur de Flash Player en mode protégé pour Firefox

Bien que nous croyons que cette fonctionnalité est entièrement testé et fiable, si vous rencontrez des problèmes avec Firefox, nous recommandons les étapes suivantes de dépannage.

Problème: le contenu Flash ne s'affiche pas, des erreurs d'affichage tels que YouTube "Une erreur s'est produite S'il vous plaît réessayer plus tard.»., Ou Flash Player bloque de manière aléatoire.

Solution: Si RealPlayer est installé sur votre système, s'il vous plaît désactiver l'enregistrement navigateur plug-in RealPlayer.

  1. Lancement RealPlayer
  2. Cliquez sur l'icône RealPlayer dans le coin supérieur gauche de la fenêtre et choisissez Préférences.
  3. Choisissez Téléchargement et enregistrement à partir du panneau de gauche
  4. Décochez la case "Activer le téléchargement Web et d'enregistrement pour ces navigateurs installés"
  5. Cliquez sur OK et fermez RealPlayer
  6. Redémarrer Firefox

YouTube HD Link

Problème: RealPlayer n'est pas installé, Flash Player se bloque dans Firefox

Solution:

Résoudre les problèmes des extensions et modules de Firefox de lancer en mode sans échec

1. Quittez Firefox

2. Cliquez sur Démarrer> Exécuter

3. Tapez la commande suivante puis appuyez sur [Entrée]:

    • firefox.exe-p

4. Cliquez sur Continuer en mode sans échec

5. Essayez de reproduire le problème

Si le problème ne se produit pas en mode sans échec, s'il vous plaît essayer de l'isoler jusqu'à un individu plug-in.

1. Quittez Firefox

2. Re-lancement de Firefox

3. Cliquez sur Firefox> Add-ons> Extensions

4. Cliquez sur Désactiver dans l'ensemble de vos extensions

5. Essayez de reproduire le problème, tout en permettant à chacun d'extension jusqu'à ce que vous pouvez reproduire le problème

Si le problème persiste en mode sans échec-Mode, s'il vous plaît continuer avec les étapes ci-dessous:

Certains utilisateurs ont indiqué que les interpellations au hasard s'écraser en cas d'effacement de leur profil de Firefox. Cette étape vous permettra de tester temporairement avec un ensemble propre de préférences de Firefox, sans perdre vos préférences.

  1. Quittez Firefox
  2. Cliquez sur Démarrer> Exécuter
  3. Tapez la commande suivante puis appuyez sur [Entrée]:
    • . firefox exe - p
  4. Cliquez sur Créer un profil
  5. Cliquez sur Suivant
  6. Dans la zone Entrez le nom de dialogue du nouveau profil, le type «Test»
  7. Cliquez sur Terminer
  8. Sélectionnez Test et cliquez sur Démarrer Firefox

Utilisez Firefox comme d'habitude. Si le problème disparaît, dédouanement de vos préférences de Firefox, ou la migration des paramètres importants (signets, etc) à un profil propre peut être une bonne solution permanente.

Si le problème persiste, revenez à votre ancien profil en procédant comme suit:

  1. Quittez Firefox
  2. Cliquez sur Démarrer> Exécuter
  3. Tapez la commande suivante puis appuyez sur [Entrée]:
    • firefox. exe-p
  4. Choisissez votre ancien compte (généralement "par défaut")
  5. Cliquez sur Démarrer Firefox

Solution: Essayez un profil propre de Windows (.. Vous devez être un administrateur pour effectuer cette étape si votre compte d'utilisateur n'est pas un type d'administration, passez à la section suivante pour obtenir des instructions sur les rapports d'un bug) Création d'un nouvel utilisateur Windows exclure toute compte des préférences spécifiques qui peut être activé sur votre système.

Créer un compte d'utilisateur dans Vista

Créer un compte utilisateur dans Windows 7

Utilisation de Flash Player normalement. Si le problème disparaît, cela indique un problème de compatibilité, que ce soit avec le logiciel que vous avez installé ou avec les préférences définies sur votre compte.

Signalement d'un bogue:

S'il vous plaît soumettre des bogues au bugbase. adobe.com .

Choisissez "Adobe Flash Player" que le produit

Choisissez «Intégrer au navigateur», comme le domaine des produits

S'il vous plaît fournir autant d'informations que possible avec ce que vous faisiez avant le crash et une adresse URL exacte où l'accident s'est produit.

Si elle est disponible, s'il vous plaît attacher vos journaux planter Firefox à la bogue en utilisant le champ Pièces jointes.

  1. Afficher les fichiers et dossiers cachés. Pour plus de détails, voir les instructions pour le système d'exploitation que vous utilisez: Vista et Windows 7 .
  2. Journaux crash se trouvent dans C: \ Users \ nom d'utilisateur \ AppData \ Roaming \ Mozilla \ Firefox Rapports crash \ \
  3. Les logs seront situés soit dans le dossier en cours ou soumis, en fonction de si oui ou non vous avez soumis le rapport de plantage de Mozilla.

Dernier recours

Enfin, si ces problèmes vous empêchent d'utiliser Flash Player, nous recommandons, comme un dernier recours, vous pouvez soit revenir à Flash Player 11.2 ou désactiver temporairement le mode protégé. Nous recommandons fortement que le mode protégé est activé manuellement une fois que ce problème est résolu.

Pour revenir à une version précédente de Flash Player, s'il vous plaît consultez cette FAQ: Comment puis-je revenir à une version précédente de Flash Player?

Pour désactiver le mode protégé, ajoutez la ligne suivante à votre MMS cfg fichier situé dans.:

Windows 32bit: C: \ windows \ system32 \ Macromed \ Flash

Windows 64 bits: C: \ windows \ syswow64 \ Macromed \ Flash

 ProtectedMode=0 

Si le fichier mms. Cfg n'existe pas, créez-en un en utilisant n'importe quel éditeur de texte standard (e. g .. le bloc-notes)

En fonction de votre système d'exploitation, vous devrez peut-être d'abord enregistrer le fichier mms. Cfg à un emplacement accessible en écriture (telles que vos documents ou de dossiers de bureau), puis copiez le fichier dans le dossier de destination en utilisant l'Explorateur Windows.

Pour ré-activer le mode protégé, il suffit d'enlever la ligne à partir du fichier mms. Cfg.



Modifié par dalton2 le 13/06/2012 09:17
podnas
 Posté le 13/06/2012 à 09:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut dalton2

et merci pour tes réponses.

Je pense que tu parles du dernier paragraphe qu commence par

If the mms.cfg file does not exist,...

mais je ne comprends pas très bien l'anglais.

je sais ça fait beaucoup de problèmes

podnas
 Posté le 13/06/2012 à 09:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

@ dalton2

je viens de voir ta dernière réponse.

merci pour le texte en francais

je regarde ça

lilidurhone
 Posté le 13/06/2012 à 09:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Mystère et boule de gomme pour moi

Même en ayant autorisé le site en question(helper formation)par noscript toujours le son inaudible uniquement sur le mchat par contre le son marche parfaitement quand il s'agit d'une vidéo proposée dans un sujet et ou lien mis dans le chat

Donc je sèche je précise que je suis sous xp sp3 donc pas de bac à sable sur xp pour flashplayer

Par contre j'ai remarqué que ça marchait parfaitement sous google chrome et que je n'ai pas ce souci sur mon asus qui est sous seven avec les même réglages

Faut-il que je retélécharge firefox 13?

podnas
 Posté le 13/06/2012 à 09:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

ça y est mes vidéos s affichent de nouveau.

je suis revenu à la version 10.3(ce que je ne pouvais pas faire hier)et tout fonctionne

merci à tous

aug
 Posté le 13/06/2012 à 09:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Personnellement, j'ai supprimer "mms.cfg" car je n'arrivais à faire la procédure avec le bloc-note.

Aucune conséquence défavorable constatée à ce jour.

dalton2
 Posté le 13/06/2012 à 09:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

aug a écrit :

Bonjour,

Personnellement, j'ai supprimer "mms.cfg" car je n'arrivais à faire la procédure avec le bloc-note.

Aucune conséquence défavorable constatée à ce jour.

si tu as le problème...cette solution ne le régle pas ..la suppression du fichier annule l'auto- updater de FP

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Flash player Adobe bloqué par Firefox
flash player plugin bloqué par firefox
mettre flash player à jour dans firefox
M.A.J pour flash video player
flash player plugin message d'erreurs répétitives Firefox-Mozilla
Flash Player 11.3 : sandbox pour Firefox
Flash Player 11.3 : mode protégé pour Firefox
Flash Player dans une sandbox pour Firefox
Flash Player 11.2- Décodage vidéo : multithreading
plantage carte video firefox + flash
Plus de sujets relatifs à Firefox, Flash Player 11.3 et plantages vidéo
 > Tous les forums > Forum Sécurité