> Tous les forums > Forum Linux
 Firefox n'enregistre pas les met de passe
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Jacques92110
  Posté le 10/05/2012 @ 17:17 
Aller en bas de la page 
Astucien

Bonjour,

Malgré plusieurs essais Firefox n'enregistre toujours pas les mots de passe...

Pourtant la case "enregister pas les mots de passe" est cochée ???

Que dois-je faire ?

Kubuntu 12.04, Firefox 12

Merci.



Modifié par Jacques92110 le 10/05/2012 17:17
Publicité
Mori
 Posté le 10/05/2012 à 20:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

as-tu les droits d'écriture sur ~/.mozilla ? navigues-tu en navigation privée ou en navigation normale ?

Jacques92110
 Posté le 11/05/2012 à 08:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Ben non je n'ai pas vérifier si j'avais des droits d'écriture: je vais essayer de voir ce que ça donne...

Et non, je suis pas en naviation privée !

PS; Je viens de regarder dans mes fochoers cachés: j'ai les droits d'accès. Mais que veux-tu dire avec ~mozila ???

Merci pour le tuyaut.



Modifié par Jacques92110 le 11/05/2012 08:10
Mori
 Posté le 11/05/2012 à 08:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut,

en console ~/ est raccourci de /home/jacques quand le prompt est $

. précédant un nom signifie que ce fichier ou dossier est caché.

donc je parlais bien du profil de firefox qui se trouve dans ~/.mozilla/firefox

mais autant attribuer à l'ensemble du profil

$ sudo chown -R jacques ~/.mozilla

NB : à la place de jacques tu mets ton nom d'utilisateur en respectant la casse des lettres.

Jacques92110
 Posté le 11/05/2012 à 09:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

C'est fait. Espérons que la "commande" est prassée...

Si ce n'était pas le cas, que devras-je faire, à part le signale ?

PS: je viens d'essayer, nada...

Merci.



Modifié par Jacques92110 le 11/05/2012 10:14
Anonyme
 Posté le 11/05/2012 à 16:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

passe par about:config

tape signon.rememberSignons

puis met le sur true

Jacques92110
 Posté le 11/05/2012 à 19:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

C'est sur True, les deux lignes... qui restent une fois passé la commande.

Que puis-faire ???

Merci.



Modifié par Jacques92110 le 11/05/2012 20:51
Anonyme
 Posté le 11/05/2012 à 20:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

une fois passer les 2 ligne en true tu peux ferme cette onglet /page en theorie sa

enregistre automatiquement , fait une verif ferme firefox , puis redemarre le et retourne

dessus about , si sais false il y a un probleme , true ok , donc sa doit enregistrée tes

mot de passe

Jacques92110
 Posté le 11/05/2012 à 21:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Ça n'enregistre rien du tout...

Pourtant tout est comme tu le diis...? Ça me dépasse complètement...

Que faire ?

Merci.

Publicité
Anonyme
 Posté le 12/05/2012 à 00:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

la commande dans about config reste sur true ? si la réponse est non alors je vois pas

mais en tout cas (pour moi) le probleme viens de la

moi j'ai changer la commande de pluggincheck qui na envoyer une page éroné

en modifiant via about sa résolu le probleme donc je pense qu'une bonne désintalation

et nettoyage de fond des clé de registre (possible sous linux, maybe) et quand tu

remet firefox fait direct les options

Jacques92110
 Posté le 12/05/2012 à 06:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Les réponse est our: la commande reste sur true.

Désistaller, puis réinstaler ? Je vaise essayer...

Merci.

Jacques92110
 Posté le 13/05/2012 à 08:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

J'ai désisntalle, éteint, puis réinstaler Firefox: nada !

De plus, un truc curieux avec les numéro et mots des passe précédemment enregistrer: avant ils s'inscrivaient automatiquement, maintenat il faut que je tape la première lettre de mon e-mail, par exemple.

Merci.



Modifié par Jacques92110 le 13/05/2012 08:01
Anonyme
 Posté le 13/05/2012 à 14:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

alors je vois pas , pour moi c'est dans l'about config qui il y un probleme , mais je le

connait pas assez, tient voici une manip pour faire reset firefox sans tout desintaler

, fait aide puis redemarer sans les modules complementaire , a la reouverture de ff

tu peux le reinisiaitier

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Impossible d'enregistrer mot de passe firefox fc14
FireFox 2.0.0.6 et mots de passe (Mandriva 2007)
FireFox 1.5.0.9 et mot de passe des préférences
FireFox et mots de passe
Où est passé Firefox ???
Firefox : mots de passe non retenus?
Thunderbird & Firefox: abt RSS
Firefox
comment mettre firefox en français
demande derenseignements ( firefox themes) 14.04
Plus de sujets relatifs à Firefox n''enregistre pas les met de passe
 > Tous les forums > Forum Linux