> Tous les forums > Forum Internet et Réseaux
 Firefox ouvre des page blanchesSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Nostradamus8
  Posté le 02/06/2019 @ 20:24 
Aller en bas de la page 
Petit astucien

Bonjour à tous,
Depuis quelques temps, et sans que je n'en connaisse la cause, lorsque je clique sur un lien, dans un mail ou dans Keepass par exemple, ou sur un raccourci qui ouvre une page internet, firefox ouvre une page blanche.
Je clique une deuxième fois sur le lien ou le raccourci et il ouvre correctement la page, dans un deuxième onglet.

En cherchant sur le net, j'ai trouvé des cas un peu similaires, mais les solutions proposées ne fonctionnaient pas.
Avez vous, déjà eu ce cas ?

Peut-être qu'à la prochaine mise à jour firefox, le problème sera réglé. J'ai quand même de forts doutes.


Merci d'avance à ceux qui pourront m'aider.

Publicité
Pat6868
 Posté le 02/06/2019 à 21:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

Firefox est ton navigateur par défaut?

Tu peux essayer de résoudre ton problème avec reset browser.

Tu le télécharge avec ce lien, et tu le lance.

Très facile à utiliser tu ne perdra rien (marque-pages, etc...).

https://www.nicolascoolman.com/fr/download/resetbrowser/



Modifié par Pat6868 le 02/06/2019 21:56
Nostradamus8
 Posté le 03/06/2019 à 09:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci Pat6868

Oui, c'est mon navigateur par défaut.

J'avais pensé à reset browser, mais j'avais peur de perdre quelque chose. Dans les modules complémentaires par exemple.

Faute de mieux, je vais tenté ça.

(Je ne comprends pas pourquoi mes phrases de ce topic sont soulignées).


jujube2
 Posté le 03/06/2019 à 12:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Nostradamus8 a écrit :

(Je ne comprends pas pourquoi mes phrases de ce topic sont soulignées).


par inadvertance tu a du faire un "ctrl+u" si tu le refais ça redevient normal !

quand le texte est déjà tapé, tu le sélectionnes puis click là >

bye

edit : en fait c' est parce que tu à copié "reset browser" qui avait cette mise en forme et après ça a suivi



Modifié par jujube2 le 03/06/2019 12:13
Nostradamus8
 Posté le 03/06/2019 à 12:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci jujube2

J'avais regardé tous les icones, et .... j'ai loupé celle que tu indiques (effacer la mise en forme).

Pat6868
 Posté le 03/06/2019 à 20:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

hello,

Faute de mieux, je vais tenté ça.

tu en es ou?

Nostradamus8
 Posté le 03/06/2019 à 21:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Un peu bousculer en ce moment....

Dès que je l'aurai fait, je reviendrai...

Nostradamus8
 Posté le 04/06/2019 à 08:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je viens d’exécuter ResetBrowser.

Les 2,3 essais que j'ai fait paraissent bon.

Mes paramètres avaient sautés.

Comme j'en avais fait une sauvegarde, auparavant, je les ai rechargés, et le problème et revenu.

C'est donc bien au niveau des paramètre que ça se situe.

Je continue à chercher.

Nannette
 Posté le 04/06/2019 à 12:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour à tous.

J'ai le même problème que Nostradamus. C'est arrivé après la dernière mise à jour.

Je n'arrive pas à touver de solution et tout semble normal lorsque je vérifie les paramètres.

Cordialement.

Publicité
Nostradamus8
 Posté le 04/06/2019 à 12:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Nannette a écrit :

J'ai le même problème que Nostradamus. C'est arrivé après la dernière mise à jour.

Exact... après la dernière maj.

C'est pour ça que j'attends ave'c impatience la prochaine...

jujube2
 Posté le 04/06/2019 à 12:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

essayez avec "firefox portable " pour voir si ça fait pareil

Nostradamus8
 Posté le 04/06/2019 à 14:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Pas évident de faire un teste avec la version portable.

Si on clique sur un lien, il par avec la version installé et pas la "portable".

Je lance la version portable , puis je vais sur un site, puis j'enregistre le raccourci de ce site sur le bureau.

Je ferme tout.

Double_clic sur le raccourci et c'est la version installée qui démarre...



Modifié par Nostradamus8 le 04/06/2019 14:20
jujube2
 Posté le 04/06/2019 à 15:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

il faut mettre la version portable comme navigateur par défaut, ça devrait marcher

edit : oui ça marche, les raccourcis bureau me renvoient bien sur la "portable"



Modifié par jujube2 le 04/06/2019 15:55
Nostradamus8
 Posté le 04/06/2019 à 17:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

OK.

Avec la version portable, le problème ne se produit pas.

jujube2
 Posté le 04/06/2019 à 17:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bon, ça confirme ce que je pensais !! en désinstallant ton firefox et en le réinstallant ça marchera donc sûrement aussi

( ça ne coûte rien d' essayer, et si tu as un compte pour firefox tu pourras garder tes favoris (marque-pages) )

bye

Nostradamus8
 Posté le 04/06/2019 à 18:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

C'est ce qu'a fait ResetBrowser.

Quand je l'ai lancé, il m'a dit qu'il téléchargeait et réinstallait Firefox.

Et effectivement, ça fonctionnait.

Comme j'avais perdu certains paramètres, j'ai remis les anciens... et le problème est revenu.

Pat6868
 Posté le 04/06/2019 à 18:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Comme j'avais perdu certains paramètres, j'ai remis les anciens... et le problème est revenu.

Il faudrait identifier les paramètres un après l’autre pour trouver celui qui ne fonctionne plus

Publicité
jujube2
 Posté le 04/06/2019 à 19:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

et ne pas confondre "paramètres" et "extensions"

bye

Pat6868
 Posté le 04/06/2019 à 20:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

une mise à jour dispo, ils t'ont entendu....

Nostradamus8
 Posté le 04/06/2019 à 21:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je ne maitrise pas bien Firefox.

Quand je dis Paramètres, (plus haut), ça comprend paramètres et Extensions.

Je sauvegarde ce répertoire :

C:\Users\xxxxxxx\AppData\Roaming\Mozilla\Firefox\Profiles\5ig2vddp.default

Nostradamus8
 Posté le 04/06/2019 à 21:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je ne sais pas si c'est lié à la mise à jour, mais certains raccourcis ou lien fonctionnent, d'autres, pas.

Certains peuvent même fonctionner une fois, puis une autre fois, non. C'est le cas de mon raccourci Pcastuces.

Nannette
 Posté le 05/06/2019 à 14:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Merci pour les informations.

Je vais tester la version portable.

Nostradamus8
 Posté le 19/06/2019 à 21:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Il semblerait que c'est rétabli depuis la dernière maj de Firefox, peut-être.

Tu l'as constaté aussi, Nannette ??

Nannette
 Posté le 19/06/2019 à 23:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Oui, tout est revenu à la normale, je viens de le constater Le renard roux nous a entendus

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Firefox ouvre sur page noire
une page de dialogue s'ouvre inopinément FIREFOX
Firefox fonction page précédente
Firefox et page ouverture google
Firefox n ouvre plus les images
Retaper mots de page après fermeture Firefox
Ouverture page sous barre d'adresse Firefox
Sauvegarder une page Web avec FireFox 64bits
Quel traducteur de page web pour Firefox ?
changer page d'acceuil firefox
Plus de sujets relatifs à Firefox ouvre des page blanches
 > Tous les forums > Forum Internet et Réseaux