> Tous les forums > Forum Linux
 Flash Player 10 installé mais ne fonctionne pas
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
amirad
  Posté le 25/08/2010 @ 01:56 
Aller en bas de la page 
Petite astucienne

Bonsoir,

JE viens d'installer Flash Player 10 à partir du site Macromedia.

L'installation s'est bien déroulée, mais mes vidéos sur Facebook ne marchent toujours pas, toujours le même message " Installer la dernière version de Flash Player"

Je l'ai désinstallé 3 fois puis réinstallé le package rpm, mais toujours ça ne fonctionne pas.

Si quelqu'un pourrait m'aider.

Merci

Publicité
Logicien
 Posté le 25/08/2010 à 03:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Allo,

tu devrais compléter ton profil matériel et logiciel, la distribution Linux que tu utilises, etc. C'est important de savoir si ton ordinateur est d'architecture 32 ou 64 bits et si ta distribution Linux est x86 pour 32 bits ou amd64 pour 64 bits. L'utilisation du plugin flash d'Adobe est plus difficile avec une installation Linux 64 bits. Il se peut également que d'autres plugins installés interfèrent avec le plugin flash. Il faut désactiver les plugins inutiles dans le menu Modules complémentaires sous Firefox. Si d'autres ont des idées pour résoudre ton problème, n'hésitez pas !

Les problèmes avec le flash sur Internet sont récurrents. Styve Job a dit que les développeurs Flash chez Abobe étaient paresseux. Il dit que le plugin fait planter les Mac. Conséquence d'une technologie propriétaire à code source fermé et sûrement conçue pour Microsoft. La version 64 bits du greffon d'Adobe pour Linux a été arrêtée pour failles de sécurités en autres. Comme le web est plien de flash, il est difficile de s'en passer.

Personnellement, je ne trouve rien de brillant dans cette technologie. Si le html5 prend place, l'intégration multimédia se fera directement par des tags html. Plusieurs plugins ne seront plus nécessaires. J'ai hâte. Les plugins, en français les greffons, sont sources d'instabilités pour les navigateurs dont la tâche est d'interpréter le code html. Failles de sécurité, instabilité, hum, non merci.



Modifié par Logicien le 25/08/2010 03:59
Draleg
 Posté le 26/08/2010 à 09:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Tout dépend du navigateur/distro, mais imaginons le cas "basique" sans aucun addon flash pouvant causer des troubles...

Voila comment j'ai procédé sur Ubuntu, Debian et Frugalware:

1) Telecharger le fichier libflashplayer.so 10.1 (32bits) et libflashplayerx86_64 10.0.45.2 (64bits)

2) Décompresser l'archige tar.gz (soit en double cliquant dessus et en faisant un copier coller, soit via la console tar zxvf nom_du_fichier.tar.gz )

3) Placer le fichier libflashplayer.so dans le fichier modules ou plugins de ton navigateur.

Je l'ai fait pour Opera et Firefox/Iceweasel, toujours de la même manière.

(Attention ma méthode est bonne pour l'utilisateur en cours de session et non pour tous visiblement)

Sinon voici un tuto assez complet: http://doc.ubuntu-fr.org/flashplayer

Seul exception le navigateur de Google (version libre) à savoir Chromium, où la, il faut le placer directement dans le fichier chrome-linux (en tout cas j'ai du faire comme ça pour que cela fonctionne...).

Cependant il est bon de savoir que la derniere version de gnash est visiblement compatible youtube etc... : http://linuxfr.org/2010/08/24/27284.html



Modifié par Draleg le 26/08/2010 09:25
rumoko
 Posté le 26/08/2010 à 09:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour.

Un peu (complètement ?) hors sujet :

une news sur Flash et ses cookies.

http://www.pcinpact.com/actu/news/58949-cookies-flash-proces-vie-privee.htm



Modifié par rumoko le 26/08/2010 09:45
Logicien
 Posté le 26/08/2010 à 19:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Très bon lien rumoko. À l'insécurité et l'instabilité s'ajoute l'espionnage.

Draleg, le greffon Gnash fonctionne sur Youtube, mais seulement si on désactive les cookies de Youtube dans son navigateur. Certaines options de l'interface Flash de Youtube ne fonctionnent pas avec Gnash, dont agrandir la vidéo et le contrôle de volume je crois. Gnash est un travail d'ingénérie inverse. Cela a des limites, le code source ouvert est de loin supérieur pour le développement des logiciels libres. Toutefois, le développement de Gnash est prioritaire pour la FSF.

GNU Gnash - GNU Project - Free Software Foundation (FSF)

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Debian - Iceweasel - Disposer de Flash Player 17 (avec Pipelight)
Linux s'installe mais impossible d'installer windows
jeu demandant adobe flash player- quelle version 10.04 LTS ??
flash player ubuntu 12.04
Adobe Flash Player ralenti sous Ubuntu ...
Flash player sous ubuntu 10.04
Flash player sous Ubuntu
linux qui fonctionne en cable mais pas en wiffi
FF 3.5.7, cam et flash player (kubuntu 9.10)
un casse-tête chinois : flash player sur Ubuntu
Plus de sujets relatifs à Flash Player 10 installé mais ne fonctionne pas
 > Tous les forums > Forum Linux