> Tous les forums > Forum Windows XP
 Fonction "Rechercher" dans DémarrerSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
heyssier
  Posté le 05/11/2013 @ 10:35 
Aller en bas de la page 
Petit astucien

Bonjour,

Ma configuration est la suivante:

Windows XP Pro SP3

Antivirus Avast

Parefeu Windows Defender

Depuis quelques jours et sans avoir effectué de manipulations particulières excepté les mises à jour proposées par windows update, lorsque je clique sur "Rechercher" dans Démarrer, je n'obtiens plus le menu permettant de définir les critères de recherche.

Merci pour votre aide

Publicité
clbugnot
 Posté le 05/11/2013 à 10:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour heyssier

Est-ce la même chose si tu utilises les touches Windows+F ?

Cordialement.

fgondard
 Posté le 05/11/2013 à 11:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

La boîte de dialogue blanche, notamment celle de la fonction recherche, est un problème classique que j'ai eu moi aussi à une certaine époque. Je ne sais plus comment il a disparu.

À tout hasard voir ici.

FG

razibus
 Posté le 05/11/2013 à 13:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour, tu as tenté une restauration système à une date antérieure ?

Olman
 Posté le 05/11/2013 à 14:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour

Ayant eu le problème, je me suis tourné vers une solution intermédiaire (proposée sur le forum) :

faire la recherche avec un logiciel tiers.

Le logiciel (gratuit) EVERYTHING est très rapide et efficace (sur des partitions NTFS uniquement).

heyssier
 Posté le 05/11/2013 à 17:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
clbugnot a écrit :

Bonjour heyssier

Est-ce la même chose si tu utilises les touches Windows+F ?

Cordialement.

Bonsoir Claude,

J'ai testé ta solution mais elle ne fonctionne pas malheureusement pour moi.

Merci en tous cas

Cordialement

heyssier
 Posté le 05/11/2013 à 18:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
fgondard a écrit :

Bonjour,

La boîte de dialogue blanche, notamment celle de la fonction recherche, est un problème classique que j'ai eu moi aussi à une certaine époque. Je ne sais plus comment il a disparu.

À tout hasard voir ici.

FG

Bonsoir,

Après avoir testé sans succès la solution de Claude, je vais essayer de tester les solutions de réparation du registre comme suggérées par microsoft mais avant j'ai trouvé une ancienne sauvegarde de mon registre que je vais lancer bien que je ne sois pas certain qu'elle soit antérieure à mon problème.

Ceci dit, ta réponse suggérant de cliquer "ici", et bien a déclenché comme il se doit l'accès au lien.Je me demande donc si le problème apparu uniquement dans Thunderbird ne viendrait pas d'un dysfonctionnement de celui-ci ? Je vais donc aussi tenter une reinstallation de TH.

Merci

L'activaton du bouton "Ici" conduit à Aide et support Microsoft, rubrique Boîtes de dialogue vides, à partir de laquelle j'ai dans un premier temps procédé à la réinscription dans le registre de Jscript.dll et Vbscript.dll , ceci avec succès.

Puis j'ai voulu effectuer la seconde action recommandée à savoir "Modification du registre" et là les clés de registre que l'on doit rencontrer dans HKEY LOCAL MACHINE n'y sont pas !

Que conclure et que faire ?

fgondard peux-tu m'éclairer S.T.P

Merci



Modifié par heyssier le 07/11/2013 14:52
somebodyone
 Posté le 05/11/2013 à 18:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonsoir tout le monde et Re. heyssier:

Juste une petite précision et je

Citation:

Ma configuration est la suivante:
Windows XP Pro SP3

Antivirus Avast
Parefeu Windows Defender

Windows Defender n'est pas un PareFeu ! ! ! c'est un AntiMalware.

Et tu as aussiLAVAST comme AntiMalware ! ! ! ça fait beaucoup .

Comme il y en a un qui est meilleur que l'autre, tu vires le moins efficace .

Comme PareFeu tu as le Demi PareFeu Windows si tu ne l'as pas désactivé



Modifié par somebodyone le 05/11/2013 18:10
heyssier
 Posté le 05/11/2013 à 18:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
razibus a écrit :

Bonjour, tu as tenté une restauration système à une date antérieure ?

Bonsoir,

Non pas encore, je réserve cela en dernière extrémité car cela me prendrai du temps pour remettre en place les changements qui seraient de ce fait annulés (bons et mauvais).

Merci

Publicité
heyssier
 Posté le 05/11/2013 à 18:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Olman a écrit :

Bonjour

Ayant eu le problème, je me suis tourné vers une solution intermédiaire (proposée sur le forum) :

faire la recherche avec un logiciel tiers.

Le logiciel (gratuit) EVERYTHING est très rapide et efficace (sur des partitions NTFS uniquement).

Bonsoir,

Ce pourrait être une solution car mes partitions sont en NTFS.J'ai aussi la solution que j'ai exposée dans mon message, à savoir copier le lien dans la barre d'adresse de mon navigateur qui fonctionne aussi mais c'est plus long qu'un simple clic. Je vais donc m'obstiner à résoudre le problème.

Merci

gé42000
 Posté le 06/11/2013 à 11:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

heyssier,

J'ai eu le même problème dans le temps, dans le menu démarrer j'avais bien la fonction rechercher mais impossible de l'ouvrir et en faisant une réparation de Windows XP tout est rentré dans l'ordre, je dis bien réparation et non réinstallation.

Pense bien à faire des sauvegardes régulières de ton système, une fois par semaine me parait raisonnable.

roland37
 Posté le 06/11/2013 à 12:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour

Pour moi tout simplement clique droit sur la barre d tâche puis propriétés menu démarrer personnaliser aller sur poste de travail et cocher rechercher!!!

Cordialement

yves.vaissiere
 Posté le 06/11/2013 à 12:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Tu as fait la même erreur que moi, Roland. (mais j'ai effacé mon message)

Bonjour. Mais ce n'est pas l'élément, qui manque dans le menu Démarrer ; mais le menu dans la boîte.

Alors peut-être, à ce niveau, Affichage, Volet d'exploration, Rechercher ?



Modifié par yves.vaissiere le 06/11/2013 13:05
heyssier
 Posté le 07/11/2013 à 10:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
roland37 a écrit :

Bonjour

Pour moi tout simplement clique droit sur la barre d tâche puis propriétés menu démarrer personnaliser aller sur poste de travail et cocher rechercher!!!

Cordialement

Bonjour,

Après vérification, le menu rechercher est bien coché mais inopérant.

Merci

heyssier
 Posté le 07/11/2013 à 10:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
yves.vaissiere a écrit :

Tu as fait la même erreur que moi, Roland. (mais j'ai effacé mon message)

Bonjour. Mais ce n'est pas l'élément, qui manque dans le menu Démarrer ; mais le menu dans la boîte.

Alors peut-être, à ce niveau, Affichage, Volet d'exploration, Rechercher ?

Bonjour,

C'est effectivement le menu dans la boîte "Rechercher" qui manque.

J'ai essayé d'aller comme tu l'indiques dans Affichage, mais qu'entends-tu par Volet d'exploration, il n'apparaît pas dans le menu Affichage ?

Merci pour l'aide

yves.vaissiere
 Posté le 07/11/2013 à 12:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

fgondard
 Posté le 07/11/2013 à 12:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Et la solution Microsoft ?

FG

Publicité
heyssier
 Posté le 07/11/2013 à 15:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
yves.vaissiere a écrit :

Merci pour ta réponse mais tu obtiens" le volet d'exploration dans la fonction Affichage" de l'écran" Résultats de la recherche" et c'est justement cet écran là que je n'obtiens pas en cliquant sur "Recherche" dans démarrer. Une idée ?

yves.vaissiere
 Posté le 07/11/2013 à 17:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

lorsque je clique sur "Rechercher" dans Démarrer, je n'obtiens plus le menu permettant de définir les critères de recherche.

Oui, mais, obtiens-tu quelque chose ?

As-tu, juste au survol ...

... le sous-menu "Des fichiers ou des dossiers..., Sur internet... etc." ? quand tu utilises le menu démarrer classique ?

Affichage, Volet d'exploration, Rechercher dans n'importe quelle fenêtre de l'explorateur ?

Et le bouton "Rechercher", d'une telle fenêtre (on le voit qui dépasse, sur ma capture) donne-t-il quelque chose ?

heyssier
 Posté le 08/11/2013 à 10:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
yves.vaissiere a écrit :

lorsque je clique sur "Rechercher" dans Démarrer, je n'obtiens plus le menu permettant de définir les critères de recherche.

Oui, mais, obtiens-tu quelque chose ?

As-tu, juste au survol ...

... le sous-menu "Des fichiers ou des dossiers..., Sur internet... etc." ? quand tu utilises le menu démarrer classique ?

Affichage, Volet d'exploration, Rechercher dans n'importe quelle fenêtre de l'explorateur ?

Et le bouton "Rechercher", d'une telle fenêtre (on le voit qui dépasse, sur ma capture) donne-t-il quelque chose ?

Bonjour,

Ouf les choses progressent!

En effet, comme je l'explique dans ma réponse à fgondard, j'ai réinscrit dans le registre les clés Jscript avec succès, elles étaient à priori manquantes (il s'agit de Jscript.dll et Vbscript.dll).

Je retrouve à présent le volet d'exploration dans Assistance de l'explorateur et donc le menu tel que ci-dessus.

Dans ce menu, "rechercher" n'est pas coché, par contre "dossiers" l'est.

En cliquant sur rechercher j'obtiens bien le menu permettant de définir les critères de recherche.

J'ai donc décoché "dossiers" et coché "rechercher".

Je suis retourné dans "Démarrer, puis rechercher" et là ça ne fonctionne pas!!

De retour dans le volet d'exploration, je m'aperçois que "rechercher" n'est plus coché, par contre c'est de nouveau "dossiers" qui est coché!

Impossible de faire maintenir la coche devant rechercher...

Si tu as des suggestions sur ce phénomène, je t'en remercie par avance.

heyssier

clbugnot
 Posté le 08/11/2013 à 22:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour heyssier

En passant... Plutôt que répondre avec citation (icône ), cliquer sur Ajouter une réponse (en haut ou en bas de la liste des sujets, à droite). Et si la citation est jugée nécessaire, écrire la réponse après celle-ci, c'est-à-dire après la barre latérale bleue ; c'est plus clair.

Cordialement.

fgondard
 Posté le 09/11/2013 à 00:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Impossible de faire maintenir la coche devant rechercher...

Ça c'est normal. C'est une option fugitive à moins qu'il y ait un truc pour la rendre définitive que je connaisse pas.

Si j'ai bien suivi (suit le conseil de Clubignot, toujours séparer sa propre prose du reste, quel qu'il soit) ça fonctionne via l'explorateur, mais pas vai le menu Démarrer ? Et F3 ?

En cherchant j'ai trouvé ce fil. La recette indiquée semble avoir fonctioné dans plusieurs cas :

regsvr32 wshom.ocx
regsvr32 jscript.dll
regsvr32 urlmon.dll

Pas la peine de passer la deuxième commande puisque tu l'as déjà fait.

Je me souviens qu'à l'époque où j'avais eu ce problème j'avais passé des heures à lire les fils correspondants. Il est d'ailleurs préférable de chercher en anglais "search box empty (ou blank)".

FG



Modifié par fgondard le 09/11/2013 00:31
heyssier
 Posté le 09/11/2013 à 11:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Merci à ceux qui m'ont fait les suggestions quant à la façon d'utiliser le forum.

Pour répondre à fgondard, j'ai tenté d'installer les commandes wshom.ocx et urlmon.dll comme je l'avais fait avec succès pour jscript.dll et là les choses se présentent différemment, lorsque je fais exécuter, une fenêtre d'alerte s'ouvre pour informer sur la nature de ces fichiers et propose soit d'annuler la demande soit d'ouvrir les fichiers avec "Ouvrir avec" mais avec quoi ?

Je n'avais pas eu cela pour jscript.dll

Que faire ? Je rame!

fgondard
 Posté le 09/11/2013 à 13:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Ça doit être ton antivirus qui proteste bêtement. Ce sont des fichiers de Windows et qui ne contiennent que du code exécutable.

Ils peuvent éventuellement être vérolés par un virus mais en faisant un clic droit dessus tu dois pouvoir vérifier qu'ils sont bien authentiques.

FG

heyssier
 Posté le 09/11/2013 à 14:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai pu installer finalement wshom.ocx et urlmon.dll avec succès. J'avais omis l'intervalle entre regsvr32 et ces commandes.

Cela dit rien n'a changé à cette fonction Rechercher. Le pessimisme me gagne!

heyssier
 Posté le 10/11/2013 à 18:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

En même temps que ce problème avec la fonction rechercher, je viens de rencontrer des dysfonctionnements dans internet explorer. j'ai donc procédé à la désinstallation de I.E puis au téléchargement et à la réinstallation du navigateur. Cette opération a remis d'aplomb I.E et quelle ne fut pas ma surprise, la fonction "Rechercher" est de nouveau opérationnelle!

Je ne comprends pas quel lien il y avait avec I.E mais le résultat est là.

Merci à tous pour l'aide que vous m'avez apportée au travers de laquelle j'ai appris beaucoup de choses.

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
99,99 €Pack HP Imprimante Photo Sprocket 200 blanche + housse + 20 papiers photos à 99,99 €
Valable jusqu'au 24 Février

La Fnac fait une promotion sur le pack HP Imprimante Photo Sprocket 200 accompagnée d'une housse et de 20 papiers photos à 99,99 € alors qu'on le trouve ailleurs à 129 €. L'imprimante Photo Sprocket 200 va vous permettre d'imprimer des photos instantanées de 5 x 7,6 cm (2 x 3") depuis votre smartphone via le bluetooth. 


> Voir l'offre
169,99 €Lot de 2 écrans 24 pouces Samsung S24F354 (Full HD, PLS, 4 ms, FreeSync) à 169,99 €
Valable jusqu'au 26 Février

RueDuCommerce propose actuellement le lot de 2 écrans 24 pouces Samsung S24F354 à 169,99 € alors qu'on les trouve ailleurs à partir de 110 € l'unité. Ces écrans disposent d'une dalle PLS Full HD (1920x1080) et offrent un temps de réponse de 4 ms. Ils possèdent des entrées VGA et HDMI ainsi que des fonctions d'anti scintillement et anti lumière bleue.


> Voir l'offre
6,85 €Clé USB 3.0 Kingston DataTraveler 50 32 Go à 6,50 €
Valable jusqu'au 28 Février

Amazon vous propose actuellement la clé USB 3.0 Kingston DataTraveler 50 DT50 32 Go à 6,50 €. La livraison est gratuite.


> Voir l'offre

Sujets relatifs
Perte fonction "Rechercher" dans menu contextuel
Enlever "rechercher" dans menu démarrer
option rechercher dans le menu demarrer
Fonction "rechercher" dans explorateur Windows
Fonction Démarrer/Rechercher inaccessible
Fonction "RECHERCHER" du menu "démarrer"
J'ai perdu "rechercher" dans demarrer ! (2)
J'ai perdu "rechercher" dans demarrer !
fonction 'rechercher' dans win xp
Fonction rechercher dans XP...
Plus de sujets relatifs à Fonction "Rechercher" dans Démarrer
 > Tous les forums > Forum Windows XP