> Tous les forums > Forum Bureautique
 Fonction SISujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
asur44
  Posté le 09/04/2017 @ 16:09 
Aller en bas de la page 
Petit astucien

Bonjour les Astuciens, Sur le tableau de gauche un exemple de Relevé bancaire. Comment savoir combien j'ai dépensé de carburant le mois de janvier en C3, combien pour le jardinage en D3 etc...La formule que j'ai appliquée ne me donne que le résultat de B3 et non la totalité. J'ai sûrement oublié quelque chose !!!!! Merci de me conseiller

Publicité
gizou75
 Posté le 09/04/2017 à 17:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Dans C3 tu mets :

=SOMME.SI(A2:A20;C2;B2:B20)

dans D3 tu mets :

=SOMME.SI(A2:A20;D2;B2:B20)

etc..

nainconnu.bis
 Posté le 09/04/2017 à 18:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

ta formule fonctionne ( mais il ne faut pas oublier de la tirer vers le bas )

mais en voici une plus simple: dans C2 tu tapes =SI(A2="Carburant";B2;"")

et ensuite il ne faut pas oublier de tirer ta formule vers le bas ( en se servant du coin inférieur droit de ta cellule C2) sur toute la hauteur de ta colonne C

.

.

.

.

.

gizou75
 Posté le 09/04/2017 à 18:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

J'avais oublié de le préciser : dans tous les cas, il faut étendre la sélection de recherche au fur et à mesure du remplissage du tableau.

asur44
 Posté le 09/04/2017 à 18:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Merci pour vos réponse précise et rapide

Cdlt

Pat6868
 Posté le 09/04/2017 à 21:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour asur44,

tu peux passer ton sujet en résolu si tel est le cas, en bas de page.

ferrand
 Posté le 09/04/2017 à 21:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonsoir,

Les formules de Gizou75 conviennent tout à fait et vont donner le total ! Elles n'ont nul besoin d'être tirées...

Cordialement.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
fonction Si
utiliser une array {} dans une fonction personnalisée
fonction SI
la fonction si avec plusieurs conditions
on error goto sur une fonction de recherche
Erreur dans la conception de la fonction DATEDIF !
Fonction Excel et conditions
Fonction Excel et conditions
Fonction Excel et conditions
fonction fréquence
Plus de sujets relatifs à Fonction SI
 > Tous les forums > Forum Bureautique