> Tous les forums > Forum Les mains dans le cambouis
 Formater SSDSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
Hyportatif
  Posté le 13/01/2020 @ 16:10 
Aller en bas de la page 
Grand Maître astucien

à Tous

Voilà, il y a environs 3 mois, j'ai changé une partie de ma Config ( CM+ Proc+ Ram+ SSD ) , donc comme je possède une CM AM4, et la RAM en DD4, je voudrais formater mon ancien SSD qui à toujours W10 dessus, ce SSD était installer sur une CM socket 1155, et la RAM en DDR3, donc j'ai essayer de le brancher sur un port sata de mon PC, et il n'est pas reconnu, donc je voudrais savoir comment puis-je le formater. Merci d'avance

Publicité
boubou38
 Posté le 13/01/2020 à 16:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

la ddr3 ou ddr4 n'a rien a voir avec ton soucis

est il reconnu par le bios au démarrage?

dans gestion des disques ?

je suppose que tu as bien vérifiés les branchements ,essai un autre cable sata

bizarre !!

a+

Hyportatif
 Posté le 13/01/2020 à 16:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Non, comme c'est pas la même config, le SSD n'est pas adaptable, avant j'étais sur du Socket 1155 et RAM DDR3, et maintenant sur du Socket AM4, RAM DDR4, donc impossible de booter dessus avec l'ancien SSD, déjà essayer

Il y a W10 d'installer sur cet ancien SSD, et il a été installer avec l'ancienne config



Modifié par Hyportatif le 13/01/2020 16:33
boubou38
 Posté le 13/01/2020 à 16:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

comprend pas trop

le socket et/ou la ram n'a rien a voir .

il est donc bien vu par le bios ?

ben si c'est un ssd sata je ne vois pas pourquoi tu ne peux pas le voir sous win10

il ne te faut pas booter dessus bien sur

si tu as un boitier pour hdd externe branche ton ssd dessus demarre sur la new machine et c'est bon

ou tu le branche seul sur le news pc tu démarre sur le live cd de dapann' yol et tu le travail a partir de cet os autonome

a+

Hyportatif
 Posté le 13/01/2020 à 17:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Re

mais c'est sa le hic, une fois brancher, ça bloque le PC ne démarre pas, donc impossible d'aller voir dans le BIOS ou démarrer sur ce SSD

C'est bien un SSD SATA, mais il y à W10 d'installer dessus, sûrement que c'est ça qui bloque

Non , je n'ai pas de boitier externe, je le branche directement sur le sata de la CM

hben
 Posté le 13/01/2020 à 17:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

mais c'est sa le hic, une fois brancher, ça bloque le PC

J'ai bien peur que ton SSd ait rendu l'âme. Probable court-jus qui empêche le boot et la CM se met en mode sécurité. Essaye de booter depuis ton lecteur de CD ou DVD et branche le câble sata et regarde bien ce qui arrive à l'affichage.

nainconnu.bis
 Posté le 13/01/2020 à 17:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

A.M.H.A.

C'est tout à fait normal du fait que ton ordinateur ne sait pas sur quel SSD il doit démarrer

vu que les deux contiennent un système

il faudrait démarrer ton ordinateur avec uniquement le SSD qui contient le bon système

et une fois qu'il a correctement démarré tu branches le deuxième SSD sur ta carte mère.

.

.

.

.

.

papyalain01
 Posté le 13/01/2020 à 18:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
regedice
 Posté le 13/01/2020 à 18:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Message original par Hyportatif

à Tous

Voilà, il y a environs 3 mois, j'ai changé une partie de ma Config ( CM+ Proc+ Ram+ SSD ) , donc comme je possède une CM AM4, et la RAM en DD4, je voudrais formater mon ancien SSD qui à toujours W10 dessus, ce SSD était installer sur une CM socket 1155, et la RAM en DDR3, donc j'ai essayer de le brancher sur un port sata de mon PC, et il n'est pas reconnu, donc je voudrais savoir comment puis-je le formater. Merci d'avance

Donc c'est bien un SSD SATA ?

Qu'a-t-il de particulier ?

Tu l'as bien alimenté ?

Tu as bien fait attention avec tes câbles ?

ça sent la pine pliée, as-tu un autre câble SATA ?

Essaie de mettre un peu de produit contact dans le connecteur de ton SSD !

.

Ah mais je sais, tu n'a pas un M2 par hasard ?

Essaie de le brancher sur un autre connecteur SATA de ta carte mère

Publicité
papyalain01
 Posté le 13/01/2020 à 18:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
nainconnu.bis a écrit :

A.M.H.A.

C'est tout à fait normal du fait que ton ordinateur ne sait pas sur quel SSD il doit démarrer

vu que les deux contiennent un système

il faudrait démarrer ton ordinateur avec uniquement le SSD qui contient le bon système

et une fois qu'il a correctement démarré tu branches le deuxième SSD sur ta carte mère.

.

.

.

.

.

ça me semble en effet plus logique, ou alors, comme je le crie plus haut, le mettre dans un boitier externe et comme ça au cas, bien improbable, où il serait abimé, le boitier peut toujours servir.

regedice
 Posté le 13/01/2020 à 18:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

papyalain01 a écrit :

ça me semble en effet plus logique, ou alors, comme je le crie plus haut, le mettre dans un boitier externe et comme ça au cas, bien improbable, où il serait abimé, le boitier peut toujours servir.

Tu ne te rappelles pas du "partage" de canal pour les SSD ?

Si tu mets un M2, il occupe un canal SATA et si tu connectes un périphérique sur le canal SATA équivalent, tu vas avoir deux appareils branchés sur le même canal.

Et c'est aussi ce qui expliquerait le non démarrage de la machine.

Hyportatif
 Posté le 13/01/2020 à 18:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

nainconnu.bis a écrit :

A.M.H.A.

C'est tout à fait normal du fait que ton ordinateur ne sait pas sur quel SSD il doit démarrer

vu que les deux contiennent un système

il faudrait démarrer ton ordinateur avec uniquement le SSD qui contient le bon système

et une fois qu'il a correctement démarré tu branches le deuxième SSD sur ta carte mère.

.

.

.

.

.

déjà fait ça, mais le SSD n'est pas reconnu, même pas dans la gestion des disques

papyalain01
 Posté le 13/01/2020 à 18:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

En effet j'ai omis d'en parler puique tu l'avais fait et c'est pour cela que je conseillais un boitier externe.
Je suis, en effet intervenu sur une carte mère LDLC où le m² occupait le canal sata et à l'époque je l'ignorais
Merci d'avoir précisé.

paul74
 Posté le 13/01/2020 à 18:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir,

Simple idée.....Par exemple si ton BIOS est UEFI et ton SSD est en MBR....ou l'inverse, ça risque de coincer.

Hyportatif
 Posté le 13/01/2020 à 18:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Hyportatif
 Posté le 13/01/2020 à 18:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

paul74 a écrit :

Bonsoir,

Simple idée.....Par exemple si ton BIOS est UEFI et ton SSD est en MBR....ou l'inverse, ça risque de coincer.

Re

Oui, c'est ça, maintenant avec la nouvelle config, je suis en UEFI, alors qu'avec l'ancienne, en MBR

Hyportatif
 Posté le 13/01/2020 à 18:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Re

Même sur un autre PC que j'ai qui est en MBR, en sortant le Disque système, puis mettre le SSD, le PC bloque, même en y laissant le disque système, et le SSD après, idem, ça bloque

J'essaierai demain, car là j'aio pas trop le temps, je démarrerai sur DepanYol, je brancherais le SSD, et on verra bien



Modifié par Hyportatif le 13/01/2020 18:51
Publicité
regedice
 Posté le 13/01/2020 à 18:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

paul74 a écrit :

Bonsoir,

Simple idée.....Par exemple si ton BIOS est UEFI et ton SSD est en MBR....ou l'inverse, ça risque de coincer.

ça n'empêche ni de démarrer ni d'accéder !

Je ne crois pas que l'UEFI empêche l'accès au périphérique MBR, juste pour le disque du boot, il me semble.

regedice
 Posté le 13/01/2020 à 19:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Hyportatif a écrit :

Re

Même sur un autre PC que j'ai qui est en MBR, en sortant le Disque système, puis mettre le SSD, le PC bloque, même en y laissant le disque système, et le SSD après, idem, ça bloque

J'essaierai demain, car là j'aio pas trop le temps, je démarrerai sur DepanYol, je brancherais le SSD, et on verra bien

Dans ce cas les gens ont raison de te conseiller de brancher ton SSD dans un boîtier externe.

Hyportatif
 Posté le 13/01/2020 à 20:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Re

Mais ça je sais, si j'avais eu un boitier externe, j'aurais pas posé la question quand même, donc la j'en ai pas sous la main, donc il faut me débrouiller autrement



Modifié par Hyportatif le 13/01/2020 20:01
regedice
 Posté le 13/01/2020 à 21:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Tu as bien regardé les contacts du SSD, rien n'est défectueux ?

Tu as changé de câble SATA pour tester ?

Ce sont des pines à l'intérieur et ces pines peuvent se plier et se toucher !

Hyportatif
 Posté le 13/01/2020 à 21:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Le SSD est nickel partout. Demain, je m'en occupe

boubou38
 Posté le 14/01/2020 à 07:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

attention avant de brancher un ssd a chaud il faut que dans le bios cette option soit activé option appelée "Hot Swap

selon les cartes mères elle n'est pas forcement activée

essai avec depann yol tu verra bien .

a+

Hyportatif
 Posté le 14/01/2020 à 07:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Je viens d'activé deux ports Sata HotPlug dans le BIOS, dans la barre des tâches,retirer le périphérique en toute sécurité, j'ai ceci maintenant

Hyportatif
 Posté le 14/01/2020 à 08:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

C'est bon, j'ai pu le formater sous mon Windows 10 actuel, en allant dans la gestion des disques, car dans l'explorateur il était pas présent, pour ça, j'ai débrancher un de mes deux disque dur de sauvegarde j'y est brancher le SSD en question, puis j'ai démarré le PC sur mon Windows actuel, je suis aller dans la gestion des disques, et je l'ai formaté.

Donc je mets le sujet comme résolu alors. Merci à tous de votre aide.

boubou38
 Posté le 14/01/2020 à 10:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

nickel ! content pour toi

a+

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Disque dur SSD passé en raw impossible à formater
SSD visible et invisible formater C:/
Formater un SSD
Formater un SSD
Impossible de formater mon SSD sous windows 7
Disque dur SSD, impossible de formater
formater clé USB
formater clé USB
Après SSD, menu contextuel très lent à venir
SSD à la place d'un vieux HDD
Plus de sujets relatifs à Formater SSD
 > Tous les forums > Forum Les mains dans le cambouis