> Tous les forums > Forum des Webmasters
 Formulaire qui ne fonctionne pas avec Joomla
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
gemopa
  Posté le 09/04/2014 @ 11:42 
Aller en bas de la page 
Astucien

Bonjour,

Je voudrais savoir comment régler une fois pour toute ce problème récurrent

Lorsque j'ai un article qui est classé "Accès enregistré"lorsque l'on clique sur le lien situé sous l'article:

On se retrouve logiquement automatiquement redirigé vers ce formulaire
qui devrait permettre de s'identifier

Mais voilà la réponse :

Not Found

The requested URL /index.php/component/users//index.php/graviere-du-fort/398-essai-inscrits was not found on this server.

Il n'y a que la solution de se connecter directement par la boite de connexion de la page d'accueil

Mais je viens de réaliser que le problème vient du "double slash" entre "component/users & index.php"
qui est généré lors de l'essai de connexion avec la première boîte.

Lorsque je supprime manuellement ce double slash çà fonctionne (pour un essais)

http://asor.fr/index.php/component/users/index.php/graviere-du-fort/398-essai-inscrits
la boite s'affiche et là elle fonctionne je viens de la tester !

Où peut-on régler cette erreur

PS : je pensais que cela pouvait venir du Template utilisé, mais ce n'est pas le cas car j'ai le même problème avec un autre Template,
cela provient donc bien de Joomla;

Merci d'avance



Modifié par gemopa le 09/04/2014 13:37
Publicité
ZenJP
 Posté le 10/04/2014 à 19:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Ils ont du faire une modif sur le site, et ils ont fait un loupé

Leur envoyer un message pour qu'ils corrigent leur code

gemopa
 Posté le 12/04/2014 à 08:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Merci Jean-Pierre pour ta réponse

Le problème c'est que j'ai déjà posé la question sur le forum Joomla et là pas de réponse

forum.joomla

Je pense que cela a dû se produire lors d'une mise à jour antérieure. . et comme il y en a souvent ....!

Par contre il faudrait juste que je puisse avoir accès au dossier où je puisse changer ce code :

  • /index.php/component/users//index.php/graviere-du-fort/398-essai-inscrits
    en
  • /index.php/component/users/

cela suffirait

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
Ecran PC 27 pouces KTC H27V13 (VA, Full HD, 100 Hz) à 99,99 €
99,99 € 149 € -33%
@Geekbuying
SSD Crucial T500 2 To (NVMe, PCIe 4.0, M.2, 7400 Mo/s, dissipateur thermique) à 148,75 €
148,75 € 205,99 € -28%
@Amazon Allemagne
Drone DEERC D40 (caméra FHD, contrôle gestuel, maintien d'altitude, 2 batteries) à 34,99 €
34,99 € 69,99 € -50%
@Amazon
Alimentation PC MAG A650BN 650W à 54,99 €
54,99 € 70 € -21%
@Amazon
Processeur AMD Ryzen 7 5800X à 164,15 €
164,15 € 200 € -18%
@Amazon Allemagne
Chargeur rapide VOLTME 35W GaN 2xUSB C à 14,99 €
14,99 € 30 € -50%
@Amazon

Sujets relatifs
Problèmes avec Joomla
Pas de mail recu avec formulaire html et php
Problème avec Joomla et analytics ???
Utilité d'un captcha avec un formulaire
Formulaire php avec upload de 2 fichiers. Formail
Difficultés avec Joomla
lien qui fonctionne avec IE7 et pas avec Firefox
Help Malcom : formulaire mail php avec copie caché
Formulaire HTML avec DreamWeaver CS3
Problèmes avec JOOMLA 1.5.10
Plus de sujets relatifs à Formulaire qui ne fonctionne pas avec Joomla
 > Tous les forums > Forum Forum des Webmasters