> Tous les forums > Forum Bureautique
 Formule compris entreSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Zia7
  Posté le 12/03/2018 @ 20:51 
Aller en bas de la page 
Petite astucienne

Bonjour!

Je cherche à résoudre l'énigme suivante en une seule formule : Je dois d'abord calculer le résultat (A2+A3)-(A1). Si le résultat est plus grand que 0% mais plus petit que 15%, alors A4="x". Mais si le résultat est plus grand que 15%, alors c'est A5 qui ="x".

Pouvez-vous m'aider svp? :)

Merci!!!

[Configuration automatique à compléter]
Windows 7
Autre 5.0

Publicité
dlxpat
 Posté le 12/03/2018 à 21:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir ,

en A4 copie la formule =SI(ET(($A$2+$A$3-$A$1)>0;($A$2+$A$3-$A$1)<15);"x";"")

et en A5 =SI(OU(($A$2+$A$3-$A$1)<0;($A$2+$A$3-$A$1)>15);"x";"")

Debrief
 Posté le 12/03/2018 à 23:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Allez dans un effort surhumain je vais pomper sur dlxpat et proposer une autre version au cas où les pourcentages seraient de vrais pourcentages.

en A4 =SI(ET(($A$2+$A$3-$A$1)>0;($A$2+$A$3-$A$1)<0,15);"x";"")
en A5 =SI(OU(($A$2+$A$3-$A$1)<=0;($A$2+$A$3-$A$1)>=0,15);"x";"")

Comme tu n'as pas décrit ce qui se passe si le résultat est <= 0%, on assume que c'est pareil que quand le résultat est >= 15%

Zia7
 Posté le 13/03/2018 à 15:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Merci! Vous avez résolu mon problème! :)

dlxpat
 Posté le 13/03/2018 à 15:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Content pour toi ! penses à mettre en résolu !

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Aucun sujet pertinent lié trouvé
 > Tous les forums > Forum Bureautique