> Tous les forums > Forum Bureautique
 FORMULE CONDITIONSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
mimine08
  Posté le 09/01/2019 @ 10:49 
Aller en bas de la page 
Petite astucienne

Bonjour à tous

J'ai besoin de vos lumières svp, je suis nounou et je me suis fait un tableau pour enregistrer mes heures. Bref

Pouvez vous me donner la bonne formule

Si H10 (le nombre d'heures)est compris entre 0 et 9 , la valeur est 2.65 si c'est superieur ou égal à 9, la valeur est 3.04.

Un grand merci par avance.

Publicité
poussebois
 Posté le 09/01/2019 à 11:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour ,

-- Si tu veux juste la valeur horaire en I10 par exemple :

=SI(H10<9;"2,65";"3,04")

-- Si c'est le montant calculé que tu veux, toujours en I10 :

=SI(H10<9;H10*2,65;H10*3,04)

@ +



Modifié par poussebois le 09/01/2019 11:16
mimine08
 Posté le 09/01/2019 à 11:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Un grand merci, mais je crois que je me suis mal exprimée, il me faut juste la valeur mais seulement si h10 est superieur à 0 et inferieur à 9, la valeur est 2.65 si c'est superieur à 9. la valeur est 3.04 et c'est la que je coince ...



Modifié par mimine08 le 09/01/2019 11:26
DjiDji59430
 Posté le 09/01/2019 à 11:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Pour illustrer le propos de poussebois (que je salue), et dont les formules répondent aussi a ta deuxième demande ......

mimine08
 Posté le 09/01/2019 à 16:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Merci beaucoup DjiDji59430, mais ça ne va pas, j'ai besoin d'une formule qui me donne une valeur , si H10 inferieur à 9 mais superieur a zero, alors 2.65 ,SI SUPERIEUR à 9, alors 3.04;

Merci pour votre aide.

poussebois
 Posté le 09/01/2019 à 16:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

,

Ben oui, tu as la bonne formule depuis 11:15 ce matin !

L'animation de DjiDji59430 est lumineuse . Qu'est-ce qui ne te va pas ?

Si c'est le zéro qui te gène, le voici traité :

=SI(H10>0;SI(H10<9;"2,65";"3,04");"")

A moins que tu veuilles le résultat en H10 auquel cas, c'est impossible !

mimine08
 Posté le 09/01/2019 à 16:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Oui c'etait le zero qui me genait, merci beaucoup de votre patience à tout les deux.

c'est parfait.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
formule Excel liste sans doublons avec condition supplémentaire
Excel formule à double condition
formule excel avec condition
Besoin d'une formule avec 4 condition
formule ds formatage condition sur openoffice calc
formule RECHERCHEV avec condition
Formule avec condition
LibreOffice Calc Formule en SI
formule calcul hors taxes
formule excel
Plus de sujets relatifs à FORMULE CONDITION
 > Tous les forums > Forum Bureautique