× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Bureautique
 formule conditionnelle avec dateSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
pascal.600
  Posté le 19/12/2012 @ 06:59 
Aller en bas de la page 
Petit astucien

Bonjour à tous,

Je recherche de l'aide pour une formule conditionnelle dans excel, voici je que je recherche:

En B1 se trouve une date exemple '01/10/12' et si C1 est vide je souhaiterai qu'en D1 il y ai le nombre de jours entre B1 et la date du jours

Par contre, si dans C1 il y a une date exemple '10/10/12', alors dans E1 le nombre de jours entre B1 et C1.

Merci pour votre aide qui me serra très grandement utile.

@+ pascal.600

Publicité
qmike549
 Posté le 19/12/2012 à 07:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

bonjour

rapidement et sans tester

=SI(C1="";DATEDIF(B1;AUJOURDHUI();"yd") )

ferrand
 Posté le 19/12/2012 à 12:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut,

Pour compléter la formule de qmike :

=SI(C1="";DATEDIF(B1;AUJOURDHUI();"yd");DATEDIF(B1;C1;"yd"))

ou sous une forme plus compacte :

=DATEDIF(B1;SI(C1="";AUJOURDHUI();C1);"yd")

pascal.600
 Posté le 19/12/2012 à 17:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir à tous,

Merci pour votre aide cela correspond à ce que je souhaitais.

@+ pour une prochaine aide

PASCAL.600

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
22,17 €Souris sans fil Logitech M280 à 22,17 €
Valable jusqu'au 15 Août

Amazon fait une petite promotion sur la souris sans fil Logitech M280 qui passe à 22,17 €. On la trouve ailleurs à partir de 30 €. Sa forme profilée est adaptée aux droitiers. Son autonomie est de 18 mois (pile AA que vous pourrez remplacer).


> Voir l'offre
22,69 €Support mural PC / TV 20 à 75 pouces à 22,69 €
Valable jusqu'au 10 Août

Amazon propose actuellement le support mural PC / TV Cheetah Mounts APTMM2B à 22,69 € seulement. Ce support mural est adapté aux écrans plats de 20 à 75 pouces LED, LCD et PLASMA à compatibilité VESA jusqu'à 600x400.  Il supporte jusqu'à 75Kg. Un niveau à bulles ainsi qu'un câble HDMI vous sont même fournis ! 


> Voir l'offre
29,99 €SSD Silicon Power A55 256 Go à 29,99 €
Valable jusqu'au 10 Août

Amazon fait une promotion sur le SSD Silicon Power A55 256 Go qui passe à 29,99 € livré gratuitement. Ce SSD à mémoire TLC possède un cache SLC et offre des taux de transfert de 550 Mo/s en lecture et 450 Mo/s en écriture. 


> Voir l'offre

Sujets relatifs
mise en forme conditionnelle avec date
insérer un symbole avec une formule conditionnelle
Formule Excel avec Date
Planninge automatique avec formule conditionnelle
conditionnelle avec date
sommeprod avec date
Erreur date avec macro/ incapable d'ouvrir ailleurs que chez moi
échelle des x avec deux colonnes date et heure
Formule de comptage avec filtre
besoin aide formule date (fichier en anglais)
Plus de sujets relatifs à formule conditionnelle avec date
 > Tous les forums > Forum Bureautique