> Tous les forums > Forum Bureautique
 Formule de choix avec 3 conditionsSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
romuald45
  Posté le 15/01/2014 @ 20:51 
Aller en bas de la page 
Petit astucien

Bonsoir,

Toujours dans mes formules de calcul, après être allé sur les sites (qui sont d'ailleurs très bien fait) :

- http://www.top-assistante.com/bureau/excel/si3.php
- http://www.admexcel.com/videos.htm,

je reste sur un échec car soit la formule est refusée soit un message #VALEUR! s'inscrit.

Mes conditions sont les suivantes :

1/Si le total des points du joueur A sont supérieurs au joueur B alors le résultat sera A

2/Si le total des points du joueur B sont supérieurs au joueur A alors le résultat sera B

3/Si les totaux des 2 joueurs sont égaux, alors le résultat sera B

je joins avec ce message un fichier exemple.

http://cjoint.com/?DApuYQoHtMN

Merci pour votre aide !!

Romuald

Publicité
valpat35
 Posté le 15/01/2014 à 21:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour

essaie

=SI(B8>C8;"A";SI(B8<=C8;"B")) à coller en B11

A+

DjiDji59430
 Posté le 15/01/2014 à 21:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

si somme des B >= somme des A, alors "B", sinon "A"

ferrand
 Posté le 15/01/2014 à 21:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonsoir,

Selon les éléments conditionnels que tu indiques, tu n'as qu'une condition : =SI(A>B;A;B)

Tu remplaces A et B par les cellules correspondantes.
En effet, si le total A n'est pas supérieur au total B, il est inférieur ou égal à ce total (cas où le résultats que tu veux est B).

ferrand
 Posté le 15/01/2014 à 21:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Djidji tu dégaines rapidement !

mais ma solution gagne un caractère

romuald45
 Posté le 16/01/2014 à 00:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir à tous !

Merci pour vos réponses.

J'ai opté pour la proposition de Valpat35, solution qui réponds totalement à ma demande, notamment pour la condition 3 !!

Merci encore pour votre aide précieuse !!!

Romuald45

ferrand
 Posté le 16/01/2014 à 08:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Opte ! Opte !

DjiDji59430
 Posté le 16/01/2014 à 12:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

D'humeur badine, le ferrand, ce matin !

Et élégant dans sa solution !

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
17,99 €Clé USB 3.0 Philips Flash Drive Vivid Edition 128 Go à 17,99 €
Valable jusqu'au 04 Mars

Amazon fait une promotion sur la clé USB 3.0 Philips Flash Drive Vivid Edition 128 Go qui passe à 17,99 € alors qu'on la trouve ailleurs autour de 30 €. La livraison en relais colis est gratuite.


> Voir l'offre
14,88 €Coffret d'embouts de vissage et à cliquet Bosch 26 pièces à 14,88 €
Valable jusqu'au 04 Mars

Amazon fait une promotion sur le coffre de 32 pièces d'embouts de vissage qui passe à 13,50 € au lieu de 16 €. Il comporte un porte embout universel à changement rapide et des embouts PH1/PH2/PH2/PH3/PZ1/PZ2/PZ2/PZ3/HEX 3/HEX 4/HEX 5/HEX 6/T10/T15/T20/T20/T25/T27/T30/T40.


> Voir l'offre
99 €SSD Samsung 870 EVO 1 To à 99 €
Valable jusqu'au 04 Mars

Amazon fait une promotion sur le SSD Samsung 870 EVO 1 To à 99 € livré gratuitement. On le trouve ailleurs à plus de 130 €. Ce SSD offre des vitesses de 560 Mo/s en lecture et 530 Mo/s en écriture. Il est garanti 5 ans.


> Voir l'offre

Sujets relatifs
FORMULE SI avec 2 conditions et dates
Formule avec conditions dates
Formule de comptage avec filtre
colonne avec choix déroulant qui va vers une autre colonne choix déroulant
Calcul avec conditions
verrouiller ou déverrouiller une cellule avec la formule SI
PB mise à jour des données avec une formule
vba : ds tableau, insérer ligne (non entière) avec reprise formule
formule excel avec 20^2
Formule SOMME.SI.ENS avec un numéro de semaine
Plus de sujets relatifs à Formule de choix avec 3 conditions
 > Tous les forums > Forum Bureautique