× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Bureautique
 Formule de choix avec 3 conditionsSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
romuald45
  Posté le 15/01/2014 @ 20:51 
Aller en bas de la page 
Petit astucien

Bonsoir,

Toujours dans mes formules de calcul, après être allé sur les sites (qui sont d'ailleurs très bien fait) :

- http://www.top-assistante.com/bureau/excel/si3.php
- http://www.admexcel.com/videos.htm,

je reste sur un échec car soit la formule est refusée soit un message #VALEUR! s'inscrit.

Mes conditions sont les suivantes :

1/Si le total des points du joueur A sont supérieurs au joueur B alors le résultat sera A

2/Si le total des points du joueur B sont supérieurs au joueur A alors le résultat sera B

3/Si les totaux des 2 joueurs sont égaux, alors le résultat sera B

je joins avec ce message un fichier exemple.

http://cjoint.com/?DApuYQoHtMN

Merci pour votre aide !!

Romuald

Publicité
valpat35
 Posté le 15/01/2014 à 21:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour

essaie

=SI(B8>C8;"A";SI(B8<=C8;"B")) à coller en B11

A+

DjiDji59430
 Posté le 15/01/2014 à 21:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

si somme des B >= somme des A, alors "B", sinon "A"

ferrand
 Posté le 15/01/2014 à 21:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonsoir,

Selon les éléments conditionnels que tu indiques, tu n'as qu'une condition : =SI(A>B;A;B)

Tu remplaces A et B par les cellules correspondantes.
En effet, si le total A n'est pas supérieur au total B, il est inférieur ou égal à ce total (cas où le résultats que tu veux est B).

ferrand
 Posté le 15/01/2014 à 21:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Djidji tu dégaines rapidement !

mais ma solution gagne un caractère

romuald45
 Posté le 16/01/2014 à 00:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir à tous !

Merci pour vos réponses.

J'ai opté pour la proposition de Valpat35, solution qui réponds totalement à ma demande, notamment pour la condition 3 !!

Merci encore pour votre aide précieuse !!!

Romuald45

ferrand
 Posté le 16/01/2014 à 08:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Opte ! Opte !

DjiDji59430
 Posté le 16/01/2014 à 12:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

D'humeur badine, le ferrand, ce matin !

Et élégant dans sa solution !

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
199,99 €Disque dur Seagate NAS IronWolf 8 To à 199,99 €
Valable jusqu'au 22 Septembre

Cdiscount propose actuellement le disque dur Seagate Iron Wolf 8 To à 199,99 € livré gratuitement. Ce disque dur 3.5 pouces SATA III est adapté aux NAS et ordinateurs qui fonctionnent 24h/24. On le trouve ailleurs à partir de 260 €.


> Voir l'offre
179,99 €Joystick Logitech G Saitek X52 Pro Flight Control System + Microsoft Flight Simulator à 179,99 €
Valable jusqu'au 23 Septembre

Cdiscount fait une promotion sur un lot comprenant le tout nouveau Microsoft Flight Simulator sur PC accompagné du joystick Logitech G Saitek X52 Pro Flight Control System qui passe à 179,99 € au lieu de 250 €. Ce système H.O.T.A.S. (3M) X52 Pro Pro Flight de Saitek est un contrôleur de vol main sur manche et manette entièrement intégré qui satisfait, voire dépasse, les demandes des pilotes sur simulateur de vol les plus aguerris.


> Voir l'offre
GratuitJeu PC Watch Dogs 2 gratuit
Valable jusqu'au 24 Septembre

Epic Game Store offre actuellement le jeu PC Watch Dogs 2. Bienvenue à San Francisco Rejoignez le plus célébre groupe de hackers, DedSec. Votre objectif : réaliser le plus gros piratage de l'histoire. PEGI18

Pour télécharger le jeu, connectez-vous sur votre compte Epic Game Store (créez-en un gratuitement si vous n'en n'avez pas) et cliquez sur le bouton Obtenir sur la fiche du jeu. Le jeu sera ajouté définitivement à votre bibliothèque et vous pourrez le télécharger ensuite quand vous voudrez. 


> Voir l'offre

Sujets relatifs
FORMULE SI avec 2 conditions et dates
Formule avec conditions dates
Formule de comptage avec filtre
colonne avec choix déroulant qui va vers une autre colonne choix déroulant
Calcul avec conditions
verrouiller ou déverrouiller une cellule avec la formule SI
PB mise à jour des données avec une formule
vba : ds tableau, insérer ligne (non entière) avec reprise formule
formule excel avec 20^2
Formule SOMME.SI.ENS avec un numéro de semaine
Plus de sujets relatifs à Formule de choix avec 3 conditions
 > Tous les forums > Forum Bureautique