× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Bureautique
 Formule ExcelSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
SKIPBO
  Posté le 19/06/2016 @ 09:41 
Aller en bas de la page 
Petit astucien

Bonjour.

Sur le fichier ci Joint je n'arrive pas à compléter la formule, une âme charitable pourra certainement me venir en aide.

Je vous remercie.

SKIPBO

http://www.cjoint.com/c/FFthJBfbzlI

[Configuration automatique à compléter]
Windows 7
Chrome 51.0.2704.103

Publicité
SW-30190
 Posté le 19/06/2016 à 10:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Si cela peut d'aider : =SI(SOMME(A4:F4)=0;" ";SOMME(A4:F4))

poussebois
 Posté le 19/06/2016 à 10:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour ,

=SI(SOMME(A4:F4)<>0;SOMME(A4:F4);"")

@ +

P.S. : grillé par SW-30190



Modifié par poussebois le 19/06/2016 10:24
SW-30190
 Posté le 19/06/2016 à 10:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Comme cela SKIPBO aura le choix.

ferrand
 Posté le 19/06/2016 à 11:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

J'opte pour la version de poussebois meilleur choix !

1) il affecte en valeur si vrai celle que l'on souhaite obtenir le plus rapidement, c'est toujours préférable

2) dans le cas où la somme est nulle, il évite de mettre une espace à la place (ce qu'il faut toujours éviter de faire).

Donc : qualité optimale !

Bon dimanche.

SKIPBO
 Posté le 19/06/2016 à 16:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci à vous deux, c'est exactement ce que je voulais.

Je met le sujet Résolu.

A bientôt.

SKIPBO

BONAR
 Posté le 20/06/2016 à 08:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour, je souhaite faire savoir à PCA qu'il est anormal de mettre sur la lettre une demande que lorsqu'on l'ouvre il n'y a que du chiffré donc totalement inutile et inexploitable car on ne peux absolument rien comprendre. Avec regrets, cordialement

alfapépé
 Posté le 20/06/2016 à 11:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

à tous.

Je n'ai pas pu ouvrir le fichier de SKIPBO , par conséquent je suis incapable de connaître la solution à ce sujet

LORENZO83
 Posté le 20/06/2016 à 12:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour

Pour alfapépé

Pour récupérer un fichier excel sur cjoint.com lorsque celui-ci comporte l'extension .xlsm

Clic droit sur le lien, sélectionnez "Enregistrer la cible du lien sous…", Enregistrez dans le répertoire voulu, ouvrez le fichier

Si ça peut aider

Cdlt

Publicité
nainconnu.bis
 Posté le 20/06/2016 à 12:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Il suffit tout simplement de télécharger le fichier XLSM sur l'ordi

et ensuite l'ouvrir avec un tableur lisant le XLSM comme Excel 2010 ou supérieur. . . . . . .

ou avec un logiciel libre comme FreeOffice . . . . . . .

. .

.

alfapépé
 Posté le 20/06/2016 à 17:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

nainconnu.bis

Merci. Je ne connaissais pas cette procédure pour ouvrir un tel fichier.

Merci

NVu
 Posté le 20/06/2016 à 18:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à tous.

J'arrive après la bataille, mais je pense qu'une telle formule est évitable : Il suffit sûrement de déclarer un # comme format de cellule pour que le zéro ne s'affiche pas...

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
GratuitApplication Noeuds 3D gratuite
Valable jusqu'au 09 Août

L'application Nœuds 3D est actuellement gratuite pour Android et iOS au lieu de 4,49 €. Avec elle, vous allez pouvoir apprendre à réaliser 144 noeuds.


> Voir l'offre
24,99 €Carte Mémoire microSDXC Transcend 300S 64 Go UHS-I U3 A1 à 10,45 €
Valable jusqu'au 10 Août

Amazon fait une promotion sur la carte mémoire microSDXC Transcend 300S 64 Go UHS-I U3 A1 qui passe à 10,45 €. Cette carte mémoire offre des vitesses jusqu'à 95 Mo/s et est parfaite pour les téléphones, caméras et appareils photo HD/4K.


> Voir l'offre
39,99 €Webcam Aukey FullHD à 39,99 €
Valable jusqu'au 13 Août

Amazon propose la webcam Webcam Aukey FullHD à 39,99 € livrée gratuitement au lieu de 59,99 € grâce à un coupon de réduction de 20%. Cette webcam offre une résolution FullHD 1080p pour une vidéo claire et nette et intègre deux microphones réduisant les bruits de fond. Elle est compatible Windows, Mac et Android. Pour profiter de l'offre, cochez la case Utiliser le coupon de 20% sur la page du produit. Le prix passera à 39,99 € sur la page de validation de commande.


> Voir l'offre

Sujets relatifs
Aucun sujet pertinent lié trouvé
 > Tous les forums > Forum Bureautique