> Tous les forums > Forum Bureautique
 Formule Excel deux conditionsSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
chrysaoff
  Posté le 05/12/2017 @ 15:48 
Aller en bas de la page 
Petit astucien

Bonjour à tous,

Je bloque sur une formule excel.

Mon fichier me permet de lister l'ensemble des messageries des utilisateurs par territoire (SUD, GRAND NORD,...).

Actuellement j'ai 2 onglets:

- ALL: où il y a la liste des territoires

-Synthèse 2017: où je caclule le nombre de messagerie par territoire

Dans ma colonne de ma synthèse j'ai la formule suivante pour relever la quantité de messagerie liée au territoire concernée:

=NB.SI(ALL!A1:A4173;"SUD MED")

--> Dans l'onglet ALL, de la ligne A1 jusqu'à A4173, il va relever le nombre de ligne comportant SUD MED et donc le nombre de messagerie.

Comment modifier ma formule en ajoutant une colonne dans ALL pour indiquer si le compte est ACTIF ou INACTIF et recenser cela dans ma synthese?

SI le compte est ACTIF, le compter comme 1 messagerie

Si le compte est INACTIF, ne pas le compter dans la synthese.

Merci à vous

Publicité
DjiDji59430
 Posté le 05/12/2017 à 17:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Tu poursuit ton effort et tu utilises la fonction nb.si.ens()

Cdlmnt

chrysaoff
 Posté le 06/12/2017 à 10:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
DjiDji59430 a écrit :

Bonjour,

Tu poursuit ton effort et tu utilises la fonction nb.si.ens()

Cdlmnt

Bonjour,

Merci beaucoup j'ai du tourner autour de cette fonction.

Cela fonctionne très bien :)

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !

Sujets relatifs
Formule à créer dans Excel 2010
Formule Excel/VBA insertion date fixe conditionnellement
formule excel
Une autre formule EXCEL
Changement couleur cellule excel / mise en forme conditionnelle / formule
Formule sous excel
Référence de cellule variable dans une formule Excel
excel 2013, formule de cellules
Formule pour Excel SVP
formule Excel liste sans doublons avec condition supplémentaire
Plus de sujets relatifs à Formule Excel deux conditions
 > Tous les forums > Forum Bureautique