× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Bureautique
 Formule excel pour effectuer une carte de score
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
christ06210
  Posté le 18/11/2008 @ 23:24 
Aller en bas de la page 
Petit astucien

Bonsoir

Je voudrais réaliser une carte de score de golf en sachant que:

A1=4 Score théorique

A2=3 Score réel

A3= 3 score en stableford

ou A2=4

A3=2 score stableford

ou A2=5

A3=1 score stableford

ou A2=>5

A3=0 score stableford

Voila le problème, je souhaiterai la formule de A3 pour réaliser la carte de score

Merci d'avance

Publicité
usularrakis
 Posté le 19/11/2008 à 10:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut

si j'ai bien compris ton pb

en A3 mettre =SI(A2=3;3;SI(A2=4;2;SI(A2=5;1;0)))

christ06210
 Posté le 19/11/2008 à 11:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
usularrakis a écrit :

salut

si j'ai bien compris ton pb

en A3 mettre =SI(A2=3;3;SI(A2=4;2;SI(A2=5;1;0)))

Bonjour oui tout a fait

christ06210
 Posté le 19/11/2008 à 11:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
christ06210 a écrit :
usularrakis a écrit :

salut

si j'ai bien compris ton pb

en A3 mettre =SI(A2=3;3;SI(A2=4;2;SI(A2=5;1;0)))

Bonjour oui tout a fait

Merci beaucoup

Je viens de mettre en application la formule et ça fonctionne correctement.

Encore merci et bonne journée

quillet
 Posté le 19/11/2008 à 16:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonour,

Comme le score théorique est différent suivant le trou, je te propose la formule suivante à taper en A3:

=SI(A2=A1;2;SI(A2=A1-1;3;SI(A2=A1-2;4;SI(A2=A1+1;1;SI(A2>=A1+2;0)))))

ainsi tu auras le score stablefort quel que soit le score théorique et le score réel

christ06210
 Posté le 19/11/2008 à 17:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Effectivementla deuxième formule est impeccable.

Encore merci et bonne soirée

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
89,99 €Assistant vocal Amazon Echo Show 8 avec Alexa à 89,99 €
Valable jusqu'au 10 Août

Amazon fait une promotion sur l'assistant vocal Amazon Echo Show 8 qui passe à 89,99 € (au lieu de 129,99 €). L'appareil piloté par la voix et vos doigts fonctionne avec Alexa, l’intelligence artificielle développée par Amazon. Vous pourez avec elle écouter de la musique, interagir avec vos appareils domotiques, écouter les infos, des livres audio la radio, connaître la météo et d’accéder à des milliers d’autres possibilités grâce aux Skills : recettes de cuisine, petits jeux, etc. Grâce à son écran HD de 8 pouces, vous pourrez également regarder des séries, des films, des photos, afficher des recettes de cuisine, appeler vos amis en visio, contrôler vos caméras de sécurité, etc...


> Voir l'offre
4,99 €Housse Case Logic EHDC101K de protection de disque dur externe 2.5 pouces à 4,99 €
Valable jusqu'au 12 Août

Amazon fait une promotion sur la housse de protection de disque dur externe 2.5 pouces Case Logic EHDC101K qui passe à 4,99 € au lieu de 7 €. La housse est semi-rigide et possède un élastique intérieure qui maintient le disque dur en place pendant le transport. Vous pourrez ranger vos câbles USB dans la fine poche en maille.


> Voir l'offre
598,99 €Disque dur externe Western Digital My Book Duo 28 To USB 3.1 à 598, 99 €
Valable jusqu'au 12 Août

Amazon propose actuellement le disque dur externe Western Digital My Book 24 To USB 3.1 à 598, 99€ livré alors qu'on le trouve ailleurs à partir de 900 €. Le My Book Duo est une solution de stockage RAID de bureau d’une très grande capacité, idéale pour stocker des photos, des vidéos, des documents et de la musique. Vous pourrez l'utiliser en mode RAID 0 pour des perfomances ultrarapides (vitesse de lecture séquentielle pouvant atteindre 360 Mo/s) ou bien en mode RAID 1 pour bénéficier d’une redondance et mettre vos données en miroir sur les disques durs installés dans le boîtier. Ce dernier comporte en effet 2 disques durs Western Digital RED de 14 To adaptés aux NAS et qui peuvent être récupérés pour être utilisés ailleurs. Sachant qu'un disque dur RED 14 To coûte au moins 450 €, l'achat du Western Digital My Book Duo 28 To peut aussi être une solution économique si vous avez besoin de 2 disques durs 14 To pour votre NAS.


> Voir l'offre

Sujets relatifs
Aide pour formule excel 2011
Formule pour Excel
Formule pour un tableau excel 2007
FORMULE EXCEL POUR RECHERCHE DANS UNE TABLE
aide pour une formule Excel
Aide pour formule excel
Formule pour Excel 2007
formule pour excel et # dans excel
formule excel pour cellule en heure
besoin d'une formule pour Excel 2000
Plus de sujets relatifs à Formule excel pour effectuer une carte de score
 > Tous les forums > Forum Bureautique