> Tous les forums > Forum Bureautique
 Formule pour éviter l'erreur #DIV/0Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
delta70
  Posté le 26/08/2013 @ 18:46 
Aller en bas de la page 
Petit astucien

Bonjour,
Pour calculer la moyenne générale des 3 trimestres, j’utilise la formule MOYENNE. Mais cette formule affiche ERREUR (#DIV/0) quand les cellules contenant les valeurs des 3 trim sont vides, Alors j'ai besoin d'une autre formule (si cela est possible) qui donne la valeur 0 au-lieu (#DIV/0) sans donner 0 a chaque trim,
Merci pour vos aides.
Cordialement



Modifié par delta70 le 29/08/2013 15:02
Publicité
DjiDji59430
 Posté le 26/08/2013 à 19:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

tout est dit dans ta question !

en D1 =SI(ESTERREUR(MOYENNE(A1:C1));"0";MOYENNE(A1:C1))

ou

=SI(ET(A2=0;B2=0;C2=0);0;MOYENNE(A2:C2))

ou

=SI(SOMME(A3:C3)=0;0;MOYENNE(A3:C3))



Modifié par DjiDji59430 le 26/08/2013 19:32
delta70
 Posté le 26/08/2013 à 19:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
DjiDji59430 a écrit :

tout est dit dans ta question !

en D1 =SI(ESTERREUR(MOYENNE(A1:C1));"0";MOYENNE(A1:C1))

ou

=SI(ET(A2=0;B2=0;C2=0);0;MOYENNE(A2:C2))

ou

=SI(SOMME(A3:C3)=0;0;MOYENNE(A3:C3))

ça marche tès bien. Merci DJIDJI

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
GratuitJeu PC Hell is Other Demons gratuit
Valable jusqu'au 24 Juin

Epic Game Store offre actuellement le jeu PC Hell is Other Demons. Hell is Other Demons est un jeu de tir d'action et de plateforme qui contient des éléments roguelite. Explorez un monde tentaculaire, conçu à la main, rempli de démons, de combats de boss délirants et d'une bande-son synthwave.


> Voir l'offre
239,27 €Processeur AMD Ryzen 7 3700X (8 coeurs/16 threads) à 239,27 € livré
Valable jusqu'au 27 Juin

Amazon Espagne propose le processeur AMD Ryzen 7 3700X à 233,60 €. Comptez 5,67 € pour la livraison en France soit un total de 239,27 € livré. On le trouve ailleurs à partir de 320 €. Ce processeur à 8 coeurs à 3.6 GHz (4.4 GHz en turbo) est accompagné du ventilateur Wraith Spire LED (silencieux et efficace).


> Voir l'offre
9,99 €Bloc multiprise parasurtenseur BRENNENSTUHL 8 prises à 9,99 €
Valable jusqu'au 27 Juin

Cdiscount fait une promotion sur le bloc multiprise parasurtenseur BRENNENSTUHL avec 8 prises à orientation inversée qui passe à 9,99 € au lieu de 20 €. Le câble fait 1,4 m.


> Voir l'offre

Sujets relatifs
formule pour éviter les doublons dans une colonne
Eviter message d'erreur si textbox vide
Excell 2007: erreur dans formule
beson d'aide pour une formule
Aide pour formule excel 2011
Formule de calcul pour questionnaire
Recherche formule pour les jours de la semaine
une formule pour fixer
Formule pour remplacer une valeur négative par la valeur 0
qu ajouter dans ma formule pour un chiffre negatif = 0 ??
Plus de sujets relatifs à Formule pour éviter l''erreur #DIV/0
 > Tous les forums > Forum Bureautique