> Tous les forums > Forum Bureautique
 Formule pour remplacer une valeur négative par la valeur 0
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
delta70
  Posté le 29/08/2013 @ 15:23 
Aller en bas de la page 
Petit astucien

Bonjour,

Je cherche une formule qui remplace une valeur négative d'une cellule par la valeur 0 et si cette valeur est possitive elle reste comme elle est ( je veux que des valeurs positives)

Dans C1 par exemple : =A1-A2 si vA1<vA2 Alors A1-A2 est une valeur négative

Merci pour vos aides

Cordialement

Publicité
delta70
 Posté le 29/08/2013 à 15:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Anonyme a écrit :

Salut

C1=SI(A1-A2<0;0;A1-A2)

Anonyme

Anonyme

Bonjour,

Merci Anonyme

Mais cette formule rend la déférence négative positive et ce n’est pas exactement ce que veux. Je veux que quand la déférence est négative, s’affiche un 0 et quand cette déférence est positive s’affiche comme elle est

delta70
 Posté le 29/08/2013 à 15:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Anonyme a écrit :

Salut

C1=SI(A1-A2<0;0;A1-A2)

Anonyme

Anonyme


Merci bien Anonyme, ça marche très bien votre formule

delta70
 Posté le 29/08/2013 à 15:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Anonyme a écrit :

Salut

Non la valeur de la différence n'est pas modifiée.

J'ai fait exactement ce que tu as demandé :

une formule qui remplace une valeur négative d'une cellule par

la valeur 0 et si cette valeur est possitive elle reste comme elle est

Donne donc un exemple précis de ce que tu veux faire.

Anonyme

Anonyme

ça marche très bien votre formule merci Anonyme. j'ai fait une erreur en testant la formule que vous m'avez donné.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
69,99 €Ecouteurs intra-auriculaires sans fil Bluetooth Jabra Elite 65t à 69,99 €
Valable jusqu'au 24 Juin

Darty fait une promotion sur les écouteurs intra-auriculaires sans fil Bluetooth Jabra Elite 65t qui passent à 69,99 € livrés gratuitement. On les trouve ailleurs à partir de 110 €. Côté son, l'égaliseur personnalisable vous permet d'ajuster le rendu sonore tandis que la technologie avancée à quatre microphones supprime les bruits de fond lors des appels pour des conversations limpides. Au quotidien, ces écouteurs Jabra restent parfaitement en place et proposent même une fonction de commande vocale simplifiée. 

Enfin, vous apprécierez les 5 heures d'autonomie avec une seule charge, qui se transforment en 15 heures avec l'étui de recharge compact.  Les Jabra Elite 65t sont certifiés IP55 et offrent une garantie de 2 ans contre l’humidité et la poussière. Où que vous soyez et quelle que soit votre activité, vous profitez d’une liberté absolue pour les appels et la musique.


> Voir l'offre
9,99 €Windows 10 Pro 32/64 bits OEM à 9,99 €
Valable jusqu'au 25 Juin

Le vendeur sérieux Digital FR propose sur Amazon la clé d'activation pour Windows 10 professionnel en français 32 bits / 64 bits à 9,99 €. Cette clé livrée par email fonctionne avec l'outil d'installation et de création de support de Microsoft que vous pouvez télécharger ici ou directement avec l'ISO de Windows 10 Pro. De quoi installer légalement Windows 10 Pro sur un PC. Pour en savoir plus sur l'achat et l'installation d'une clé OEM de Windows 10, suivez les indications de notre dossier pratique.


> Voir l'offre
67,91 €Casque Logitech G Pro à 67,91 € livré
Valable jusqu'au 24 Juin

Amazon Espagne fait une promotion sur le casque Logitech G Pro qui passe à 62,38 € (avec la TVA ajustée). Comptez 5,53 € pour la livraison en France soit un total de 67,91 € livré alors qu'on le trouve ailleurs à partir de 90 €. Conçu en collaboration avec de nombreux joueurs professionnels sur divers genres de jeux, le Logitech G Pro Gaming Headset va vous permettre d'entendre les sons de votre jeu avec précision. Il est doté de transducteurs Pro-G de 50 mm et d'un microphone de qualité professionnelle.


> Voir l'offre

Sujets relatifs
formule pour trouver la valeur de X.
formule pour trouver une valeur proche ??
Garder valeur dans copie de formule
comment pour corriger cette erreur #VALEUR!
ne pas remplacer la valeur contenue dan sune cellu
Copier la valeur d'une colonne et non la formule
Transformer une valeur négative en positive
insertion valeur formule
Valeur négative / positive
Formule " entre" telle et telle valeur
Plus de sujets relatifs à Formule pour remplacer une valeur négative par la valeur 0
 > Tous les forums > Forum Bureautique