> Tous les forums > Forum Bureautique
 Formule pour remplacer une valeur négative par la valeur 0
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
delta70
  Posté le 29/08/2013 @ 15:23 
Aller en bas de la page 
Petit astucien

Bonjour,

Je cherche une formule qui remplace une valeur négative d'une cellule par la valeur 0 et si cette valeur est possitive elle reste comme elle est ( je veux que des valeurs positives)

Dans C1 par exemple : =A1-A2 si vA1<vA2 Alors A1-A2 est une valeur négative

Merci pour vos aides

Cordialement

Publicité
delta70
 Posté le 29/08/2013 à 15:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Anonyme a écrit :

Salut

C1=SI(A1-A2<0;0;A1-A2)

Anonyme

Anonyme

Bonjour,

Merci Anonyme

Mais cette formule rend la déférence négative positive et ce n’est pas exactement ce que veux. Je veux que quand la déférence est négative, s’affiche un 0 et quand cette déférence est positive s’affiche comme elle est

delta70
 Posté le 29/08/2013 à 15:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Anonyme a écrit :

Salut

C1=SI(A1-A2<0;0;A1-A2)

Anonyme

Anonyme


Merci bien Anonyme, ça marche très bien votre formule

delta70
 Posté le 29/08/2013 à 15:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Anonyme a écrit :

Salut

Non la valeur de la différence n'est pas modifiée.

J'ai fait exactement ce que tu as demandé :

une formule qui remplace une valeur négative d'une cellule par

la valeur 0 et si cette valeur est possitive elle reste comme elle est

Donne donc un exemple précis de ce que tu veux faire.

Anonyme

Anonyme

ça marche très bien votre formule merci Anonyme. j'ai fait une erreur en testant la formule que vous m'avez donné.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
17,99 €Multiprise Parafoudre Belkin 4 prises, 2 ports USB 2.4A et cordon de 2 mètres à 17,99 €
Valable jusqu'au 26 Juin

Amazon fait une promotion sur la multiprise Parafoudre Belkin BSV401ca2M qui passe à 17,99 € alors qu'on la trouve habituellement autour de 30 €. Cette multiprise possède 4 prises, 2 ports USB 2,4 A et un cordon de 2 mètres. Elle offre une protection contre les surtensions. 


> Voir l'offre
29,99 €Clé USB 3.1 SanDisk Extreme Go 128 Go à 29,99 €
Valable jusqu'au 27 Juin

Amazon fait une promotion sur la clé USB 3.1 Sandisk Extreme Go 128 Go qui passe à 29,99 € livrée gratuitement. On la trouve ailleurs à partir de 40 €. Cette clé USB 3.1 (compatible usb 3.0) est rapide puisqu'elle offre des débits jusqu'à 200 Mo/s en lecture et 150 Mo/s en écriture. Pratique, son connecteur rétractable vous évitera d'avoir à manipuler (et perdre ?) un bouchon. 


> Voir l'offre
9,99 €Bloc multiprise parasurtenseur BRENNENSTUHL 8 prises à 9,99 €
Valable jusqu'au 27 Juin

Cdiscount fait une promotion sur le bloc multiprise parasurtenseur BRENNENSTUHL avec 8 prises à orientation inversée qui passe à 9,99 € au lieu de 20 €. Le câble fait 1,4 m.


> Voir l'offre

Sujets relatifs
formule pour trouver la valeur de X.
formule pour trouver une valeur proche ??
Garder valeur dans copie de formule
comment pour corriger cette erreur #VALEUR!
ne pas remplacer la valeur contenue dan sune cellu
Copier la valeur d'une colonne et non la formule
Transformer une valeur négative en positive
insertion valeur formule
Valeur négative / positive
Formule " entre" telle et telle valeur
Plus de sujets relatifs à Formule pour remplacer une valeur négative par la valeur 0
 > Tous les forums > Forum Bureautique