> Tous les forums > Forum Bureautique
 Formule pour remplacer une valeur négative par la valeur 0
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
delta70
  Posté le 29/08/2013 @ 15:23 
Aller en bas de la page 
Petit astucien

Bonjour,

Je cherche une formule qui remplace une valeur négative d'une cellule par la valeur 0 et si cette valeur est possitive elle reste comme elle est ( je veux que des valeurs positives)

Dans C1 par exemple : =A1-A2 si vA1<vA2 Alors A1-A2 est une valeur négative

Merci pour vos aides

Cordialement

Publicité
delta70
 Posté le 29/08/2013 à 15:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Anonyme a écrit :

Salut

C1=SI(A1-A2<0;0;A1-A2)

Anonyme

Anonyme

Bonjour,

Merci Anonyme

Mais cette formule rend la déférence négative positive et ce n’est pas exactement ce que veux. Je veux que quand la déférence est négative, s’affiche un 0 et quand cette déférence est positive s’affiche comme elle est

delta70
 Posté le 29/08/2013 à 15:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Anonyme a écrit :

Salut

C1=SI(A1-A2<0;0;A1-A2)

Anonyme

Anonyme


Merci bien Anonyme, ça marche très bien votre formule

delta70
 Posté le 29/08/2013 à 15:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Anonyme a écrit :

Salut

Non la valeur de la différence n'est pas modifiée.

J'ai fait exactement ce que tu as demandé :

une formule qui remplace une valeur négative d'une cellule par

la valeur 0 et si cette valeur est possitive elle reste comme elle est

Donne donc un exemple précis de ce que tu veux faire.

Anonyme

Anonyme

ça marche très bien votre formule merci Anonyme. j'ai fait une erreur en testant la formule que vous m'avez donné.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
66,00 €Onduleur Eaton 3S 550 FR à 66 €
Valable jusqu'au 26 Juin

Amazon fait une promotion sur l'onduleur Eaton 3S 550 FR qui passe à 66 € livré gratuitement alors qu'on le trouve ailleurs autour de 80 €. Cet onduleur de 550VA/ 330 Watts offre 3 prises protégées et ondulées et 3 prises protégées. La batterie est remplaçable et offre une autonomie de 8 minutes. Son port USB et le logiciel d'arrêt fourni permet d'enregistrer automatiquement vos données et fermer vos applications avant que vos batteries ne soient épuisées.


> Voir l'offre
24,90 €Microsoft Office 2019 Professional Plus à 24,90 €
Valable jusqu'au 27 Juin

Le vendeur sérieux Digital FR propose sur Amazon la clé d'activation légale pour Microsoft Office Professionnel 2019 Plus en français à 24,90 €. Cette clé livrée par email vous permettra d'activer Microsoft Office Professionnel 2019 Plus légalement et vous permettra ainsi d'utiliser autant de temps que vous voulez (il s'agit de la version complète et pas d'un abonnement) Word,Excel, PowerPoint, OneNote, Outlook, Publisher et Access 2019 sur un PC. La clé sera à activer sur Office.com où vous pourrez ensuite télécharger toute la suite bureautique. Pour mémoire, Microsoft Office Professionnel 2019 nécessite Windows 10. Pour plus d'info sur la procédure, n'hésitez pas à jeter un oeil à notre dossier pratique Acheter une clé OEM d'Office 2019 et l'installer.


> Voir l'offre
49,90 €Routeur TP-Link Archer AX10 WiFi 6 à 49,90 €
Valable jusqu'au 26 Juin

Amazon fait une promotion sur le routeur TP-Link Archer AX10 WiFi 6 qui passe à 49,90 € au lieu de 80 €. La livraison est gratuite. L’Archer AX10 de TP-Link embarque la technologie WiFi 6 (802.11ax) qui permet de passer à la vitesse supérieure (1.5 Gbps) tout en étant rétro-compatible avec les normes WiFi 802.11a/b/g/n/ac. Doté de 4 antennes Wi-Fi et capable de prendre en charge la technologie 1024 QAM et les canaux 160 MHz, l'Archer AX10 est aussi pourvu d'une prise WAN 1 GbE et de 4 ports Ethernet Gigabit. Les nombreux appareils connectés peuvent ainsi bénéficier de la meilleure connexion possible en toute fluidité.


> Voir l'offre

Sujets relatifs
formule pour trouver la valeur de X.
formule pour trouver une valeur proche ??
Garder valeur dans copie de formule
comment pour corriger cette erreur #VALEUR!
ne pas remplacer la valeur contenue dan sune cellu
Copier la valeur d'une colonne et non la formule
Transformer une valeur négative en positive
insertion valeur formule
Valeur négative / positive
Formule " entre" telle et telle valeur
Plus de sujets relatifs à Formule pour remplacer une valeur négative par la valeur 0
 > Tous les forums > Forum Bureautique