> Tous les forums > Forum Bureautique
 formules dans excel 2003Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
VINC391
  Posté le 13/05/2011 @ 19:06 
Aller en bas de la page 
Petit astucien

bonjour à toutes et tous

voilà ma question

j'ai un tableau avec une colonne statut une colonne service et plusieurs colonne par mois

j'ai fait des formules pour calculer la somme des revenus par statut et par service. Pouvez vous me dire si les formules sont bonnes.

Je n'arrive pas à trouver la formule pour le nombre de revenus par statut et par service.

Je vous joins le fichier pour que cela soit plus clair

http://www.cijoint.fr/cjlink.php?file=cj201105/cijnHs6fKL.xls

merci pour votre aide

Publicité
galopin01
 Posté le 13/05/2011 à 20:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

La solution pour D67

=SOMMEPROD(($B$4:$B$34=$A67)*(D$4:D$34>0))

Nota : Les formules s'incrémentent parfaitement par glissement mais il faut remplacer A68 par Contract. sinon la comparaison ne fonctionnerait pas (Contract. <> Contractuel !!!)

La solution pour D77

=SOMMEPROD(($C$4:$C$34=$A77)*(D$4:D$34>0))

ferrand
 Posté le 13/05/2011 à 20:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

grillé ! J'allais coller... Bonne soirée.



Modifié par ferrand le 13/05/2011 20:41
VINC391
 Posté le 14/05/2011 à 10:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour

et merci Galopin01

cela fonctionne, désolé pour la cellule A68 par Contract. je n'avais pas recopié correctement le statut.

Encore merci pour la formule et la rapidité de la réponse.

Cela fait plusieurs années que je suis sur le forum PCAstuces. Et je suis toujours surpris de l' entraide qui se fait sur le forum.

Vinc391

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
94 €Lot de 4 Apple AirTags à 94 €
120 € -22%

Amazon fait une promotion sur le lot de 4 Apple AirTags à 94 € au lieu de 120 €. L'AirTag est l'accessoire tout trouvé pour tout retrouver. Accrochez-en un à vos clés, glissez-en un autre dans votre sac, et n'y pensez plus. Vous pouvez repérer vos objets dans l'app Localiser sur votre iPhone.


Voir l'offre
379,90 €Carte Graphique Gigabyte Geforce RTX 3060 EAGLE 12 Go à 379,90 €
459 € -17%

RueDuCommerce fait une belle promotion sur la carte graphique Gigabyte Geforce RTX 3060 EAGLE 12 Go à 379,90 €. Enfin un beau tarif sur une carte graphique qui vous permettra de jouer en Full HD Ultra à tous vos jeux.


Voir l'offre
20 €Clé USB Sandisk Luxe 128 Go à double connectique USB 3.1 Type A et C à 20 €
30 € -33%

Cdiscount fait une promotion sur la clé USB Sandisk Luxe 128 Go à double connectique USB 3.1 Type A et C qui passe à 20 €. Cette clé USB  dispose d'un connecteur USB Type C et d'un connecteur classique de type A. Grâce à elle, transférez en toute simplicité et rapidement (jusqu'à 150 Mo/s) vos fichiers entre vos smartphones, tablettes et ordinateurs. On la trouve ailleurs à plus de 30 €.

La version 256 Go est également en promotion à 36,99 € au lieu de 47 € ainsi que a version 512 Go qui passe à 67 € au lieu de 90 €.


Voir l'offre
37,99 €Dévidoir sur roues Gardena CleverRoll taille S + tuyau 20m (13 mm) et lance d'arrosage à 37,99 €
54 € -30%

Cdiscount fait une promotion sur le dévidoir sur roues Gardena CleverRoll taille S avec un tuyau 20m (diamètre 13 mm) et lance d'arrosage à 37,99 € au lieu de 54 €. Livré avec dévidoir, manivelle, raccord de tuyau coudé et raccord anti-goutte. Dévidoir à monter sans outils •Poignée ergonomique télescopique et fonction Kick&Stand intégrée, permet un transport rapide et une utilisation simple •Raccord Aquastop anti-goutte et écoulement d'eau après utilisation •Produit haute qualité, résistant au gel et aux UV, garanti 5 ans"


Voir l'offre

Sujets relatifs
Problème ouverture de fichier protégé dans Excel 2003
chercher les lignes doubles dans excel 2003
supprimer des lignes dans fichier excel 2003
Ajouts de formules dans un fichier Excel existant
copier plage excel 2003 coller dans word + m en p
Recherche dans Excel 2003
Excel 2003 - Liste déroulante + Formules
Saisie double dans cellule Excel 2003
Excel 2003 Chercher infos automatiquement dans BD
arrondi décimale dans excel 2003
Plus de sujets relatifs à formules dans excel 2003
 > Tous les forums > Forum Bureautique