> Tous les forums > Forum Bureautique
 formules dans excel 2003Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
VINC391
  Posté le 13/05/2011 @ 19:06 
Aller en bas de la page 
Petit astucien

bonjour à toutes et tous

voilà ma question

j'ai un tableau avec une colonne statut une colonne service et plusieurs colonne par mois

j'ai fait des formules pour calculer la somme des revenus par statut et par service. Pouvez vous me dire si les formules sont bonnes.

Je n'arrive pas à trouver la formule pour le nombre de revenus par statut et par service.

Je vous joins le fichier pour que cela soit plus clair

http://www.cijoint.fr/cjlink.php?file=cj201105/cijnHs6fKL.xls

merci pour votre aide

Publicité
galopin01
 Posté le 13/05/2011 à 20:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

La solution pour D67

=SOMMEPROD(($B$4:$B$34=$A67)*(D$4:D$34>0))

Nota : Les formules s'incrémentent parfaitement par glissement mais il faut remplacer A68 par Contract. sinon la comparaison ne fonctionnerait pas (Contract. <> Contractuel !!!)

La solution pour D77

=SOMMEPROD(($C$4:$C$34=$A77)*(D$4:D$34>0))

ferrand
 Posté le 13/05/2011 à 20:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

grillé ! J'allais coller... Bonne soirée.



Modifié par ferrand le 13/05/2011 20:41
VINC391
 Posté le 14/05/2011 à 10:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour

et merci Galopin01

cela fonctionne, désolé pour la cellule A68 par Contract. je n'avais pas recopié correctement le statut.

Encore merci pour la formule et la rapidité de la réponse.

Cela fait plusieurs années que je suis sur le forum PCAstuces. Et je suis toujours surpris de l' entraide qui se fait sur le forum.

Vinc391

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
65,52 €Carte mémoire Samsung 512 Go MicroSDXC Evo Select U3 (130 Mo/s) à 65,52 € livrée
80 € -18%

Amazon Allemagne fait une promotion sur la carte mémoire Samsung 512 Go MicroSDXC Evo Select U3 qui passe à 61 € (avec la TVA ajustée). Comptez 4,52 € pour la livraison en France soit un total de 65,52 € livrée

Une bonne affaire pour cette carte que l'on trouve ailleurs à partir de 80 € et qui offre des vitesses de 130 Mo/s en lecture et 110 Mo/s en écriture.  Elle est idéale pour les téléphones, caméras et appareils photo 4K. Elle est étanche, anti-choc et résiste aux rayons X et aux champs magnétiques. Elle est garantie 10 ans.


Voir l'offre
79,99 €Clavier sans-fil bluetooth Logitech MX Keys Mini à 79,99 €
109 € -27%

Amazon fait une belle promotion sur le clavier sans-fil bluetooth Logitech MX Keys Mini qui passe à 79,99 € alors qu'on le trouve ailleurs autour de 109 €. Profitez d'une frappe parfaitement fluide, naturelle et précise grâce aux touches concaves qui épousent la forme de vos doigts et leurs bords arrondis qui offrent un retour satisfaisant.  

Le clavier Logitech MX Keys Mini est équipé de la technologie Logitech Flow. Cette dernière, vous permet de taper du texte sur un ordinateur et de le finir sur un autre, d'effectuer des copier-coller de texte, d'une image ou encore d'un fichier d'une machine à une autre. Le Logitech MX Keys est aussi équipé de capteurs de proximité qui détectent vos mains et illuminent le clavier au moment où vos doigts approchent des touches. A l'inverse, les touches rétro-éclairées s'éteignent quand vous quittez le bureau pour économiser de l'énergie. Aussi, l'intensité du rétro-éclairage s'adapte aux conditions d'éclairage ou peut être définie manuellement.

Notez que cette version Mini ne possède pas de pavé numérique.


Voir l'offre
36,99 €Clé USB Sandisk Luxe 256 Go à double connectique USB 3.1 Type A et C à 36,99 €
47 € -21%

Cdiscount fait une promotion sur la clé USB Sandisk Luxe 256 Go à double connectique USB 3.1 Type A et C qui passe à 36,99 €. Cette clé USB  dispose d'un connecteur USB Type C et d'un connecteur classique de type A. Grâce à elle, transférez en toute simplicité et rapidement (jusqu'à 150 Mo/s) vos fichiers entre vos smartphones, tablettes et ordinateurs. On la trouve ailleurs à plus de 47 €.


Voir l'offre
179,99 €Ecran portable 15,6 pouces Lenovo L15 (FullHD, IPS, USB-C) à 179,99 €
229,99 € -22%

Fnac fait une promotion sur l'écran portable 15,6 pouces Lenovo L15 qui passe à 179,99 € au lieu de 229,99 €. Cet écran à emporter partout avec vous possède une dalle IPS antireflet FullHD avec un design ultrafin. L'alimentation et l'affichage se font par USB-C. Branchez simplement votre ordinateur portable ou votre smartphone pour profiter d'un second écran ou même votre console, un ordinateur fixe ou un raspberry Pi 4 pour profiter d'écran principal. La base de l'écran pivote pour servir de support. Inclinaison réglable.


Voir l'offre

Sujets relatifs
Problème ouverture de fichier protégé dans Excel 2003
chercher les lignes doubles dans excel 2003
supprimer des lignes dans fichier excel 2003
Ajouts de formules dans un fichier Excel existant
copier plage excel 2003 coller dans word + m en p
Recherche dans Excel 2003
Excel 2003 - Liste déroulante + Formules
Saisie double dans cellule Excel 2003
Excel 2003 Chercher infos automatiquement dans BD
arrondi décimale dans excel 2003
Plus de sujets relatifs à formules dans excel 2003
 > Tous les forums > Forum Bureautique