> Tous les forums > Forum Bureautique
 formules dans excel 2003Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
VINC391
  Posté le 13/05/2011 @ 19:06 
Aller en bas de la page 
Petit astucien

bonjour à toutes et tous

voilà ma question

j'ai un tableau avec une colonne statut une colonne service et plusieurs colonne par mois

j'ai fait des formules pour calculer la somme des revenus par statut et par service. Pouvez vous me dire si les formules sont bonnes.

Je n'arrive pas à trouver la formule pour le nombre de revenus par statut et par service.

Je vous joins le fichier pour que cela soit plus clair

http://www.cijoint.fr/cjlink.php?file=cj201105/cijnHs6fKL.xls

merci pour votre aide

Publicité
galopin01
 Posté le 13/05/2011 à 20:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

La solution pour D67

=SOMMEPROD(($B$4:$B$34=$A67)*(D$4:D$34>0))

Nota : Les formules s'incrémentent parfaitement par glissement mais il faut remplacer A68 par Contract. sinon la comparaison ne fonctionnerait pas (Contract. <> Contractuel !!!)

La solution pour D77

=SOMMEPROD(($C$4:$C$34=$A77)*(D$4:D$34>0))

ferrand
 Posté le 13/05/2011 à 20:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

grillé ! J'allais coller... Bonne soirée.



Modifié par ferrand le 13/05/2011 20:41
VINC391
 Posté le 14/05/2011 à 10:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour

et merci Galopin01

cela fonctionne, désolé pour la cellule A68 par Contract. je n'avais pas recopié correctement le statut.

Encore merci pour la formule et la rapidité de la réponse.

Cela fait plusieurs années que je suis sur le forum PCAstuces. Et je suis toujours surpris de l' entraide qui se fait sur le forum.

Vinc391

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
525,99 €Trottinette électrique Navee N65 à 525,99 €
700 € -25%

Geekbuying fait une promotion sur la trottinette électrique Navee N65 qui passe à 525,99 € avec le code NNNNAVEEN65FR au lieu de plus de 700 € ailleurs. Cette excellente trottinette électrique haut de gamme possède des pneus 10 pouces de 3 pouces de large, une potence et un guidon pliables, un moteur 500W, 4 modes de vitesse 6/15/20/25 Km/h, un frein magnétique avant et à disque disque à l'arrière, une béquille, des lumières LED à l'avant et à l'arrière et offre 65 Km d’autonomie. Poids max supporté : 120 kg.

L'envoi se fait depuis un entrepôt polonais. Vous êtes ainsi certains de la recevoir rapidement et sans douane.


Voir l'offre
599 €Portable 15,6 pouces HP (FHD IPS, Ryzen 5 5500U, 16Go/512Go, Windows 11) à 599 €
699 € -14%

Leclerc fait une belle promotion sur l'ordinateur portable HP Pavilion 15-eh1029nf qui passe à 599 € au lieu de 699 €. Une bonne affaire ! Ce portable possède un écran 15.6 pouces Full HD IPS (1920x1080), un processeur AMD Ryzen 5 5500U (6 coeurs), 16 Go de RAM, un SSD NVMe de 512 Go et un chip graphique Vega 7. Le tout tourne sous Windows 11.

De quoi faire de la bureautique, surfer sur Internet, du multimédia et des petits jeux en toute tranquillité.


Voir l'offre
170,99 €LEGO 21322 Ideas Le globe terrestre à 170,99 €
199,99 € -15%

Fnac fait une promotion sur le LEGO 21322 Ideas Le globe terrestre qui passe à 170,99 €au lieu de 199,99 €.

Rêvez de votre prochaine destination en construisant Le globe terrestre (21332). Imaginé par un fan créateur et réalisé par l’équipe LEGO® Ideas, ce modèle à exposer reproduit le mouvement rotatif d’un globe terrestre rétro grâce à des éléments LEGO Technic, et s’orne de tuiles phosphorescentes portant le nom des continents et des océans. Des éléments bateau et boussole à construire ainsi qu’une plaque nominative complètent ce modèle fascinant, qui ajoutera une touche décorative à la maison ou au bureau. 2585 pièces.


Voir l'offre
364,99 €Ecran incurvé ultra large LG 34 pouces 34WP650-B (QHD, 160 Hz) à 364,99 €
415 € -12%

Amazon propose actuellement l'écran incurvé 34 pouces LG 34WP650-B à 364,99 € alors qu'on le trouve à partir de 415 € ailleurs. Cet écran ultra large est au format 21/9, possède une dalle IPS et offre une résolution de 3440 x 1440 pixels. Avec lui, vous pourrez bénéficier d'une plus grande immersion dans les jeux et les films. Cet écran est compatible FreeSync.


Voir l'offre

Sujets relatifs
Problème ouverture de fichier protégé dans Excel 2003
chercher les lignes doubles dans excel 2003
supprimer des lignes dans fichier excel 2003
Ajouts de formules dans un fichier Excel existant
copier plage excel 2003 coller dans word + m en p
Recherche dans Excel 2003
Excel 2003 - Liste déroulante + Formules
Saisie double dans cellule Excel 2003
Excel 2003 Chercher infos automatiquement dans BD
arrondi décimale dans excel 2003
Plus de sujets relatifs à formules dans excel 2003
 > Tous les forums > Forum Bureautique