> Tous les forums > Forum Bureautique
 formules dans excel 2003Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
VINC391
  Posté le 13/05/2011 @ 19:06 
Aller en bas de la page 
Petit astucien

bonjour à toutes et tous

voilà ma question

j'ai un tableau avec une colonne statut une colonne service et plusieurs colonne par mois

j'ai fait des formules pour calculer la somme des revenus par statut et par service. Pouvez vous me dire si les formules sont bonnes.

Je n'arrive pas à trouver la formule pour le nombre de revenus par statut et par service.

Je vous joins le fichier pour que cela soit plus clair

http://www.cijoint.fr/cjlink.php?file=cj201105/cijnHs6fKL.xls

merci pour votre aide

Publicité
galopin01
 Posté le 13/05/2011 à 20:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

La solution pour D67

=SOMMEPROD(($B$4:$B$34=$A67)*(D$4:D$34>0))

Nota : Les formules s'incrémentent parfaitement par glissement mais il faut remplacer A68 par Contract. sinon la comparaison ne fonctionnerait pas (Contract. <> Contractuel !!!)

La solution pour D77

=SOMMEPROD(($C$4:$C$34=$A77)*(D$4:D$34>0))

ferrand
 Posté le 13/05/2011 à 20:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

grillé ! J'allais coller... Bonne soirée.



Modifié par ferrand le 13/05/2011 20:41
VINC391
 Posté le 14/05/2011 à 10:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour

et merci Galopin01

cela fonctionne, désolé pour la cellule A68 par Contract. je n'avais pas recopié correctement le statut.

Encore merci pour la formule et la rapidité de la réponse.

Cela fait plusieurs années que je suis sur le forum PCAstuces. Et je suis toujours surpris de l' entraide qui se fait sur le forum.

Vinc391

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
109,99 €SSD Crucial P5 Plus 1 To (3D NAND, NVMe, PCIe 4.0, M.2, 6600 Mo/s) à 109,99 €
160 € -31%

Amazon fait une belle promotion sur le SSD Crucial P5 Plus 1 To (3D NAND, NVMe, PCIe 4.0, M.2) qui passe à 109,99 € livré gratuitement. On le trouve ailleurs à partir de 160 €. Ce SSD offre des vitesses de lecture/écriture séquentielle allant jusqu’à 6600/ 3 000 Mo/s. Il est garanti 5 ans.

Cette version Plus est compatible PCIe 4.0. Vous pouvez donc aussi l'utiliser avec la console de jeux PS5.


Voir l'offre
159,86 €Ecran PC 23.6 pouces MSI Optix G24C4 (FullHD, VA, 144 Hz, 1 ms) à 159,86 € livré
179 € -11%

Amazon Espagne fait une promotion sur l'écran PC 23.6 pouces MSI Optix G24C4 (FullHD, VA, 144 Hz, 1 ms) qui passe à 147,77 €. Comptez 12,09 € pour la livraison en France soit un total de 159,86 € livré au lieu de 179 €. Il possède des entrées HDMI et DP.


Voir l'offre
147,99 €SSD Crucial P2 2 To (3D NAND, NVMe, PCIe, M.2, 2400 Mo/s) à 147,99 €
182,99 € -19%

Amazon fait une promotion sur le SSD Crucial P2 2 To (3D NAND, NVMe, PCIe, M.2) qui passe à 147,99 € livré gratuitement. On le trouve ailleurs à partir de 182,99 €. Ce SSD offre des vitesses de lecture/écriture séquentielle allant jusqu’à 2 400/ 1 900 Mo/s. Il est garanti 5 ans.


Voir l'offre
67 €Clé USB Sandisk Luxe 512 Go à double connectique USB 3.1 Type A et C à 67 €
90 € -26%

Cdiscount fait une promotion sur la clé USB Sandisk Luxe 512 Go à double connectique USB 3.1 Type A et C qui passe à 67 €. Cette clé USB  dispose d'un connecteur USB Type C et d'un connecteur classique de type A. Grâce à elle, transférez en toute simplicité et rapidement (jusqu'à 150 Mo/s) vos fichiers entre vos smartphones, tablettes et ordinateurs. On la trouve ailleurs à plus de 90 €.


Voir l'offre

Sujets relatifs
Problème ouverture de fichier protégé dans Excel 2003
chercher les lignes doubles dans excel 2003
supprimer des lignes dans fichier excel 2003
Ajouts de formules dans un fichier Excel existant
copier plage excel 2003 coller dans word + m en p
Recherche dans Excel 2003
Excel 2003 - Liste déroulante + Formules
Saisie double dans cellule Excel 2003
Excel 2003 Chercher infos automatiquement dans BD
arrondi décimale dans excel 2003
Plus de sujets relatifs à formules dans excel 2003
 > Tous les forums > Forum Bureautique