> Tous les forums > Forum Bureautique
 Formules dans ExcelSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
gandhi01
  Posté le 11/02/2018 @ 15:17 
Aller en bas de la page 
Nouvel astucien

Bonjour



Dans excel, lorsque je veux récupérer une valeur de cellules à partir d'une "autre feuille" (exemple : ='tirage'!C36' dans laquelle j'ai une valeur de 27) je vois apparaître le texte ='tirage'!C36 dans ma cellule de destination.

Quelqu'un peut il me dire pourquoi ?

Mes remerciements

Note : Exel 2013 sous Windows 10

Publicité
poussebois
 Posté le 11/02/2018 à 15:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour ,

Ta cellule de destination doit être en format "Texte".

Mets-la en format "Standard" et dis-moi si ça change quelque chose.

@ +

dlxpat
 Posté le 11/02/2018 à 17:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ca peut aussi venir d'un mauvais réglage !

aller dans option, options avancées, afficher les options pour cette feuille de calcul puis décocher la case " formule dans les cellules au lieu de leur résultats calculés"

gandhi01
 Posté le 11/02/2018 à 18:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour poussebois

J'ai déjà essayé de changer le format de "Texte" en "Standard, mais cela réagit de la même façon : le texte ='tirage'!C36 apparaît toujours dans ma cellule de destination !!!

Pour répondre aussi à dixpat, j'ai également vérifier le paramétrage dans "option, options avancées .... le paramètre " formule dans les cellules au lieu de leur résultats calculés" n'est pas coché !!!

Je continue mes recherches.

Merci en tout cas pour vos suggestions

A+

dlxpat
 Posté le 11/02/2018 à 18:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Essayes, dans la cellule qui "foire", de faire ctrl" (en même temps ! Ca peut décoincer !

gandhi01
 Posté le 11/02/2018 à 19:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Je crois avoir identifié mon problème !!!

En fait la cellule qui "foire" (comme tu dis) était elle même une cellule issue d'un "copier/coller"

Ce que j'ai fait :

a) clic droit sur la cellule en "faute" et option "effacer le contenu"

b) j'ai mis mes deux cellules "cible" et "destination au même format "Texte"

c) reconstruit ma formule ='tirage'!C36 dans ma cellule de destination

eh ben !!! ça marche !!!

Je pense que la cellule "en faute" était mauvaise et qu'elle avait récupérée des "mer..." suite au copier/coller

A+ et merci encore de cette collaboration

dlxpat
 Posté le 11/02/2018 à 20:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Content pour toi. Penses à mettre en résolu !

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Aucun sujet pertinent lié trouvé
 > Tous les forums > Forum Bureautique