> Tous les forums > Forum Internet et Réseaux
 Forum PC astuces : les images uploadées ne s'affichent plusSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Mimile
  Posté le 08/10/2017 @ 13:06 
Aller en bas de la page 
Astucien

Bonjour,

Pour illustrer mes messages dans le forum, j'utilise TinyPicUploader pour l'uploader et recevoir en retour l'URL de cette image.

Je n'ai que deux possibilités d'upload : imageshack.us et imgur.com.

les upload sur imgur.com plantent d'office.

Sur imageshack.us, l'upload se fait correctement et quand je veux insérer mon image dans mon message, l'image apparaît bien.

Problème : quand j'envoie mon message, l'image est remplacée par une petite fenêtre contenant le texte suivant : lien vers une image externe.

Je présume que c'est parce que l'image provient d'un site HTTP et non HTTPS.

Y-a-t'il un moyen de contourner ce problème ?

Merci d'avance.

Publicité
jujube2
 Posté le 08/10/2017 à 13:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Y-a-t'il un moyen de contourner ce problème ?

tu la captures et tu l' envoies depuis ton ordi!! plus simple

tilagoon
 Posté le 08/10/2017 à 13:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

,

Quand tu veux mettre une image au lieu de cliquer sur la petite icone représentant un profil montagneux clique sur sa voisine de droite : un appareil photo

Et tu pourras envoyer directement ton image sur PCA depuis ton PC (taille limitée à Mo)

jujube2
 Posté le 08/10/2017 à 13:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

ce n' est pas un appareil photo (une loupe devant l' icône d' un dossier ? ) mais c' est effectivement la meilleure méthode (et la plus courte ) pour décrire ce machin

ps : et avec "sceenpresso" très facile et rapide à faire . > https://www.pcastuces.com/logitheque/screenpresso.htm

tilagoon
 Posté le 08/10/2017 à 13:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

,

Oui effectivement ... mais vu de loin par temps de brouillard avec ma vue basse ça me semblait etre un appareil photo

jujube2
 Posté le 08/10/2017 à 13:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

je le sais parce que l' on me l' a dit ( j' avais fait la même erreur, par temps clair avec une bonne vue )

Mimile
 Posté le 08/10/2017 à 15:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Merci à tous pour vos réponses.

Effectivement, avec l'icône loupe, ça marche très bien pour afficher l'image sélectionnée.

Le problème, c'est qu'il faut qu'elle soit déjà présente dans un dossier de son PC.

Or, Tinypicloader permet de faire une capture d'écran (en tout ou en partie) et quand c'est fait, il l'upload immédiatement sur l'un des deux sites que j'ai mentionnés dans mon message initial.

Il y a un bouton "copy to clipboard" qui permettait ensuite d'utiliser l'icône montagneuse qui ouvrait une boîte de dialogue dans laquelle il suffisait de "coller" le contenu du clipboard.

Résultat :

Pour vous montrer ceci, j'ai dû faire quatre manip's :

  1. lancer Tinypicuploader
  2. capturer une partie quelconque de mon écran et sitôt chose faite, Tinypicuploader la transmet à l'un des sites indiqués dans mon message initial puis l'affiche dans une autre fenêtre.
  3. à ce moment, il faut cliquer (droit) dessus et opter pour "enregistrer l'image sous" dans un dossier quelconque
  4. Ensuite, cliquer sur la loupe, aller rechercher l'image enregistrée dans le dossier indiqué et enfin cliquer sur "envoyer"

C'est un peu fastidieux mais c'est une solution qui marche (du moins je l'espère vu que, là, je rédige mon message et que c'est quand je l'envoie que l'image disparaît pour être remplacée par le petit message "lien vers une image externe".

Je vais maintenant cliquer sur "publier le message" et on verra ce qui se passe.

A tout de suite.

EDIT : ÇA MARCHE ! un peu fastidieux mais ça résout mon problème.

Grand merci à tous

Mimile

EDIT-BIS : je ne l'avais pas dit, mais je suis sous Archlinux 64 bits avec cinnamon comme WM. TinypicUploader est un .exe (windows) qui tourne sous Linux avec wine.

Je viens de me rendre compte que dans le panneau de cinnamon, il y a une option "capture d'écran" qui ne se limite pas à capturer la totalité de l'écran mais qui permet de capturer une partie de celui-ci.

Quand c'est fait on peut directement l'enregistrer dans le dossier de son choix puis passer directement au point 4.

Beaucoup plus simple et rapide.

La seule chose qui me bloquait, c'était l'usage de l'icône "loupe" dont je n'avais pas examiné la fonction.

C'est donc grâce à vous que je suis maintenant en mesure d'afficher assez aisément les images que je veux intégrer à mes messages.

Donc, une fois de plus, merci à tous.



Modifié par Mimile le 11/10/2017 15:38
tilagoon
 Posté le 08/10/2017 à 15:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

,

Tu peux te simplifier la vie avec par exemple CECI

Tout petit , il te fait une capture et la met dans ton PC (Ou tu veux) ne reste plus qu'à cliquer sur l'icone de la loupe et aller chercher le fichier !

jujube2
 Posté le 08/10/2017 à 15:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Mimile a écrit :

Merci à tous pour vos réponses.

Effectivement, avec l'icône loupe, ça marche très bien pour afficher l'image sélectionnée.

Le problème, c'est qu'il faut l'avoir déjà présente dans un dossier de son P

et moi deux manips !!! la capturer et aller la chercher (avec la loupe) dans "mes images" pour la publier.....

PS: et pas besoin de lancer "sceenpresso", une fois installé il suffit de cliquer sur "impécr" pour le lancer



Modifié par jujube2 le 08/10/2017 15:42
Publicité
Mimile
 Posté le 08/10/2017 à 15:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut tilagoon,

Merci pour l'info.

Ceci dit, comme je suis sous Archlinux, et que j'ai trouvé une solution à tout le moins aussi rapide (voir mon EDIT-bis), je ne vais pas m'ennuyer avec un autre *.exe (j'ai eu des déboires difficiles à résoudre avec d'autres *.exe plus complexes).

Et ensuite :

Ca revient au même, non ?

EDIT : désolé Jujube2 : je n'avais pas vu ton message qui est arrivé pendant que je rédigeais le mien ...



Modifié par Mimile le 08/10/2017 15:51
jujube2
 Posté le 08/10/2017 à 15:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Ca revient au même, non ?

oui, presque tu aurais dit dès le départ que tu étais sous linux, je te l' aurai signalé

bye

tilagoon
 Posté le 08/10/2017 à 15:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

,

Oui c'est pareil sauf que tu es sous Linux donc pas besoin de tout ça

Mimile
 Posté le 08/10/2017 à 15:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

D'accord avec vous.

Comme je l'ai déjà dit, c'est que je ne m'étais pas intéressé à l'icône loupe de Firefox.

A+

Wullfk
 Posté le 10/10/2017 à 23:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Si mes recherches sont juste Tiny Uploader c'est maintenant MyImgur!

Tiny Uploader has moved to http://myimgur.eden.fm

Source : http://eden.fm/tinypic-uploader/

Mimile
 Posté le 12/10/2017 à 17:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Merci pour tes recherches.

J'ai aussi un accès Myimgur qui me pose problème sous Linux.

Dans la mesure où je peux maintenant insérer de "vraies" images sur le forum, je suis complètement satisifait.

Alors, je verrai plus tard vu qu'il y a quand même - et parfois - des crash quand j'installe des *.exe sous Linux.

Ca m'est arrivé quelque fois et j'ai sué pour remettre tout en état.

Conclusion : encore merci pour ta

Mimile
 Posté le 12/10/2017 à 17:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Merci pour tes recherches.

J'ai aussi un accès Myimgur qui me pose problème sous Linux.

Dans la mesure où je peux maintenant insérer de "vraies" images sur le forum, je suis complètement satisifait.

Alors, je verrai plus tard vu qu'il y a quand même - et parfois - des crash quand j'installe des *.exe sous Linux.

Ca m'est arrivé quelque fois et j'ai sué pour remettre tout en état.

Conclusion : encore merci pour ta suggestion mais comme j'ai maintenant un système qui marche, je ne veux prendre aucune risque.

(Je viens d'ne faire l'expérience en ayant suivi de pseudos solutions (en remplacement de celle que j'avais trouvée) et que je regrette fortement : les Conseilleurs ne sont pa

Mimile
 Posté le 12/10/2017 à 17:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Merci pour tes recherches.

J'ai aussi un accès à Myimgur qui me pose problème sous Linux.

Dans la mesure où je peux maintenant insérer - sous Linux - de "vraies" images sur le forum, je suis complètement satisfait.

Alors, je verrai plus tard vu qu'il y a quand même - et parfois - des crash quand j'installe des *.exe sous Linux.

Ca m'est arrivé quelques fois et j'ai sué pour remettre tout en état.

Conclusion : encore merci pour ta suggestion mais comme j'ai maintenant un système qui marche, je ne veux prendre aucune risque.

(Je viens d'en faire l'expérience en ayant suivi de pseudos solutions (en remplacement de celle que j'avais trouvée) et que je regrette fortement : les Conseilleurs ne sont pas les payeurs.).

Shit, c'est la dernière fois que je communique une solution à un problème que j'ai résolu moi-même.

Amicalement

Mimile

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Sur Thunderbird les images ne s'affichent plus en transfert
Certains mails du forum pc astuces reviennent après suppression
Les images ne s'affichent pas
Lecture fichiers PDF téléchargéshttp://forum.pcastuces.com/images/icon_mi_2
Forum PC Astuces avec Gmail sous Opéra
Des images qui ne s'affichent pas dans messagerie
forum PC astuces et IE
Certaines images liées au css ne s'affichent pas
connection lente au forum pc astuces
FireFox, des images qui ne s'affichent pas...???
Plus de sujets relatifs à Forum PC astuces : les images uploadées ne s''affichent plus
 > Tous les forums > Forum Internet et Réseaux