> Tous les forums > Forum Internet et Réseaux
 Garder zoom 125% définitif dans internet explorer
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
vdr27100
  Posté le 14/03/2011 @ 23:23 
Aller en bas de la page 
Petit astucien

Bonjour,

Quelqu'un aurait une solution pour garder l'affichage d'internet explorer 8 en zoom 125% définitivement ? Je vous signale qu'il est sur 100% par défaut or je voudrai qu'il soit à 125% à jamais.Peut-être qu'il y a une manipulation dans le registre .

Merci pour vos réponses

Publicité
anne-julie
 Posté le 15/03/2011 à 00:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

pour ma part, j'ai mis 125 et cela reste sans faire aucune manipulation

d'autre part je trouve plus pratique de pouvoir en changer selon ce que l'on veut mettre à l'écran (+ ou - d'élèments en même temps)

peut-être quelqu'un aura une astuce ?

bonsoir- anne

nikki66
 Posté le 15/03/2011 à 10:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

bonjour

j'ai le même problème mais moi il est à 125 et je voudrais qu'il reste à 150.

merci de vos réponses

vdr27100
 Posté le 15/03/2011 à 10:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
anne-julie a écrit :

pour ma part, j'ai mis 125 et cela reste sans faire aucune manipulation

d'autre part je trouve plus pratique de pouvoir en changer selon ce que l'on veut mettre à l'écran (+ ou - d'élèments en même temps)

peut-être quelqu'un aura une astuce ?

bonsoir- anne

Oui mais ce que vous décrivez là c'est ce qui est installé par défaut mais dès que vous redémarrez votre PC il sera mis à son initial cad au Zoom 100%.Alors que moi je veux que ça reste éternellement à 125%.

Merci pour vos prochaines réponses

anne-julie
 Posté le 15/03/2011 à 16:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

re- absolument pas

lorsque j'éteinds l'ordi et que je le redemarre, j'ai toujours un affichage en 125

bonne continuation

anne

Anonyme
 Posté le 15/03/2011 à 23:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonsoir,

J'ai le même problème que vdr27100, je voudrais le garder par défaut à 125 mais il revient à 100.

anne-julie
 Posté le 15/03/2011 à 23:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

essayer d'aller en bas dans le zoom clic sur la flèche noire dans le menu déroulant clic sur personnaliser et régler à votre gré

c'est une idée que nous venons d'avoir avec un ami !!!

essayez

anne

elle
 Posté le 15/03/2011 à 23:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Pour ceux et celles chez qui ça ne fonctionne pas : utilisez-vous des logiciels de nettoyage?

nikki66
 Posté le 16/03/2011 à 14:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour

j'ai trouvé la solution. En allant des les options internet sur l'onglet accessibilité j'ai décoché toutes les cases. Ensuite j'ai mis mon zoom sur 150 et il reste même si je redémmarage l'ordinateur

Amitiés

Publicité
Anonyme
 Posté le 16/03/2011 à 15:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

elle a écrit : Pour ceux et celles chez qui ça ne fonctionne pas : utilisez-vous des logiciels de nettoyage?

Non, je me sers simplement de l'outil "nettoyage de disque" du programme démarrer.

nikki66 a écrit : j'ai trouvé la solution. En allant des les options internet sur l'onglet accessibilité j'ai décoché toutes les cases. Ensuite j'ai mis mon zoom sur 150 et il reste même si je redémmarage l'ordinateur

Chez moi, elles sont déjà décochées



Modifié par Anonyme le 16/03/2011 15:49
titanus
 Posté le 17/03/2011 à 08:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

elle a écrit :

Pour ceux et celles chez qui ça ne fonctionne pas : utilisez-vous des logiciels de nettoyage?

oh,yes!.....mais encore! pénible de remettre le zoom(2 méthodes:par le niveau ou par CTRL+/-) colle scotch ne marche pas



Modifié par titanus le 17/03/2011 08:07
vdr27100
 Posté le 17/03/2011 à 11:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re-bonjour à tous

Je vous signale que ni la solution de Anne-julie ni de nikki66 ne me donnent satistaction.En effet internet explorer reste sur le zoom qu'on a défini soi-même mais à un moment ou un autre il se remet à son état initial cad Zoom à 100%.

Donc les démarches dont je vous remercie tous n'ont toujours pas résolu mon problème

Cordialement vdr27100

Anonyme
 Posté le 17/03/2011 à 13:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

J'ai décidé de prendre le taureau par les cornes et j'ai téléphoné à Microsoft, lequel m'a dirigée vers le chat où un conseiller allait voir mon problème.

Voilà la copie de cette conversation :

Veuillez attendre la réponse d’un agent. Vous êtes actuellement à la place n° '1' dans la file d’attente.

Vous êtes maintenant en communication avec 'Jean Marc M'.

Jean Marc M: Bonjour et bienvenue sur le chat du Conseiller Hervé. Le service du conseiller Hervé est destiné à vous aider dans votre recherche sur le site web Microsoft France et à vous faire découvrir les différentes ressources mises à votre disposition. Je vous rappelle que le rôle du conseiller Hervé n'est pas de vous apporter du support technique mais de vous aider à vous orienter dans vos recherches sur notre site.

Jean Marc M: Comment puis-je vous aider dans l'exploration des différentes ressources mises à votre disposition sur notre site ? Pour plus de rapidité et d'efficacité dans le traitement de votre demande je vous invite à préciser les informations ci-dessous : 1. Votre demande concerne quel logiciel Microsoft et quelle version? 2. Est-ce un produit OEM (préinstallé) ou en boîte? 3. Est-ce un problème soudain? 4. Quel est le problème que vous rencontrez exactement?

Moi : Ma demande concerne IE8. Le problème n'est pas soudain il s'agit d'un réglage. Je voudrais que le zoom reste fixé à 125% au lieu de revenir chaque fois à 100%

Jean Marc M: Je vous invite à effectuer la manipulation suivante : Appuyez sur Ctrl + signe plus (+) pour effectuer un zoom avant ou Ctrl + tiret (-) pour un zoom arrière

Moi : Oui je connais cette manip mais elle est ponctuelle. Il faut recommencer chaque fois qu'on redémarre le navigateur

Moi : je voudrais un réglage permanent

Jean Marc M: Je vous invite à cliquer en bas, à droite de la page web ouverte.

Jean Marc M: Une icône en forme de loupe s'y trouve. Je vous invite à cliquer sur l'onglet se trouvant à côté. Une liste déroulante apparait.

Jean Marc M: Cette liste contient les pourcentages de zoom qu'il vous est possible de choisir.

Jean Marc M: Il vous suffit de sélectionner 125%. Avez-vous des questions ?

Moi : sur le zomm avec une loupe et un +, le résultat est le même qu'avec CTRL : il faut recommencer quand le navigateur redémarre, je voudrais que ce réglage dure

Jean Marc M: Dans ce cas, je vous invite à cliquer sur l'onglet situé à côté de la loupe, puis à sélectionner "Personnaliser" dans la liste déroulante.

Jean Marc M: Vous pouvez ainsi mettre le pourcentage de zoom de votre choix.

Jean Marc M: Avez-vous d'autres questions ?

Moi : J'ai déja fait ça : voudrais que le zomm RESTE à 125% même après redémarrage

Jean Marc M: Dans ce cas, je vous invite à contacter le support technique qui sera plus à même de vous guider pour cela, au 0825 827 829 (0,15 € TTC/min)

Jean Marc M: Avez-vous d'autres questions ?

Moi : non, merci

Jean Marc M: J’espère avoir répondu à votre attente. N'hésitez pas à nous recontacter. Je reste disponible pour tout renseignement complémentaire. N'hésitez pas à nous donner votre avis sur ce service ou à nous faire part de vos commentaires en cliquant ici http://support.microsoft.com/common/survey.aspx?scid=sw;fr;1007 Je vous remercie de votre visite au revoir.

La session de chat a été fermée par l'agent.

-------------------------------------------

J'ai alors appelé de nouveau le support technique : lequel m'a dit que puisque je pouvais aller sur internet, il n'intervenait pas et qu'il m'appartenait de rechercher moi-même la solution sur internet!!!

Comme j'insistais en leur disant qu'il s'agissait quand même d'un réglage de leur logiciel et qu'il me semblait qu'ils devaient me donner l'info, on m'a dit qu'ils n'avaient pas de solution même payante, et que je devais aller sur support.microsoft.com et chercher dans le logiciel concerné.

Têtue, je l'ai fait, mais… dès que j'ai voulu aller sur IE8, la seule chose que j'ai obtenue, c'est la pub pour télécharger IE9.

Et voilà !

titanus
 Posté le 17/03/2011 à 14:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Excellent! majoroma pour ta pugnacité...mais ton correspondant n'en savait pas plus que toiCrosoft nous donnera ptêtre la solution un jour!

titanus
 Posté le 17/03/2011 à 14:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Tout se joue là pour conserver la valeur du zoom::

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Zoom
ResetZoomOnStartup
donnez lui la valeur
0(zero)
......................................cependant déjà à 0 chez moi et inopérant,en mettant 1 je conserve du 125% mais je voudrais150%et ne trouve pas la valeur adéquate



Modifié par titanus le 17/03/2011 14:57
Anonyme
 Posté le 17/03/2011 à 14:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

... mais j'ai trop peur de toucher au registre !

eliot3
 Posté le 17/03/2011 à 14:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

TLM

Je viens d'y installer le IE9 et Affichage à 100% qui me convient parfaitement bon pour l'instant pas de souci du coté de la vue malgré mes quelques années de vie{#}

Publicité
titanus
 Posté le 17/03/2011 à 15:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

en remettant 0 dans BDR,et en fixant le zoom à 150% dans la rour dentelée en haut/droite ENFIN je conserve mon Zoom mais saute encore donc retour sur la roue pour remettre



Modifié par titanus le 18/03/2011 07:26
ELICHA
 Posté le 17/03/2011 à 16:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,
En ce qui me concerne, à la suite d'une panne de ma carte graphique, l'affichage restait toujours trop grand. Je suis allé dans les propriétés d'affichage puis paramètres et avancé et dans général, j'ai mis paramètres personnalisées et j'ai déplacé l'échelle sur 85 %. Le réglage reste permanent.

vdr27100
 Posté le 17/03/2011 à 20:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
titanus a écrit :

Tout se joue là pour conserver la valeur du zoom::

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Zoom
ResetZoomOnStartup
donnez lui la valeur
0(zero)
......................................cependant déjà à 0 chez moi et inopérant,en mettant 1 je conserve du 125% mais je voudrais150%et ne trouve pas la valeur adéquate

Bonjour, ......

Tout d'abord merci beaucoup à toi Majoroma pour ta tenacité mais malheureusement tu n'as pas eu la réponse définitive.Par contre pour toi Titanus j'ai déjà fait cette manip mais je disais à un moment donné Internet explorer revient à son Zoom de 100% qui est par défaut par microsoft donc moralité nous n'aurons jamais la finalité ni l'aboutissement de notre effort.

Merci

titanus
 Posté le 18/03/2011 à 07:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

titanus a écrit :

en remettant 0 dans BDR,et en fixant le zoom à 150% dans la rour dentelée en haut/droite ENFIN je conserve mon Zoom mais saute encore donc retour sur la roue pour remettre

Polo123
 Posté le 14/04/2011 à 15:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour à tous.

Pour windows seven essayer ce ci Clic droit sur le bureau---Personnaliser---affichage en bas a gauche vous cochez la taille 100% 125% ou 150% --- appliquer

ça fonctionne

Polo123
 Posté le 14/04/2011 à 15:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
J'avais oublié changer la taille dans l'explorateur (100% 125% 150% )
Polo123
 Posté le 15/04/2011 à 10:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Sur internet explorer cliquez sur outils----options internet----avancé----cochez x rétablir le niveau de zoom pour les nouvelles fenetres

Martin LOISEAU
 Posté le 16/01/2012 à 18:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonsoir,

Je prends ce forum un peu tard mais je viens de m'inscrire.

Pour mon cas personnel j'ai réglé ce petit souci en allant dans la barre d'outils en haut à gauche,"affichage",

"zoom" et selection de la valeur souhaitée. Il semble que cela fonctionne et que la valeur demandée reste

en mémoire. A priori il est possible de jouer également sur "taille du texte", mais je n'ai pas vu beaucoup de différence.

Bien à Vous

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
retour à la page précédente dans Internet Explorer
configurer adblock+ dans internet explorer 11
hyperlien actif dans Internet explorer, pas dans Chrome
erreur de script dans internet explorer
liens inactifs dans internet explorer
Disparition de l’historique dans Internet explorer
Problème curseur dans Internet Explorer ?
ce passe dans internet explorer
affichage en anglais dans internet explorer
Internet Explorer 8 dans Windows Update
Plus de sujets relatifs à Garder zoom 125% définitif dans internet explorer
 > Tous les forums > Forum Internet et Réseaux