> Tous les forums > Forum Linux
 Geneweb
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
zarby83
  Posté le 05/09/2019 @ 17:17 
Aller en bas de la page 
Petit astucien

Bonjour,

La base de données fonctionne parfaitement sous Kubuntu 14.04 mais pas sur la 18.04.
14.04, Geneweb 6.05.1
18.04, Geneweb 6.08
Pour l'instant je n'ai pas trouvé de solution pour faire fonctionner Geneweb sur la Kubuntu 18.04. Il y a plantage de l'installation Geneweb 6.05.1
- avec muon pas possible car seulement la dernière version est installé et l'accès à la base est défectueux.
- avec un deb 6.05.1: ko
- avec les fichiers sources 6.05.1: Il y a des erreurs de syntaxe dans le code source pendant la compilation, malgré l'install de toutes les dépendances.
Que faire ?
Merci d'avance pour vos avis éclairés.

[Configuration automatique à compléter]
Système inconnu
Firefox 69.0

Publicité
pcastuces
 Posté le 06/09/2019 à 07:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Equipe PC Astuces
Bonjour,

Le sujet a été déplacé par la modération dans le forum Linux qui semble plus adéquat.

Vous pouvez continuer la discussion à la suite de ce message.

A bientôt.
Taras_Boulba
 Posté le 07/09/2019 à 14:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut
je ne connais pas ce logiciel
mais es tu passé par mise à jour de la 14.04 à la 18.04 ou tu as fait une install propre ?
si tu es dans le 1er cas, ceci explique peut être cela...

zarby83
 Posté le 07/09/2019 à 14:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

J'ai fait une installation propre.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
 > Tous les forums > Forum Linux