> Tous les forums > Forum Windows 9x et Me
 Gestion mémoire et swap sous Win9x/ME
Ajouter un message à la discussion
Pages : Début ... 3 4 [5] ... Fin
[Début] Page 5 sur 5 [Fin]
proxy
 Posté le 24/02/2005 à 09:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
[happy] ça y est le voilà ton espion: sp.dll/sp.html R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Bar = res://C:\WINDOWS\TEMP\sp.dll/sp.html Supprimes le avec copylock voire manuellement avec la fonction "rechercher" mais sans Internet Explorer ouvert. ------------------- Regardes les propriétés de cette dll...bizarre ! Reponds moi en me disant ce qui est écrit dessus C:\WINDOWS\SYSTEM\CEBBHD.DLL ------------------------------- Sinon désactives ces logiciel au démarrage via msconfig: C:\PROGRAM FILES\IOMEGA\DRIVEICONS\IMGICON.EXE C:\PROGRAM FILES\FICHIERS COMMUNS\REAL\UPDATE_OB\REALSCHED.EXE C:\WINDOWS\SYSTEM\QTTASK.EXE C:\PROGRAM FILES\WINZIP\WZQKPICK.EXE C:\PROGRAM FILES\MICROSOFT OFFICE\OFFICE\OSA.EXE C:\PROGRAM FILES\MICROSOFT OFFICE\OFFICE\FINDFAST.EXE C:\PROGRAM FILES\FINEPIXVIEWER\QUICKDCF.EXE C:\PROGRAM FILES\NIKON\NKVIEW4\NKVWMON.EXE C:\PROGRAM FILES\FOTOSTATION EASY\FOTOSTATION EASY AUTOLAUNCH.EXE C:\WINDOWS\SYSTEM\WMIEXE.EXE SchedulingAgent] mstask.exe ----------- Bon courage proxy
proxy
 Posté le 24/02/2005 à 09:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Tiens de l'aide: http://www.zebulon.fr/articles/gestionnaire_taches.php Le Gestionnaire des Tâches Contrôlez les processus de Windows Le Gestionnaire des Tâches On se pose souvent la question : mais pourquoi mon PC rame ? La première réponse est de savoir quels sont les processus par défaut qui tournent sur votre PC. En effet, c'est souvent ainsi que l'on remarque la présence d'un virus ou d'un ver qui se promène gentiment dans votre PC. C'est pourquoi, pour optimiser les performances et la sécurité de votre PC, un petit nettoyage s'impose afin de supprimer quelques services et processus qui ne servent qu'occasionnellement, voire pas du tout. Pour accéder au Gestionnaire des Tâches, faites un clic droit sur la barre des tâches puis sélectionnez Gestionnaires des tâches dans le menu contextuel. Une autre façon plus rapide pour le faire apparaître et de faire un Crtl-Alt + Del, le Gestionnaire des Tâches apparaîtra alors directement au niveau de l'onglet Processus. http://www.zebulon.fr/articles/gestionnaire_taches.php
poirim
 Posté le 24/02/2005 à 13:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Allo a vous tous. je vous écrit pour un renseignement . J'ai déja il y a longtemps demandé de l"aide ici et javais coché la case pour reçevoir les réponses mais voici je reçoit encore les réponses a tout ce qui se discute ici et en plusieurs copie Pourquoi? et comment puis-je m'enlever de cette liste pour le moment Merci et alp
pgriffet
 Posté le 26/02/2005 à 12:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
poirim a écrit :
Allo a vous tous. je vous écrit pour un renseignement . J'ai déja il y a longtemps demandé de l"aide ici et javais coché la case pour reçevoir les réponses mais voici je reçoit encore les réponses a tout ce qui se discute ici et en plusieurs copie Pourquoi? et comment puis-je m'enlever de cette liste pour le moment Merci et alp
tu vas dans ton profil et tu cliques sur https://forum.pcastuces.com/avertissement_email.asp dans la rubrique "notification des réponses par email", en bas de la page à droite.
poirim
 Posté le 26/02/2005 à 14:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Re bonjour J'ai été dans mon profile et fait une mise à jour de mon équipement en même temps mais a l'endroit pour modifier les envoie de e-mail, il est marqué dans la fenêtre qu'il n'y a pas de sujet trouvé ??? Merci
vassal
 Posté le 27/02/2005 à 12:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Bien lu l'article sur la mémoire et j'ai installé SYSMON car mon PC ( sous Me) se plante souvent et maintenant irrémédiablement quant j'ouvre WORD. Je trouve OK mes mémoires ( J'ai une ram de 394 MO) par contre l'indicateur du taux d'utilisation de mon processeur ( ATLON )passe rapidement à 100% puis c'est le plantage... Est ce normal, que vérifier? merci
proxy
 Posté le 03/03/2005 à 07:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
[hello] ...une astuce: si tu passais à AbiWord gratuit en français et que tu désinstallais ce mammouth de word ? http://www.abisource.com/download/index.phtml [img]http://www.abisource.com/screenshots/abi-win32.jpg[/img]
pgriffet
 Posté le 03/03/2005 à 10:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
vassal a écrit :
Bien lu l'article sur la mémoire et j'ai installé SYSMON car mon PC ( sous Me) se plante souvent et maintenant irrémédiablement quant j'ouvre WORD. Je trouve OK mes mémoires ( J'ai une ram de 394 MO) par contre l'indicateur du taux d'utilisation de mon processeur ( ATLON )passe rapidement à 100% puis c'est le plantage... Est ce normal, que vérifier? merci
installe process explorer pour savoir quelle tâche pompe le CPU, c'est un freeware http://www.sysinternals.com/files/procexpnt.zip (77 Kb) pour NT/2K [img]http://www.sysinternals.com/images/screenshots/prcxshot.gif[/img]
Publicité
Thierry.VD
 Posté le 14/03/2005 à 20:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Chez moi ça ne marche pas![boom] Ma carte mère est une Shuttle AV18, d'après le constructeur elle peut supporter 1,5 GB SDRAM en 3 slot de 512. Je tourne avec Win 98 SE et 640 MB RAM sans problème. Pour les besoins de certains jeux online, j'ai décidé de monter à 1GB RAM, et comme dit dans le premier post, j'ai ajouté la ligne "MaxPhysPage=40000" dans mon system.ini, mais cela ne marche pas! reboot constant du pc. J'ai essayé avec seulement 768 MB, là ça démarre mais ensuite windows se plante et tout se bloque. Je suis à bout de ressource, si quelqu'un peut m'aider, il est le bienvenu. Amicalement Thierry.
pgriffet
 Posté le 15/03/2005 à 10:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
Thierry.VD a écrit :
Chez moi ça ne marche pas![boom] Ma carte mère est une Shuttle AV18, d'après le constructeur elle peut supporter 1,5 GB SDRAM en 3 slot de 512. Je tourne avec Win 98 SE et 640 MB RAM sans problème. Pour les besoins de certains jeux online, j'ai décidé de monter à 1GB RAM, et comme dit dans le premier post, j'ai ajouté la ligne "MaxPhysPage=40000" dans mon system.ini, mais cela ne marche pas! reboot constant du pc. J'ai essayé avec seulement 768 MB, là ça démarre mais ensuite windows se plante et tout se bloque. Je suis à bout de ressource, si quelqu'un peut m'aider, il est le bienvenu. Amicalement Thierry.
as-tu rajouté maxfilecache comme je le dis au début de ce sujet ? Je me cite
Pourquoi ai-je un message d'erreur depuis que j'ai rajouté de la RAM ? Il arrive en effet que des gens constatent des messages du genre "mémoire insuffisante" alors qu'ils ont justement rajouté de la RAM. C'est un comble évidemment. La raison est simple, MS n'avait pas planifié dans les années 90 que la RAM allait brutalement chuter de prix et qu'on allait avoir des PC avec 512 MB ou 1 GB de RAM. Résultat, certains paramètres de la gestion mémoire ont "disjoncté". Je reste vague expressément car ce n'est pas MS qui dévoilera le problème, disons que c'est le Vcache qui est le plus concerné. Je précise tout de suite que si vous avez la quantité de RAM indiquée ci-dessous mais pas de message d'erreur ou de redémarrage intempestif, il n'est pas nécessaire de changer le Vcache. Pour les autres, il y a un certain nombre de solutions passant par des paramètres du fichier System.ini à la rubrique [vcache] On peut y mettre par exemple maxfilecache=358400 Le chiffre est en KB et convient pour ceux qui ont 512 MB de RAM. Il faut redémarrer le PC pour que Windows en tienne compte. Pour les PC de plus de 128 MB (lisez minimum 160 MB jusqu'à 512 MB), mettre VCache à 70 % de la valeur totale de votre RAM est recommandé pour éviter une fuite en avant du VCache dans quelques rares situations.
proxy
 Posté le 15/03/2005 à 11:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
....souvent la ligne ConservativeSwap est une source de bugs et autres blocages. Il faut la mettre à 0 au lieu de 1 @+
Thierry.VD
 Posté le 15/03/2005 à 13:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Si je résume bien et si j'ai tout compris..... Pour fonctionner avec win 98SE et 1GB de RAM, je dois dans le fichier system.ini, Rubrique [v.cache] ajouter maxfilecache=500000 Rubrique[386enh] ajouter MaxPhysPage=40000 Et placer ConservativeSwap sur =0. Et cela devrait fonctionner?
poirim
 Posté le 15/03/2005 à 13:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Bonjour a tous aidez-moi J'avais demandé des réponse il y a quelque temps et je les ai reçu et tout va bien ...mais je reçoit encore les réponse de ce sujet qui ne me regarde plus et je les reçoit en multiple exemplaires...Que dois-je faire pour ne plus les reçevoir???Merci
poirim
 Posté le 15/03/2005 à 13:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
OH en passant pour compléter mon messages, j'ai reçu 5 courriel de chacune des dernières réponse de ce sujet??????
yves.vaissiere
 Posté le 15/03/2005 à 19:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien
Edite ton profil et dans la liste des sujets dont tu as demandé à être "notifié" d'une réponse, supprime celui-là.

Modifié par yves.vaissiere le 15/03/2005 19:20
proxy
 Posté le 15/03/2005 à 20:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Slt ConservativeSwapfileUsage=0 + http://www.infoprat.net/astuces/windows9x/astuces/memoire_001.php Par contre mon MinFileCache est à 0 MaxFileCache=65536 ChunkSize=512 Et mon tout ne plante pas.
Publicité
Thierry.VD
 Posté le 16/03/2005 à 10:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
N'ayant pas trouvé "ConservativeSwap", oui je sais, j'ai honte. J'ai juste fait les deux première ajoutes: Rubrique [v.cache] ajouter maxfilecache=500000 Rubrique[386enh] ajouter MaxPhysPage=40000 Et maintenant cela fonctionne! Un grand merci à tous.
poirim
 Posté le 16/03/2005 à 13:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Bonjour Yves Vaissiere et merci pour la réponse mais dans mon profile lorsque je vais dans la section pour modifier ce que je reçoit il est marqué aucu sujet ????? alors je suis au même points et en passant comme exemple seulement ta réponse m'est parvenue 6 fois ??? MERCI ET A BIENTÔT
yves.vaissiere
 Posté le 16/03/2005 à 14:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien
Alors là je sais pas désolé.
poirim
 Posté le 16/03/2005 à 14:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Merci quand même mais vois tu ta dernière réponse m'est parvenue en 4 copie identiques dans mon mail. Si quelqu'un a un idée merci a l'avance
pgriffet
 Posté le 22/03/2005 à 11:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
poirim a écrit :
Merci quand même mais vois tu ta dernière réponse m'est parvenue en 4 copie identiques dans mon mail. Si quelqu'un a un idée merci a l'avance
regarde dans le forum "remarque et suggestions" et si tu n'y trouves rien, pose la question là-bas car tes demandes "polluent" ce sujet (je sais, tu ne le fais pas exprès [bigsmile])
pgriffet
 Posté le 22/03/2005 à 11:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
proxy a écrit :
....souvent la ligne ConservativeSwap est une source de bugs et autres blocages. Il faut la mettre à 0 au lieu de 1 @+
[nonnon], lis bien ce que j'en dis au début du sujet. Si tu as beaucoup de RAM et un usage du swap toujours à zéro, tu peux laisser CSU=1
fnere
 Posté le 23/03/2005 à 12:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Tilde a écrit :
salut [img]http://perso.wanadoo.fr/djamel.g/1/rampage.gif[/img]
Salut, je viens d'installer Rampage, mais c'est en english, ta version est en français, tu as un lien ! a+
yves.vaissiere
 Posté le 23/03/2005 à 12:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien
Apparemment c'est juste une page traduite : la mémoire(souvenir), peut "courir caché" etc. [smile]
proxy
 Posté le 24/03/2005 à 08:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
slt. pgriffet moi la "CSU" je l'ai mis à zero et les bugs mémoire connais plus. @+
Publicité
Pages : Début ... 3 4 [5] ... Fin
[Début] Page 5 sur 5 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
gestion memoire sous win98
Commande DOS pour gestion mémoire
gestion mémoire
Problème de gestion de mémoire.
installer barette mémoire sous win98 RESOLU
RAM, mémoire virtuelle et SWAP ?
Mémoire sous Win 98
Mémoire sous ME
memoire virtuelle sous win Me
9x ou Me sous DOS
Plus de sujets relatifs à Gestion mémoire et swap sous Win9x/ME
 > Tous les forums > Forum Windows 9x et Me