> Tous les forums > Forum Internet et Réseaux
 Google Chrome ne sauvegarde pas les MDPSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Le_Siberien
  Posté le 03/02/2014 @ 09:21 
Aller en bas de la page 
Astucien

à toutes et à tous,

Je viens de changer de machine pour une 64 bits et j'ai installé Google Chrome comme je l'avais déjà sur l'ancienne machine qui elle enregistrait sans problème tous les mots de passe de mon choix alors que sur cette nouvelle machine la proposition " Voulez-vous que Google Chrome enregistre ce mot de passe " ne s'affiche pas, donc impossible d'effectuer l'enregistrement.

Quelqu'un saurait me dire ce que je dois faire pour que ça fonctionne comme il faut ?

Merci d'avance pour vos réponses.

Publicité
mcp
 Posté le 03/02/2014 à 10:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Bonjour,,

Rien à voir avec le 64 bits.

Es-tu allé vérifier dans Paramètres > afficher les paramètres avancés > cocher la bonne case dans mots de passe et formulaires

Le_Siberien
 Posté le 03/02/2014 à 10:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

mcp a écrit :

Bonjour,,

Rien à voir avec le 64 bits.

Es-tu allé vérifier dans Paramètres > afficher les paramètres avancés > cocher la bonne case dans mots de passe et formulaires

Bonjour,

Oui tout à fait. L'option est cochée correctement.

mcp
 Posté le 03/02/2014 à 10:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Ce ne serait pas dû à un blocage de pop-up ?

Le_Siberien
 Posté le 03/02/2014 à 11:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

mcp a écrit :

Ce ne serait pas dû à un blocage de pop-up ?

Non je ne pense pas, car je viens de me rendre compte que c'est uniquement lors de l'accès à mon compte Gmail que la question ne se pose pas, pour d'autres accès le message s'affiche.

sapiens
 Posté le 04/02/2014 à 09:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour à tou(te)s,
@Le_Siberien,

as-tu vérifié/purgé/remis-à-zéro ceci :
- Clique sur le menu Chrome Chrome menu dans la barre d'outils du navigateur.
- Sélectionne Paramètres.
- Clique sur Afficher les paramètres avancés.
- Clique sur Gérer les mots de passe enregistrés.
- Dans la boîte de dialogue "Mots de passe" qui s'affiche, fais défiler l'écran jusqu'à la section "Jamais enregistrés" au bas de la page.
- Pour supprimer un site de la liste, sélectionne-le et clique sur l'icône X qui s'affiche à la fin de la ligne.

puis testé si le problème est arrangé.
Nous dire.



Modifié par sapiens le 04/02/2014 09:33
Le_Siberien
 Posté le 04/02/2014 à 16:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

sapiens a écrit :

Bonjour à tou(te)s,
@Le_Siberien,

as-tu vérifié/purgé/remis-à-zéro ceci :
- Clique sur le menu Chrome Chrome menu dans la barre d'outils du navigateur.
- Sélectionne Paramètres.
- Clique sur Afficher les paramètres avancés.
- Clique sur Gérer les mots de passe enregistrés.
- Dans la boîte de dialogue "Mots de passe" qui s'affiche, fais défiler l'écran jusqu'à la section "Jamais enregistrés" au bas de la page.
- Pour supprimer un site de la liste, sélectionne-le et clique sur l'icône X qui s'affiche à la fin de la ligne.

puis testé si le problème est arrangé.
Nous dire.

Bonjour sapiens,

Merci pour ta réponse.

Je viens de trouver comment activer la barre avec la demande d'enregistrement des mots de passe. En effet, voici ce que j'ai dû faire.

1- Je suis allé dans les paramètres puis...

2- Afficher les paramètres avancés

3- Paramètres de contenu

4- Sous cookies j'ai coché " Interdire à tous les sites de stocker des données " et j'ai validé

5- Je suis retourné dans la page d'accueil de Gmail et j'ai saisi le nom d'utilisateur et le mot de passe, bien sûr un message s'est affiché en comme quoi les cookies étaient désactivés, mais cela a permis de provoqué l'affichage de la fameuse invitation à la sauvegarde du mot de passe. Une fois ce dernier enregistré, j'ai refait le parcours de 1 - 3 ci-dessus, pour ensuite recocher la première option à savoir " Autoriser le stockage des données locales (recommandé) "

6- J'ai revalidé, fermé la page des paramètres et tout est rentré dans l'ordre.

Google Chrome c'est bien, mais c'est incroyable ce qu'on doit magouiller pour arriver à ses fins. Il y a malheureusement beaucoup de lacunes de ce genre chez Google. Je leur ai écrit mais ils ne répondent jamais.

Enfin... mon problème est résolu. Jusqu'au prochain.

Merci à toutes et à tous pour vos interventions.



Modifié par Le_Siberien le 05/02/2014 08:01
mcp
 Posté le 05/02/2014 à 10:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Merci du retour, j'ai appris une manip qui peut se révéler bien utile. Fûté, le sibérien !

Le_Siberien
 Posté le 05/02/2014 à 10:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

mcp a écrit :

Merci du retour, j'ai appris une manip qui peut se révéler bien utile. Fûté, le sibérien !

de rien ce fût avec plaisir.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
GratuitJeu PC Overcooked 2 gratuit
Valable jusqu'au 24 Juin

Epic Game Store offre actuellement l'excellent jeu PC Overcooked 2. Overcooked fait son retour avec une toute nouvelle portion d'action culinaire chaotique ! Retournez dans le royaume Oignon et rassemblez votre équipe de chefs dans ce jeu de coopération local ou en ligne jusqu'à 4 joueurs. À vos tabliers... il est l'heure de sauver le monde (encore) !


> Voir l'offre
249,90 €Processeur AMD Ryzen 7 3700X (8 coeurs/16 threads) à 249,90 €
Valable jusqu'au 21 Juin

Cdiscount propose le processeur AMD Ryzen 7 3700X à 249,90 € livré gratuitement. On le trouve ailleurs à partir de 320 €. Ce processeur à 8 coeurs à 3.6 GHz (4.4 GHz en turbo) est accompagné du ventilateur Wraith Spire LED (silencieux et efficace).


> Voir l'offre
17,15 €Clé USB 3.0 Sandisk Ultra 128 Go à 17,15 €
Valable jusqu'au 21 Juin

Amazon propose la clé USB Sandisk Ultra d'une capacité de 128 Go à 17,15 €. Cette clé USB 3.0 est compatible USB 2.0 et offre de bons débits d'environ 100 Mo/s en lecture et en écriture. Le connecteur est rétractable pour éviter qu'il prenne la poussière. La version 64 Go est également en promotion à 10,99 €la version 32 Go à 6,98 € et la version 256 Go à 29,99 €.


> Voir l'offre

Sujets relatifs
Google Chrome - plugins NPAPI
historique google chrome
google chrome
Google Chrome
Windows live mail 2011 avec google chrome
problème accès https google chrome
Restauration des favoris Google Chrome
Saisie semi-automatique google chrome
Cherche une ancienne version Google Chrome sans Béta
Gestionnaire des favoris avec google-chrome
Plus de sujets relatifs à Google Chrome ne sauvegarde pas les MDP
 > Tous les forums > Forum Internet et Réseaux