> Tous les forums > Forum Windows 7
 gros problème à l'installation..Sujet résolu
Ajouter un message à la discussion
Pages : [1] 2 3 4 ... Fin
Page 1 sur 4 [Fin]
elphy
  Posté le 29/09/2014 @ 23:47 
Aller en bas de la page 
Petite astucienne

Bonsoir.

J'ai installé windows7 il y deux jours ( post en dessous achat windows 7 !)

Et là, il y a un gros problème.

Comme expliqué avant, je me suis retrouvée hier soir avec uniquement la photo du bureau sans plus aucune icones ni barre de taches..

Après réinstallation ce matin de seven..j'ai tout bien installé cet aprèm, logiciels et autres..

Impeccable jusqu'à ce soir ou windows m'a dit de faire windows update ( 156 mises à jour ????????? )..

et après ça, rebelote, plus d'icones ni de barre de taches..

impossible de redemarrer sous seven... ça a essayé de faire une réparation système sans succès !! avec un rapport d'erreur..

et là écran noir, impossible de faire quoi que ce soit.

je suis revenue sous XP pour avoir des conseils parce que je ne comprends pas ce qui peut se passer....

Si vous avez une idée!!!!merci d'avance..

Publicité
spokastuces
 Posté le 30/09/2014 à 00:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut,

150 maj, rien d etonnant ... (depuis la sortie de seven, il y a eu du temps de passé, selon si tu as le sp1 ou pas)

pour le reste, pas trop d idée ... mais commence par faire les maj avant d installer quoique ce soit ...(d ailleurs il n y a pas 10.000 choses à installer ...)

et que dit le rapport d erreur stp ?

quelle machine ?

++

yves.vaissiere
 Posté le 30/09/2014 à 00:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Windows t'a dit de faire Windows Update ( 156 mises à jour ????????? ) ...

Mais il t'a dit ça comment ?

Il faudrait ne jamais "faire" WU, et se contenter de laisser faire automatiquement à la fermeture (par le menu Démarrer puis "Arrêter") surtout en ce moment où les màj ne sont pas nettes.

Déjà, peut-être en faisant une image après installation et configuration des principaux logiciels ... mais ne pas faire toutes les màj disponibles !

elphy
 Posté le 30/09/2014 à 08:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour.
Nuit pénible...!!

@ spokastuces et

@ yves..merci de me répondre

Mon PC HP Pavilion 1620..

J'ai donc réinstallé Seven...apparement parfait !!

J'ai téléchargé .. Avast, Ccleaner, Malwarebyte, Adobe Reader 11, Winrar, Flash Player, Direct X 11,

VLC MP, Everest Home....Tout fonctionnait bien.

J'ai mis à jour le pilote de ma carte graphique, ce que me demandait Upgrade Advisor quand j'ai fait le test

gestionnaire de périphériques....carte graphique mise à jour du pilote, installation terminée avec succès

@ Yves

Après ,Il y avait un petit drapeau en bas à droite avec un point rouge, ça me disait, important ,mises à jour windows,

J'ai cliqué dessus et là il y avait 156 mises à jour... donc, j'ai laissé faire.. à la fin des MAJ, écran avec juste la photo !!

Obligée de l'arreter de force....

après redemarrage, une page noire s'affiche avec en surbrillance windows 7, et des choix à faire.Je fais entrée donc ça redemarre

apparait ouverture de windows, le petit logo qui tourne et page noire sans que rien ne se passe

je l'arrete de force,au redémarrage, ça me dit windows ne s'est pas fermé correctement

donc je fais réparation système ( surbrillance ), ça a duré 20mns et un rapport s'affiche

Nom du problème: StarupRepair Offline

01 : 6.1 7600.16385 (c'est la ref de ma carte graphique )

02 : 6.1.7600.16385

03 : inconnu

04 : 0

05 : Auto Failover

06 : 1

07 : Missing File

version système 6.1.7601.2.1.0.256.1 1033

réparation impossible envoyer le rapport à microsoft

là, je ferme la fenêtre du rapport et Windows 7 apparait ?????

mes icones, barre de tache, ect......ça avait l'air normal...

Chouette, ça marche !!!!!!!!!!!!!!!!

donc je me suis baladée un peu sur le web sans problème

Après j'ai voulu arreter, ça me dit, votre ordi s'arretera après 22 MAJ ....... ( encore !!)

ça a duré bien 30mns, il s'eteint. parfait.

je le rallume pour voir et là écran noir sans rien qui se passe

Je suis repassée sous XP...........

Je n'y comprends rien...........

L'autre problème c'est que ma partition seven qui n'était que de 50 GO a déjà 31 GO de pris avec le windows old qui est dessus..

Je désespère...je vais mettre le cd de seven à la poubelle !!!!!!

Je ne sais pas si vous avez tout compris, mes explications sont limites........

merci

spokastuces
 Posté le 30/09/2014 à 09:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut,

où recuperes-tu ton pilote graphique ?

peut etre une erreur de ce côté là ... essaie sans installer le pilote graphgique pour le moment ...

pour t eviter de tout refaire à chaque fois, tu peux mettre en place un dual boot xp/seven ...

pour le moment nettoie cet XP en enlevant le windows.old et les restes de seven :

- demarrer, tout les programmes, accessoire, outils systeme, et nettoyage de disque et cocher precedente installation de wndows ...

ensuite creer une nouvelle partition de 30 gigas et installer seven sur celle-ci . ainsi en cas de crash de seven et en attendant de trouver le probleme, tu pourras toujours utiliser ton pc sous xp

elphy
 Posté le 30/09/2014 à 09:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour.

Je ne sais pas où se récupère le pilote graphique..

Je suis allée dans gestionnaire de périph, clic droit sur ma carte, mettre à jour le pilote et là,ça cherche tout seul et met à jour.

j'ai déjà un dual boot xp/seven..

j'ai trois partitions.

Une pour xp de 115 Go avec un espace libre de 42 GO

une pour seven avec le windows old d'avant hier, le nouveau d'hier, espace libre 19,3 go et une pour mes données de 300GO

c'est pour ça que je me connecte avec XP en ce moment.

Je veux bien réinstaller mais ça me fait flipper, ça fait deux fois et à chaque fois la même chose..pourtant mon pc est compatible

voilà le rapport de Upgrade Advisor.

http://cjoint.com/?DIqmUdYIvx0

Bon, je vais essayer mais si ça bug ... merci.

spokastuces
 Posté le 30/09/2014 à 10:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

ok, parfait si tu as un double boot

nettoie ta partition seven comme je t ai dit plus haut .

ensuite desinstalle ou revient à la version precedente de ton pilote graphique via clic droit sur ta carte graphique du gestionnaire de peripherique . l faut bien commencer par quelque chose pour voir d où vient le problème

spokastuces
 Posté le 30/09/2014 à 10:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

si c est bien un seven 32 bits que tu as installé, voici le pilote pour ta carte graphique :

http://www.nvidia.fr/download/driverResults.aspx/77239/fr

elphy
 Posté le 30/09/2014 à 10:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Je nettoie ma partition seven et je le réinstalle ???

pour le pilote, est-ce que de l'avoir mis à jour sous seven, ça me l'a aussi modifié sous mon XP ????

Je reviens à l'ancien pilote avant ou après la réinstallation????? merci..

Publicité
spokastuces
 Posté le 30/09/2014 à 10:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

non tu ne reinstalles pas c est fait ...

chaque systeme/partition à ces propres pilotes et programmes

tu telecharges le pilotes dont je t ai mis le lien

ensuite tu desinstalles via gestionnaire de peripherique (tu vas voir ça va te faire une resolution "énorme")

enfin tu installes le pilote precedemment téléchargé

edit :

evidemment tout ça sous seven



Modifié par spokastuces le 30/09/2014 10:12
elphy
 Posté le 30/09/2014 à 10:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Je vais télécharger le pilote et le mettre sur mon DD externe ...

quand je te disais...............Je reviens à l'ancien pilote avant ou après la réinstallation?????. je parlais de seven bien sur ..

Bon j'y vais......merci....

elphy
 Posté le 30/09/2014 à 10:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Voilà ce que je vois, qu'est ce que je fais?????? je sais je suis nulle...

http://cjoint.com/?DIEk3WuMgsE

http://cjoint.com/?DIEk41GfDqJ

je supprime les fichiers non utilisés, je suppose.. je préfère être sure..

Bon ça suit son cours, ça nettoie !!



Modifié par elphy le 30/09/2014 11:39
elphy
 Posté le 30/09/2014 à 12:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Alors après nettoyage voilà ce que ça donne ??????

http://cjoint.com/?DIEmioZOHi0

http://cjoint.com/?DIEmjcYTqjE

y a un problème !!!!!!!!!!!!! donc ma partition seven se retrouve au même point, rien n'est parti..

Moi je veux une partition vide !!! au secours !!! merci..............



Modifié par elphy le 30/09/2014 12:36
spokastuces
 Posté le 30/09/2014 à 16:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut,

sorti de boulot ...

regarde ce lien pour windows.old

http://www.comment-supprimer.com/windows-old/

mais mets à jour ton pilote graphique via le liien posté plus haut, et voit si toujours bluescreen

elphy
 Posté le 30/09/2014 à 18:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bon , ça y est l'installation est terminée..
je n'ai absolument rien fait de plus, rien installé même pas Avast....

Est-ce que je change le pilote graphique maintenant ?????

et si ça bug, je fais quoi.......avec le bol que j'ai ça va bien le faire !!!!

Est-ce que je peux télécharger Avast ????...



Modifié par elphy le 30/09/2014 18:29
spokastuces
 Posté le 30/09/2014 à 18:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

tu as reinstallé seven ??

tu as formater ta partition avant, pour une installation propre ? et ainsi ne pas avoir de windows.old ...

mets le pilote graphique d en haut ...

mets ton avast

et voit ce que ça donne ...

elphy
 Posté le 30/09/2014 à 18:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Oui, tout est installé sur le disque propre...

Je reviens tout à l'heure...famille oblige....merci..

Publicité
elphy
 Posté le 30/09/2014 à 19:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Je reviens voilà ce qui vient d'apparaitre dans le coin de mon bureau....Qu'est-ce que je fais....J'ai reporté d'une heure !!

spokastuces
 Posté le 30/09/2014 à 19:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

fait le ....

elphy
 Posté le 30/09/2014 à 20:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

ça y est ,c'est fait.....

pour ce soir j'arrête....

vu mon age.......lol..... je suis déphasée...merci pour tout et à demain..

bonne soirée.

elphy
 Posté le 01/10/2014 à 10:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour.
Juste une question !!

si je désinstalle le pilote graphique et que j'installe celui donné plus haut et............que ce n'est pas le bon

( @ spokastuces ) je ne doute pas mais je flippe quand même......je ne l'ai jamais fait..

est-ce que je fais revenir à la version précédente ??merci

spokastuces
 Posté le 01/10/2014 à 15:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut,

si tu n as installé aucun pilote graphique (hormis le generique de windows via l update) tu peux installer celui indiqué plus haut ...

c est bien celui qui correspond à ton materiel ... (si tu es en 32bits ce que je crois)

mais pour l instant reste comme ça, voir si tu as toujours des problèmes ...

(si tu n as pas d application de jeux ou gourmandes en ressources graphiques celui de microsoft peut faire l affaire ...)

elphy
 Posté le 01/10/2014 à 17:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour.
Je ne réponds que maintenant parce à 13h30j'ai éteint mon ordi, il y avait des mises à jours à faire

à l'extinction et ça a mis plus de 3 H à se faire ????? 152...

Je viens juste de le rallumer.

Alors pour l'instant tout à l'air de bien se passer...

mais...j'ai l'habitude de jouer à des petits jeux comme ceux de big fish ... et je vais voir si j'en installe un s'il fonctionne..

la 1ere fois que j'avais mis seven,il y a une semaine, mon jeu et google earth ne fonctionnaient pas ??

Donc, je vais voir.. c'est le parcours du combattant cette installation !!!!!y a qu'à moi que ça arrive ???

Merci, je te tiens au courant..

elphy
 Posté le 01/10/2014 à 18:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

me revoilà... je suis bien en 32 bits, seven sp1

alors mon jeu big fish ne fonctionne pas alors qu'il fonctionne sous xp ???

et je remarque que mon écriture bave, les textes ne sont pas nets...

J'ai essayé des trucs, résolution de l'écran, je n'ai que 3 possibilités

1280 x 800 (celle que j'ai)

1024 x 768

800 x 600

grossir, réduire les fenêtres, changer la police, rien n'y fait...

Est-ce ça vient de ma carte graphique et pourquoi sous xp c'est parfait ??

j'ai remis presque tous mes logiciels, ça fonctionne.... la suite à voir..merci..

spokastuces
 Posté le 01/10/2014 à 20:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

tu as mis le pilote graphique donné plus haut ?

elphy
 Posté le 02/10/2014 à 08:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour.
je viens vite ce matin....je reviendrais plus tard..

Juste pour dire, non je n'ai pas encore installé le pilote... mais je vais le faire..

Mais il y a autre chose.....

Hier soir j'ai voulu éteindre le pc, vers 23h30 donc ça me dit

mises à jour à faire n'éteignez pas votre pc 158 mises à jours à faire

alors qu'il l'avait déjà fait l'après midi, 156 MAJ pendant + de 3 H

et là....................il a tourné toute la nuit...... à 5H du matin, il n'y avait que 142 maj de faites..

je l'ai éteint de force....Je viens de le rallumer, configuration des MAJ et il fonctionne....

Qu'est ce que c'est que toutes ces MAJ ?????? et surtout pourquoi autant de temps???

merci.

je rajoutes, à l'instant,


j'étais sur une page web quand subitement la page bleue avec configurations des MAJ réapparait, elle démarre à 30% jusqu'à 100%

et image du bureau normale ??????? alors là, mais qu'est qu'il se passe sur cet ordi ?????????????????????????????????????????



Modifié par elphy le 02/10/2014 08:59
Publicité
Pages : [1] 2 3 4 ... Fin
Page 1 sur 4 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Problème d'installation: StartIndex
Gros problème de latence, chargement très très long
Gros problème, comme si tout se désinstallait
Gros problème, comme si tout se désinstallait
Problème avec mon cd d'installation windows 7
PDF SaM: problème d'installation lié à Java ?
Problème d'installation Windows 7 Intégrale x64
Problème installation pilote
Problème lors de l'installation de Win7
Problème après l'installation de W7 (bug graphique?)
Plus de sujets relatifs à gros problème à l''installation..
 > Tous les forums > Forum Windows 7