> Tous les forums > Forum Internet et Réseaux
 gros problème de chargement avec FirefoxSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
matou06100
  Posté le 23/06/2014 @ 14:45 
Aller en bas de la page 
Nouvel astucien

Bonjour,

Depuis que j'ai installé Firefox hier, j'ai de gros soucis de fluidité et de rapidité sur les chargements de pages Web. "Firefox ne répond pas" quasi systématique à chaque chargement de page, y compris sur des pages "légères. Je n'avais pas ce souci avec Chrome.
J'ai essayé de faire toutes les manips trouvables sur le Net pour améliorer sa rapidité (videz les caches, désactiver des plug-in, etc...), mais rien à faire... D'après Malewarebytes, je n'ai pas de soucis d'infections...
Je suis sous Windows 7.
J'aimerai vraiment régler ce problème si c'est possible car je n'ai pas envie de retourner sous Chrome...

Merci d'avance

Publicité
ZenJP
 Posté le 23/06/2014 à 15:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Tilde
 Posté le 23/06/2014 à 15:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Salut tlm,

Est ce que IE11 fonctionne ?

ZenJP
 Posté le 23/06/2014 à 15:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Ca semble pas être sa demande, il veut Firefox

matou06100
 Posté le 23/06/2014 à 15:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour!

J'ai désinstallé et réinstallé firefox. Toujours le même problème de latence dans le chargement des pages. Alors qu'avec IE, no soucy....
Je ne comprends pas....
Je me suis permis de poster ici ce problème car j'avais lu qu'un mec du forum avait eu à peu près le même souci que moi et que le pb avait été réglé mais en faisant beaucoup de manip (rapports, etc...)
J'arrive plus à retrouver le topic dédié malheureusement!!

elle
 Posté le 23/06/2014 à 15:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Salut,

Ton pare-feu peut-être?
ZenJP
 Posté le 23/06/2014 à 15:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

A tout hasard, sur menu Firefox, le ? puis Informations de Dépannage puis clic sur Réinitialiser Firefox...

matou06100
 Posté le 23/06/2014 à 15:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Salut,

Maintenant j ai une boite de dialogue qui m'indique que le script ne répond pas. Et là, Firefox patauge à fond... Le script en question est : chrome://wrc/content/common/scripts/bal.js:1190

Il me parle de Chrome alors que je l'ai désinstallé hier...

ZenJP
 Posté le 23/06/2014 à 15:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bingo tu as trouvé.

Dans ce cas là ma réinitialisation devrait marcher !

Publicité
matou06100
 Posté le 23/06/2014 à 16:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bingo!

Par contre, je me suis rendu compte que deux modules que j'ai réinstallés à la suite de la réinitialisation, me font ramer de nouveau : fireform et passwordbox...

Plutôt embêtant car ces deux modules me servent beaucoup.... Est-ce du à une faiblesse de mon ordi (qui n'est plus tout jeune)?? J'ai 2GB de mémoire vive mais aucun gros logiciel installé qui pourrait me bouffer de la ressource....

ZenJP
 Posté le 23/06/2014 à 16:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Non mais dès que tu as des problèmes de scripts qui bloquent ou de ralentissements c'est souvent du aux modules et extensions !

C'est vrai que 2Gb c'est léger et que Firefox est un processus un peu gourmand.

Prends bien les dernières versions de fireform

https://addons.mozilla.org/fr/firefox/addon/fireform/

Mais concernant passwordbox je ne vois pas de lien "officiel" et par contre je viens de lire ceci :

https://support.mozilla.org/fr/questions/969187

Essaie de t'en passer !

matou06100
 Posté le 23/06/2014 à 16:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Merci ZenJP Cela venait effectivement de Passwordbox!

Merci encore et bonne fin de journée

ZenJP
 Posté le 23/06/2014 à 16:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

N'oublie pas de mettre RESOLU

matou06100
 Posté le 23/06/2014 à 16:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Aussitôt dit, aussitôt fait

galoupia
 Posté le 23/06/2014 à 16:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

En 512 avec une connexion pas tartignolle Firefox fonctionne pas trop mal certes tu ne sera pas en axés de vitesse

je viens de faire un essai avec Chrome portable plutôt lin-fatigue à l'ouverture et il faut cliquer trois plus qu'avec

Firefox

Un qui a l'air pas mal de la famille IE "SlimBrower"

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !

Sujets relatifs
Gros Probléme avec FireFox!!!
Problème avec les nouvelles versions de Firefox
Probleme avec Firefox V 35
Problème avec Firefox , raccourcis de la barre d'adresse
probleme avec firefox
Problême connection avec Firefox
Problème de connection à la messagerie Gmail avec firefox
Gros problème avec sysprep sur Windows 2008
Problème accès au LCL avec Firefox
probleme avec firefox
Plus de sujets relatifs à gros problème de chargement avec Firefox
 > Tous les forums > Forum Internet et Réseaux