> Tous les forums > Forum Windows XP
 Gros problème Windows XP
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
jjpprr
  Posté le 25/11/2013 @ 14:51 
Aller en bas de la page 
Astucien

Bonjour,

J'ai un ami qui a un gros problème avec XP et je ne sais pas trop comment l'aider.

Au démarrage, on a soit

-une connection réseau, qui fonctionne bien, mais pas de clavier, avec un ! dans le

périphérique clavier.

J'ai tenté en vain de réinstaller les pilotes, mais j'ai un message me disant qu'il n' y a pas

de meilleur pilote que celui installé

-soit un clavier (en restaurant le PC à une date antérieure), mais pas de connection réseau!!!

Vos conseils seraient les bienvenus.

Il n' a pas de CD XP d'install...

Merci

Publicité
Le Fêlé
 Posté le 25/11/2013 à 15:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

soit un clavier (en restaurant le PC à une date antérieure), mais pas de connection réseau!!!

Dans ce cas, y a-t-il un point ! dans le gestionnaire de périf ?

Tu peux te procurer XP sur Downflex !

jjpprr
 Posté le 25/11/2013 à 15:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Merci Le Fêlé pour ta réponse.

Non pas de point ! dans la carte réseau...

Le ping sur 127.0.0.1 fonctionne mais pas le reste.

Pour le CD d'install, j'ai le mien, tu crois que je peux l'utiliser pour réparer

XP, plutôt que de le télécharger...

mais j'aimerai mieux réparer la connection réseau, si 'est possible.

fgondard
 Posté le 25/11/2013 à 15:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Message original par jjpprr

-une connection réseau, qui fonctionne bien, mais pas de clavier, avec un ! dans le

périphérique clavier.

J'ai tenté en vain de réinstaller les pilotes, mais j'ai un message me disant qu'il n' y a pas

Bonjour,

De quel type de clavier s'agit-il : intégré si c'est un portable, USB, PS2, sans fil (Bluetooth, ou radio classique) ?

Il ne faut pas se contenter de laisser Windows chercher un pilote. Il faut aller sur le site du fabriquant. Pour un intégré, un USB ou un PS2 en principe il n'y a besoin d'aucun pilote spécifique.

As-tu essayer de désinstaller le périphérique clavier et redémarrer ensuite ?

FG

jjpprr
 Posté le 25/11/2013 à 15:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Oui, j'ai fait tout cela.

J'ai essayé avec 2 claviers, l'un en ps2, l'autre en usb.

Je suis allé chez logitech avec la ref. Clavier, téléchargé le pilote, désinstallé, réinstallé rien à faire!!!!!

Je dois choisir ou le réseau ou le clavier, mais sans clavier je ne peux rien faire...

jjpprr
 Posté le 25/11/2013 à 15:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

J'ai tenté également, dernière bonne config connue=clavier pas de réseau

mode sans échec avec prise en charge réseau= clavier, mais pas de réseau.

J'ai installé également une autre carte réseau=pareil!!!

Le Fêlé
 Posté le 25/11/2013 à 15:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

jjpprr a écrit :

Pour le CD d'install, j'ai le mien, tu crois que je peux l'utiliser pour réparer XP, plutôt que de le télécharger...

S'il s'agit de la même version, pas d'souci !

mais j'aimerai mieux réparer la connection réseau, si 'est possible.

Vois, pour le pilote réseau, avec 3DP Net...

fgondard
 Posté le 25/11/2013 à 15:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

http://www.tomshardware.co.uk/community/profile-206298.htm">Ici une solution à un cas semblable.

FG



Modifié par fgondard le 25/11/2013 16:57
jjpprr
 Posté le 25/11/2013 à 16:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

J'essaie avec 3DP Net...

En revanche ,fgondard, je ne vois pas où aller voir le cas dont tu parles...

Publicité
jjpprr
 Posté le 25/11/2013 à 16:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

J'ai essayé 3DP Net qui n'a trouvé aucun péréphérique à mettre à jour (bonne détection de la carte réseau)

fgondard
 Posté le 25/11/2013 à 16:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Désolé, j'ai corrigé... et vérifié.

FG

jjpprr
 Posté le 25/11/2013 à 17:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Merci fgondard...mais je ne vois pas la solution!!

Il est vrai que mon Anglais est bien loin...

Si tu as vu comment faire, tu peux me dire?

Merci

fgondard
 Posté le 25/11/2013 à 18:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

"I solved my problem by removing an item from the UpperFilters for the keyboard in the registry. It's under:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\4D36E96B-E325-11CE-BFC1-08002BE10318
There was an entry for keykey which was leftover from spyware removal action."

Traduction non garantie :

J'ai résolu le problème en supprimant du registre un item dans la clé UpperFilters pour le clavier. C'est sous :
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\4D36E96B-E325-11CE-BFC1-08002BE10318

Il y avait une entrée pour keykey laissée après passage d'un anti-espion.

Toutes ces classes on des noms qui se ressemblent. Pour le clavier c'est 96B en final de la premières séries de chiffres hexa. Dans chacune des sous-clés nnnn vérifie l'éventuelle présence d'un item Upperfilters (ou Lowerfilters) et supprime. Moi je n'en ai pas.

Pour prendre en compte la modif en principe ce n'est pas la peine d'arrêter la machine. Dans le Gestionnaire des tâches tu arrêtes Explorer.exe puis dans l'onglet Applications tu le relances.

Tu peux faire une sauvegarde du registre au préalable pour plus de sûreté.

Le problème est peut-être le même pour ta carte réseau ou bien la modif pour le clavier résoudra les deux.

Ici un article intéressant (en anglais désolé).

FG

jjpprr
 Posté le 25/11/2013 à 19:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Merci,

Je regarderai cela de plus près mercredi.

Bonne soirée à tous

Papounet17000
 Posté le 25/11/2013 à 23:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut,

Et en faisant un clic droit dans le gestionnaire de périphériques et supprimer le pilote, après le redémarrage du PC celui-ci devrait se réinstaller.

Il y a peut être un soucis avec celui d'installer et le fait de le supprimer et de le réinstaller pourrait résoudre le problème.

jjpprr
 Posté le 26/11/2013 à 08:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Je ne sais plus si j'ai testé cette idée.

J'essaierai demain, je suis absent aujourd'hui.

Mais je crois que la réinstalle de Windows pointe malheureusement son nez!!!

Vos conseils pour éviter d'avoir à rechercher tous les drivers.

Il y a t'il un répertoire, style "sytem32, drivers" à sauvegarder...

Merci, bonne journée à tous

fgondard
 Posté le 26/11/2013 à 12:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Regarde le fichier inf d'un pilote et tu verras que des fichiers peuvenet être copiés à plusieurs endroits et que des clés sont ajoutées ou modifiées dans le registre. Il ne suffit donc pas uniquement de sauvegarder un répertoire pour retrouver ses pilotes.

On peut ré-installer Windows "par dessus" sans autre perte que les MàJ, perte limitée si le CD intègre le SP3.

Mais je pense que tu ne seras pas obligé d'en arriver à cette solution de dernier recours.

FG



Modifié par fgondard le 27/11/2013 10:41
Publicité
jjpprr
 Posté le 26/11/2013 à 20:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir fgondard,

en arrivant j'ai relancé ce sacré PC.

J'aimerai bien arriver à trouver la solution sans réinstaller le system!!!

Peut être avec ton aide et celle d' autres astuciens.

J'ai annulé la dernière restauration pour retrouver "ma panne clavier"

Ni la souris , ni le clavier ne fonctionnent en PS2.

En revanche la souris en usb c'est OK mais pas le clavier :"message: windows ne peut charger le

pilote de ce péréphérique! erreur 39

jjpprr
 Posté le 26/11/2013 à 22:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir fgondard,

Je fais suite à l'article dont tu m'as donné le lien avec la trad. en français.

J'ai regardé dans le registre la clé 4D36E96B-E325-11CE-BFC1-08002BE10318

Il y a "upperfilters" avec 2 valeurs aswKbd et kbdclass

Dois je supprimer upperfilters?

Je n'ose pas!!!

J'ai exporté la clé pour le cas où...

J'attends de voir avec toi.

Merci

fgondard
 Posté le 27/11/2013 à 10:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Si tu t'es donné les moyens de remettre dans l'état d'origine tu n'as pas de crainte à avoir. Vire !

FG

jjpprr
 Posté le 27/11/2013 à 11:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Je te donne des nelles du PC....

J'ai viré uniquement aswKbd car j'ai vu que sur un autre PC il y avait kbdclass.

Bingo, le clavier en ps2, toujours rien, en revanche celui en USB fonctionne!

C'est déjà un gros progrès, j'ai bien envie d'en rester là pour cette histoire de clavier!

En revanche, j'ai cette anomalie au démarrage:

L'instruction 0x7c929af2 emploie l'adresse mémoire 0x00000010...etc

As tu une idée du prog qui pourrait être concerné.

J'ai fait un nettoyage CCleaner et Awcleaner qui a viré quelques barres d'outils inutiles,

mais c'est tjrs pareil.

Merci pour l'aide que tu m'apportes...

fgondard
 Posté le 27/11/2013 à 11:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

jjpprr a écrit :

J'ai viré uniquement aswKbd car j'ai vu que sur un autre PC il y avait kbdclass.

Moi j'aurais tout viré car pouvoir passer par un clavier PS2 permet de résoudre certains problèmes en éliminant ceux inhérents aux ports USB.

L'instruction 0x7c929af2 emploie l'adresse mémoire 0x00000010...etc. As tu une idée du prog qui pourrait être concerné.

Ça peut être n'importe quoi mais c'est vraisemblablement svchost (voir le journal des événements, event log). Mais svchost est un processus générique qui ne sert que de coquille à autre chose.

Une brève recherche sur la toile montre qu'il s'agit d'une manifestation courante pouvant avoir de nombreuses origines. La première chose à faire est de supprimer via msconfig tout ce qui démarre automatiquement sauf l'antivirus et un éventuel pare-feu tierce partie.

FG



Modifié par fgondard le 27/11/2013 11:40
jjpprr
 Posté le 27/11/2013 à 12:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Et bien, c'est une histoire qui se termine mal.

J'avais réussi à tout remettre d'aplomb! sauf le clavier en ps2...

Quand je suis revenu auprès du PC, il y avait une légère odeur de cramé, le pc était arrêté

et il n'a pas redémarré!!!!

Je ne sais pas ce qui a pu se passer.

C'était un PC de 8 ans, il devait y avoir aussi quelques conflits matériels!!!

Tout ça pour rien!!

Encore merci pour tout

fgondard
 Posté le 27/11/2013 à 12:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Peut-être simplement l'alim qui a cramé ou le fusible qui a joué son rôle dans le meilleur des cas.

Il faut ouvrir pour voir si quelque chose semble avoir souffert sur la carte mère et démonter l'alim pour la tester.

On peut toujours enlever le capot de l'alim pour chercher le fusible (souvent emmailloté dans un souplisso) mais s'il a fondu c'est souvent pour une bonne raison et son remplacement ne conduit qu'à en griller un deuxième.

Tu n'a pas une autre alim dans un tiroir ?

FG

jjpprr
 Posté le 27/11/2013 à 12:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

J'ai changé l'alim, mais cela ne démarre pas mieux

jjpprr
 Posté le 27/11/2013 à 13:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Il doit y avoir un autre probl quelque part, mais je ne suis pas assez compétent

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Windows Installer gros problème
Gros problème avec mon ordi Windows XP EF
gros probleme avec dossier c:windows/fonts
Formatage/Intallation Windows XP Gros problême
Gros Problème--Bios--Windows--Fichier corompu
GROS PROBLEME WINDOWS 2000
gros problème windows , urgent svp !
windows live messenger gros probleme
gros probleme windows xp familial sp2
Gros problème de fermeture de windows familiale
Plus de sujets relatifs à Gros problème Windows XP
 > Tous les forums > Forum Windows XP