> Tous les forums > Forum Windows XP
 Haut parleur ne fonctionne pas sous Windows XP, quelle est la cause ?
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
caroline57
  Posté le 09/07/2013 @ 00:11 
Aller en bas de la page 
Nouvelle astucienne

Bonjour,

Je viens d'acheter un PC d'occasion sous Windows XP.
C'est une tour, j'ai donc repris l'écran à tube cathodique.
Il a des hauts parleurs intégrés en dessous.
Je n'avais plus les câbles.
J'ai acheté un câble jack mâle/mâle 3.5 mm.
Ils ne fonctionnent pas.
J'ai donc acheté des hauts parleurs, premier prix comme le tour d'occasion à 50 euros.

Je les branche, le voyant est illuminé.
J'ai suivi tout le centre d'aide pour les problèmes de son.
Je ne trouve pas la cause.
Dans ces examens j'ai vu qu'il n'y a pas de signature de la carte son.
Est ce que c'est le problème ?

C'est Realtek AC97 Audio.
On dirait qu'elle fonctionne car il n'y a pas de message d'erreur ni de point d'exclamation.
Je branche les hauts parleurs sur le branchement vert derrière la tour et par USB.
Est ce que ce branchement vert n'est pas connecté ?

Merci pour vos conseils.
A bientôt

Publicité
beorcs
 Posté le 09/07/2013 à 00:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonsoir Caroline 57 ,

Tu devrais poster ton sujet dans le forum "les mains dans le cambouis" ; tu aurais plus de chances d'y être dépannée .

Pour ce faire, clique simplement sur , et demande à la modération le transfert de ton sujet dans le bon forum ..

.

En passant : les écrans cathodiques, sont très mauvais pour la santé à titres divers .Pour les yeux par exemple.....

Les écrans plats, ne sont pas si chers d'occasion : mieux vaut prendre un écran correct même plus petit.

Bonne fin de soirée.



Modifié par beorcs le 09/07/2013 08:57
somebodyone
 Posté le 09/07/2013 à 08:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour à vous deux .............. et Re. caroline57:

.
Tout en suivant le conseil de beorcs tu peux déjà aller vérifier dans le
Panneau de config ==> Rubrique Son ==> Paramètres avancés si tout
est bien configuré.



Modifié par somebodyone le 09/07/2013 08:26
Br_Fr
 Posté le 09/07/2013 à 09:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

Tu n'as pas précisé si le problème concernait tous les sons:"sons système" et "sons divers (youtube,diaporamas,musique)"

xDAML
 Posté le 09/07/2013 à 10:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Peux-tu donner plus d'infos sur le pc, stp?

11gsxr35
 Posté le 09/07/2013 à 11:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

{#} à tous

"démarrer""panneaux de configuration"et regardes si"gestionnaire realtek"est présent

si oui,ouvres le et regardes les paramètres(petite roue ou clé à molette)

caroline57
 Posté le 09/07/2013 à 12:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne

Pour résumé >

Bonjour,

Je viens d'acheter un PC d'occasion sous Windows XP.
C'est une tour, j'ai donc repris l'écran à tube cathodique.
Il a des hauts parleurs intégrés en dessous.
Je n'avais plus les câbles.
J'ai acheté un câble jack mâle/mâle 3.5 mm.
Ils ne fonctionnaient pas.
J'ai donc acheté des haut parleurs, premier prix. Ils se branchent par USB, il y a juste la touche volume sur l'un.
Je les ai branché sur le branchement vert derrière la tour et par USB, sur le port HUB à 4 connexions USB. Ils sont donc branchés avec l'imprimante, la webcam et le clavier.
Le voyant des haut parleurs est allumé.
J'ai suivi tout le centre d'aide pour les problèmes de son.
Je ne trouve pas la cause.
La carte son est une Realtek AC97 Audio.

Caractéristiques des haut parleurs >
Sur la notice, il est écrit rapport signal/bruit 60 dB, réponse en fréquence 150 Hz - 20 kHz, 1 W + 1W à 1 kWz Charge = 4"py" THD=10%.

J'entends plus le bourdonnement que la chanson, le son est mis à fond.

J'ai essayé à nouveau sur Youtube et dans "gestionnaire d'effets sonores".
Donc j'entends au loin, très très loin, il faut que je colle l'haut parleur à mon oreille.

Dans "gestionnaire d'effets sonores", dans "configuration du haut-parleur", j'ai coché "mode 2 canaux pour sortie stéréo sur haut parleurs".
Dans "sons et périphériques audio", dans "audio", il est noté "lecture audio" = "realtek AC97 Audio", "enregistrement audio" = j'ai le choix entre la même carte son ou ma webcam, "lecture MIDI" = j'ai le choix entre "NVIDIA(R) MIDI UART" ou "Synthé SW table de son GS mic".
Dans "matériel" = NVIDIA(R) nForce(TM) MIDI UART est "emplacement sur Bus PCI"; "Realtek AC'97 Audio" est "emplacement sur Bus PCI 0, périphérique 2, fonction 7".

Dans "système" donc je suis sous Microsoft Windows XP Pro Pack 3. C'est un Intel Pentium 4, le processeur est de 2.80 GHz et il y a 2 Go de RAM.
Dans "gestionnaire de périphériques" de "matériel", tout est OK dans "contrôleur audio, vidéo et jeu". Pas de point d'interrogation ni de point d'exclamation, tout est activé. Par contre, comme je le disais hier, dans "propriétés" du "pilote" de la carte son "Realtek AC'97 Audio", le "signataire numérique" est "non signé numériquement".

Est ce la "Bus PCI" en cause du problème ?
Le fait qu'il y ait Nvidia(R) nForce en plus de la carte son ?

Pour finir, dans "propriétés de haut-parleur système", "général", "emplacement sur Bus PCI"; "pilote = Microsoft datant de 2001" sans pouvoir remettre à jour, signé.

Mes nouveaux haut-parleurs sont ils pris en compte par Microsoft ou l'ordinateur ?

Merci de me diriger vers une manipulation système si possible car je n'y arrive pas seule.

A plus



Modifié par caroline57 le 09/07/2013 15:44
w36xb2w
 Posté le 09/07/2013 à 13:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

Tes hauts parleurs sont ils amplifiés CAD avec un bouton d'allumage et de réglage de la puissance du son ?

je fonctionne avec un ampli directement relié au pc donc enceintes sur ampli et divers lecteur reliés aussi a l'ampli j'écoute et enregistre ce que je veux radio, tv,cd,dvd, vinyles, K7

J'ai mis une photo sur ce forum

https://forum.pcastuces.com/sujet.asp?f=5&s=41889



Modifié par w36xb2w le 09/07/2013 13:32
DjiDji59430
 Posté le 09/07/2013 à 15:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Message original par caroline57

Bonjour,
J'ai acheté un câble jack mâle/mâle 3.5 mm.
Ils ne fonctionnent pas.
A bientôt

As tu verifié sur le menu de ton ecran que tes HP etaient activés ?

caroline57
 Posté le 09/07/2013 à 15:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne

Bonjour,

Ces haut-parleurs, je ne peux pas les fermer.
J'ai un bouton de volume sur l'un des deux.
Là c'est à fond !


Dans le menu de l'écran ? Mais comment fait on ?

A très bientôt

beorcs
 Posté le 09/07/2013 à 15:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Re__

Question tte bête,

as tu vérifié ceci ? :

en cliquant droit, en bas à droite de l'écran, dans le systray

__

BouGuyMA
 Posté le 09/07/2013 à 20:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Caroline57

Le service audio windows est-il démarré ?

Paneau de configuration ==> Services - Il doit être démarrré et en automatique.

Il gère les périphériques audio pour les programmes basés sur Windows. Si ce service est arrêté, les périphériques et les effets audio ne fonctionneront pas correctement. Si ce service est désactivé, les services en dépendant explicitement ne démarreront pas.

Kouki93
 Posté le 10/07/2013 à 17:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour

Commence deja par réinstaller les pilotes de la carte son (AC97) et je pense que tu as une chance que ça marche..

Bonne soirée

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
143,78 €Lego Technic 42130 BMW M 1000 RR à 143,78 € livré
Valable jusqu'au 24 Mai

Amazon Allemagne fait une promotion sur le tout nouveau Lego Technic 42130 BMW M 1000 RR qui passe à 134,56 € (avec la TVA ajustée). Comptez 9,22 € pour la livraison en France soit un total de 143,78 € livré. On le trouve ailleurs à 199,99 €. 

Développée sur les circuits et perfectionnée sur route, la BMW M 1000 RR séduit les fans de sports mécaniques et de motos. Plongez dans un projet immersif en construisant la réplique LEGO® Technic (42130) de cette moto mythique. Admirez l’abondance de détails de cette maquette de moto à l’échelle 1:5, une première dans l’univers LEGO Technic. Présentant des fonctions authentiques, ce modèle se déplace comme l’original. Découvrez la boîte fonctionnelle à 3 vitesses (+ point mort), la direction, les suspensions avant et arrière, la transmission par chaîne et le moteur à 4 cylindres en ligne. La maquette porte le logo emblématique de BMW et constitue une superbe pièce de décoration, avec 2 supports. 1920 pièces.


> Voir l'offre
9,89 €Câble Ethernet RJ45 Ugreen Cat 7 10 Gbps 5 m à 9,89 €
Valable jusqu'au 25 Mai

Amazon fait une promotion sur le câble Ethernet RJ45 Ugreen Cat 7 10 Gbps 600 Mhz d'une longueur de 5 m à 9,89 € au lieu de 15 € grâce à un coupon à activer sur la page du produit.


> Voir l'offre
57,99 €Imprimante multifonction HP DeskJet 2710e (Wifi) + 6 mois instant Ink à 57,99 €
Valable jusqu'au 24 Mai

Cdiscount propose actuellement l'imprimante multifonction HP DeskJet 2710e (WiFi) à 57,99 € au lieu de 89 € ailleurs.. Cette imprimante 3 en 1 fait donc imprimante, photocopieur et scanner. Elle dispose d'un chargeur automatique de documents. Elle fonctionne avec 2 cartouches d'encre (une noire et une 3 couleurs). Connexion via USB, Bluetooth et Wifi. Vous pourrez facilement imprimer et numériser avec votre ordinateur, tablette, smartphone.

Avec l'imprimante, vous pourrez bénéficier également du service HP Instant Link gratuit pendant 6 mois où vos cartouches sont automatiquement commandées par votre imprimante. La carte Instant Ink 6 mois pour l'inscription est fournie avec l'imprimante. Vous devrez sélectionner un forfait parmi les quatre forfaits existants (15, 50, 100, 300 pages) en fonction de votre prévision de consommation. HP vous enverra ainsi gratuitement assez d'encre pour imprimer jusqu'à 300 pages / mois pendant 6 mois. Vous pouvez bien sûr résilier ce forfait à la fin des 6 mois (ou bien passer au forfait gratuit qui offre 15 pages / mois).


> Voir l'offre

Sujets relatifs
Le fax sous windows xp ne fonctionne pas;
NERO 5.5.10.50 ne fonctionne pas sous Windows XP.
Taille des points de restauration sous Windows XP
virements bancaires sous windows XP ....danger ?
Formater mon PC sous Windows XP
Ma version Windows XP pro OEM ne fonctionne plus :-(
Impossible d'installer Solution CIEL 2001 sous windows XP.
Etes-vous sous Windows XP ?
Vers quelle Windows migrès
Imrpimante ne fonctionne suite windows update
Plus de sujets relatifs à Haut parleur ne fonctionne pas sous Windows XP, quelle est la cause ?
 > Tous les forums > Forum Windows XP