> Tous les forums > Forum Multimédia
 Hauts parleurs n'apparaissent pas connectésSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
placedupre
  Posté le 17/12/2012 @ 13:05 
Aller en bas de la page 
Petit astucien

Bonjour

Suite a une réinstalation du système , je ne peux avoir du son sur mon pc

PC HP pavillion a6221.fr sous windows 7

audio realtek digital out put et realtek hight definition .

Lorsque je procède une lecteur d'unfichier audio, je peux suivre l'évolution de la lecture mais pas de son dans les hauts parleurs ou dans le casque .

Aprés la verification des pilotes et la nature du problème ,il en ressort que soit le casque connecté à l'avant ou les hauts parleurs à l'arriere n'apparaissent pas connectés et figurent donc avec une flèche rouge dans la gestion des périphériques audios .

j'ai débranché à plusieurs reprises les fiches respectives du casque et des hauts parleurs sans résultats .

Je ne vois pas de solution dans les réglages .......

Il en ressort qu'un PC sans le son est serieusement handicapé! existe t il une solution à mon problème

A vous lire et merci d'avance

Publicité
placedupre
 Posté le 17/12/2012 à 23:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonsoir

ce n'est pas une réponse , je n'ai toujours pas la solution. Cependant quelques précisions :

dans gerer les périphériques audio , j'ai trois périph

- casque audio deconnecté avec flèche rouge ?Hauts parleurs déconnecté fleche rouge Avec l'icone représentant une boite réalteck digital output flèche verte

sur un autre pc qui marche , seule la flèche verte apparait sur les hauts parleurs

par ailleurs dans le suivi du son en bas de l'ecran à droite l'icone qui apparait est celle de la boite realteck digital alors que sur l'autre pc qui marche c'est l'icone des haurs parleurs qui apparait .

merci de votre aide , il semble que cela soit un problème de réglage ou peut être de la fiche jack qui n'assure pas le contact ......

beorcs
 Posté le 18/12/2012 à 00:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

{#}Bonsoir Placedupre

est-ce que tes pilotes sont à jour ?

Vérifie la bonne marche des contrôleurs audio (cliquer sur le clic droit sur Ordinateur------> Propriétés ------> Gestionnaire de périphériques en haut à gauche. )

placedupre
 Posté le 18/12/2012 à 10:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

beorcs a écrit :

{#}Bonsoir Placedupre

est-ce que tes pilotes sont à jour ?

Vérifie la bonne marche des contrôleurs audio (cliquer sur le clic droit sur Ordinateur------> Propriétés ------> Gestionnaire de périphériques en haut à gauche. )

Merci pour la réponse,

les pilotes sont à jour , les contrôleurs audio - il n'en existe qu'un -realtek definition audio- qui est correct -

par contre dans panneau de configuration -son et gestion des périphériques audio le casque et les hauts parleurs sont toujours deconnectés malgré les tentatives multe fois répétées de nouveaux branchements restent toujours deconnectés . Dans la recherche des incidents , c'est toujours le même problème qui ressort.

beorcs
 Posté le 18/12/2012 à 20:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Re__

peut-être,

____vérifie que la carte son est en bon état de fonctionnement

Dans le gestionnaire de périphériques, est-ce que devant la carte son il n'y aurait pas un point d'exclamation

indiquant qu'elle n'est pas active ( ou quelque chose d'analogue ) ?

____Est-ce que ton pilote realtek correspond à ------> ça ?

___ Essaie ceci : supprime les hauts parleurs ,

clique droit dans l'icone son du panneau de configuration -----> et clique sur "réinstaller les hauts parleurs"

pour essayer de faire passer par tes hauts parleurs ( et non par Realtek),

____ autre piste peut-être : aller dans "Panneau de configuration" ----> "matériel et audio" ----> "Son" ----> "Géré les peripherique audio" ,

puis mettre les hauts parleurs par défaut ( en cliquant dessus )...

.

Tiens nous au courant .

placedupre
 Posté le 19/12/2012 à 08:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

beorcs a écrit :

Re__

peut-être,

____vérifie que la carte son est en bon état de fonctionnement

Dans le gestionnaire de périphériques, est-ce que devant la carte son il n'y aurait pas un point d'exclamation

indiquant qu'elle n'est pas active ( ou quelque chose d'analogue ) ?

____Est-ce que ton pilote realtek correspond à ------> ça ?

___ Essaie ceci : supprime les hauts parleurs ,

clique droit dans l'icone son du panneau de configuration -----> et clique sur "réinstaller les hauts parleurs"

pour essayer de faire passer par tes hauts parleurs ( et non par Realtek),

____ autre piste peut-être : aller dans "Panneau de configuration" ----> "matériel et audio" ----> "Son" ----> "Géré les peripherique audio" ,

puis mettre les hauts parleurs par défaut ( en cliquant dessus )...

.

Tiens nous au courant .

merci , j'ai tout tenté mais hélas sans résultat , j'ai testé avec microsoft fixit . La conclusion est la suivante , je ne peux ni agir sur le casque ou les hauts parleurs car ils ne sont toujours pas connectés.... cela doit être un problème materiel et non de réglage . Comme c'est un pc de secours , je me questionne sur l'éventualité d'un depannage eu egard au cout de la réparation ........(le pc n'est plus couvert par l'extension de garantie ) bonne journée

placedupre
 Posté le 21/12/2012 à 14:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour,

Enfin ,le problème est résolu. c'était donc une panne de la carte son (intégrée à la carte mère ) il a donc fallu ajouter une carte son indépendante . Ce nétait donc pas un problème de réglage ni de pilote .

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Hauts parleurs pebbles de JBL
Hauts-parleurs saturent avec VLC
Entre casque et hauts parleurs
plus de son , hauts parleurs ok .
hauts-parleurs pour écran PC
Hauts-parleurs inactifs
hauts-parleurs intégrés ???casque ??? brancher ?
Choix de Hauts-parleurs
impossible de configurer hauts parleurs sur PC
problème micro et hauts parleurs
Plus de sujets relatifs à Hauts parleurs n''apparaissent pas connectés
 > Tous les forums > Forum Multimédia