> Tous les forums > Forum Windows 7
 HDD externe pas reconnu...Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
diethelm
  Posté le 05/10/2019 @ 11:13 
Aller en bas de la page 
Petit astucien


Bonjour,

j'ai un HDD externe WD de 500Gb qui est parfaitement lu sur mon portable, MAIS sur mon PC fixe (W7), il n’apurait pas et on me demande de la formater; en regardant sur mini Tool, il apparait avec la mention Bad Disk... que faire?

Je pense qu'il faudrait arriver à lui attribuer une lettre... mais comment?

Merci d'avance!!

[Configuration automatique à compléter]
Windows 7
Firefox 69.0

Publicité
Le Fêlé
 Posté le 05/10/2019 à 11:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Edite une capture de la gestion des disques du fixe avec le HDD connecté....

diethelm
 Posté le 05/10/2019 à 12:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour!

au bout d'une demie heure il est reconnu par mini tool partition, mais pas par windows

J’espère que c'est que que tu voulais...

Le Fêlé
 Posté le 05/10/2019 à 12:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Il n'apparaît pas dans la gestion des disques de Windows !

Connecte-le à un autre port....

S'il n'apparaît toujours pas, reconnecte-le à ton portable, sauvegarde tout son contenu et vois pour le formater de nouveau....

nainconnu.bis
 Posté le 05/10/2019 à 16:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

ton disque est-il alimenté par une alim externe ou par le port USB ?

s'il est alimenté par le câble USB sur ton portable il est sur un port USB 2 ou USB 3 ?

s'il est alimenté par le câble USB sur ton PC fixe il est sur un port USB 2 ou USB 3 ?

s'il est alimenté par le câble USB sur ton PC fixe et qu'il se trouve sur un port USB 2 il lui faut impérativement un câble USB en Y pour le raccorder sur 2 prises USB

car ton ordinateur fixe ne lui fournit pas une alimentation suffisante par une seule prise USB 2

voir image ci-dessous

.

.

.

.

.



Modifié par nainconnu.bis le 05/10/2019 16:52
diethelm
 Posté le 05/10/2019 à 16:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci pour ta réponse: alimentation externe....

nainconnu.bis
 Posté le 05/10/2019 à 17:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

quelle est sa référence ?

car sur Google je n'ai pas trouvé de disque externe WD de 500 Gb avec une alim externe ils sont tous auto-alimenté par câble USB !

de plus tu nous parles d'un disque WD de 500 Gb hors si on regarde l'image où en principe il doit être visible et marqué bad disk

c'est un disque de 1397,3 Gb que l'on voit !.

.

.

.

.

diethelm
 Posté le 05/10/2019 à 18:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

hello... oui, je me suis trompé: c'est un WD de 1.5 Go avec mes excuses

Actuellement, je suis en train de le recopier via mon portable (qui n'a pas assez de mémoire...) sur un autre disque dur externe: ensuite, comme "Le Fele" me l'a conseillé, je vais le formater toujours sur le portable (W7 64 bits) puis ensuite recopier la "copie" sur le HDD à problème... toutes les fois environ 7 heures...

diethelm
 Posté le 06/10/2019 à 17:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à tous...

Après les manip mentionnées ci-dessus, tout semble fonctionner à satisfaction: MERCI A TOUS !

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Aucun sujet pertinent lié trouvé
 > Tous les forums > Forum Windows 7