> Tous les forums > Forum Les mains dans le cambouis
 HDD non reconnus suite installation SSDSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
ptiot
  Posté le 24/08/2019 @ 18:17 
Aller en bas de la page 
Nouvel astucien

Bonjour à tous

Je viens d'installer un SSD sur le port M.2 d'une carte mère MSI B150 PC MATE.

Aucun problème de reconnaissance du SSD et installation de W10 sans soucis.

Lorsque je rebranche mes HDD 3,5 pouces sur les ports SATA de la carte mère ceux ci ne sont pas reconnus dans le BIOS et donc non plus dans le poste de travail et dans la gestion des disques (normal!).

Si je déconnecte le SSD, tous les autres HDD sata sont reconnus dans le BIOS et partout une fois le pc démarré (il reste widows 10 sur un HDD).

J'ai tenté de brancher l'un ou l'autre HDD à la suite, en vain.

J'ai tenté de démarrer en LEGACY/UEFI ou en UEFI seul, même problème.

J'ai mis le BIOS de la carte mère à jour, en vain.

J'ai installé en sata un autre HDD formaté et même problème, il n'est pas reconnu.

A croire que le SSD bloque les ports sata des HDD ?!

Autre chose : le lecteur dvd sur un port sata de la carte mère est bien reconnu dans le BIOS avec le SSD connecté sur son port M.2

Une idée de quoi tenter pour résoudre ce problème et donc faire reconnaître mes HDD?

Merci d'avance

Publicité
capitainekirk
 Posté le 24/08/2019 à 18:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

salut,

j ai vu ça dans le manuel de ta carte mère



Modifié par capitainekirk le 24/08/2019 18:26
ptiot
 Posté le 24/08/2019 à 18:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
capitainekirk a écrit :

salut,

j ai vu ça dans le manuel de ta carte mère

Merci pour ta réponse et c'est intéressant

Je me suis trompé dans mon compte du coup j'ai remis un topic ici : https://forum.pcastuces.com/hdd_non_reconnus_suite_installation_ssd-f4s95288.htm

longaripa
 Posté le 24/08/2019 à 18:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour

L'installation d'un SSD M2 bloque les ports SATA 1 et 2

Avez vous essayé les autres ports ?

https://www.msi.com/Motherboard/B150-PC-MATE/Specification



Modifié par longaripa le 24/08/2019 18:37
capitainekirk
 Posté le 24/08/2019 à 18:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

selon ton m2, c est le 1 - 2 ou 3-4 qui ne marche pas ... jongle

ptiot
 Posté le 24/08/2019 à 18:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Je pense que vous avez raison

Le lecteur dvd est reconnu sur le sata 3 donc les 1 et 2 doivent être bloqués et ce sont justement ces deux ports sata qui sont connectés aux HDD.

Je ne suis plus sur place je vais dire à la personne de les mettre sur les sata 5 et 6 et je vous tiendrai au courant.

Merci à vous

ptiot
 Posté le 24/08/2019 à 19:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Ports sata 5 et 6 inaccessibles car CG trop imposante

Du coup il a viré le lecteur dvd et a connecté les HDD sur les sata 3 et 4 et bingo ; ils sont reconnus !!

Le plus dur est fait.

Un grand merci à vous deux capitainekirk et longaripa !

et maintenant

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
quels drivers re-installer suite re-installation système
Comment réinstaller les VMs suite à installation propre
PC lent suite installation nouvelle CG
Installation W10 suite à changement disque dur
Périphériques non reconnus lors de l'installation de WIN 7
Problème installation de Windows suite a un changement de disque dur
POINTEUR ET ORDINATEUR BLOQUE SUITE INSTALLATION ANTIVIRUS ORANGE
Ordi qui ne démarre plus suite installation driver CM
Problème d'installation suite à l'erreur 1305.
BSOD/écran bleu suite à installation W7 sur SSD cr
Plus de sujets relatifs à HDD non reconnus suite installation SSD
 > Tous les forums > Forum Les mains dans le cambouis