× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Les mains dans le cambouis
 HDD vers SSD sur PC de 10 ansSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
Liberty91
  Posté le 28/10/2019 @ 09:17 
Aller en bas de la page 
Petit astucien
Bonjour à tous

Sur une tour Acer de 10 ans (vista et AMD64) type aspire T160-GE72 HDD de 240go en sata, et 2go de mémoire.

Depuis plus d’un an il y a W10 qui fonctionnait disons normalement.

Pour améliorer, j’ai passé la mémoire en 4go et, là pas de souci.

Installation d’un ssd de 240 go l’ex (hdd était en Sata) Cloné avec AOMEI.

Là les soucis commencent avec le SSD le pc ne veut pas démarrer

Je vais donc dans le bios et vérifie le boot. Rien d’anormal, (a la sortie du bios il fonctionne, si je fais redémarrage il redémarre normalement, c’est sur un arrêt total qu’il ne redémarre pas.

Je modifie quelques paramètres, mais là rien n’y fait… Et j’en suis là, je me rabats donc sur l’un d’entre vous, qui serait a même de me donner quelques conseils, vous pensez bien que je pose cette question après des essais infructueux

Une dernière info si je remets le HDD ça fonctionne sans souci.

Cordialement

Michel

Publicité
razibus
 Posté le 28/10/2019 à 11:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour, regarde si le pc est bien en ACHI

tape 3: La configuration de votre système

Une fois votre SSD installé dans votre PC ou MAC, il vous reste encore à le configurer. Pour ce faire, deux options s'offrent à vous:

  • Installer une image disque existante de votre système sur le disque.
  • Réinstaller votre système d'exploitation directement sur votre SSD à partir des CD d'installation. Si vous en avez la possibilité, privilégiez cette solution plus "propre" que la première.

Vous devrez également passer votre mode de contrôleur de stockage en AHCI ou RAID au lieu du mode IDE.

Cette opération se fait à partir du BIOS de votre ordinateur, accessible en appuyant à plusieurs reprises sur une touche du clavier dès le démarrage du système. La touche est spécifique à chaque marque/modèle et il s'agit généralement d'une touche "F" située en haut de votre clavier (F1, F2, F3, etc – consultez votre manuel d'utilisation pour déterminer la bonne touche).

Une fois dans le BIOS:

  • Utilisez les flèches pour sélectionner l'option "configuration de stockage" puis appuyez sur la touche "Entrée".
  • Allez sur l'option "Configurer SATA as IDE" et validez par "Entrée".
  • Sélectionnez l'option "AHCI", puis "Entrée". Le mode AHCI est alors activé.
  • Appuyez sur la touche F10 et validez par OK pour enregistrer les modifications. Votre ordinateur redémarre. Une fois sous Windows, les pilotes AHCI pour vos disques sont installés. Il ne vous reste plus qu'à redémarrer votre ordinateur pour que le mode AHCI soit opérationnel pour vos disques de stockage.

Tant que vous vous trouvez dans le BIOS, profitez-en pour changer les options de démarrage. Optez pour un démarrage depuis le support contenant la sauvegarde système (clé USB ou lecteur CD). Redémarrez ensuite votre ordinateur qui lancera automatiquement le programme d'installation à partir du support choisi.

A partir de là, il vous suffit de suivre les instructions d'installation (ou réinstallation depuis l'image disque) de votre système. Lorsque cette partie de l'installation sera terminée, l'ordinateur devrait redémarrer. Lors de ce redémarrage, veillez à accéder de nouveau au BIOS pour changer les paramètres de démarrage: de votre clé USB ou lecteur CD, passez naturellement à votre SSD.

Votre système d'installation terminera son installation. Lorsque celle-ci prend fin, éteignez votre ordinateur. Reconnectez votre disque dur (qui accueillera vos fichiers volumineux) puis rallumez votre machine. Retournez dans le BIOS par la même procédure que celle citée plus haut, vérifiez que le démarrage se fait bien sur le SSD puis redémarrez une fois encore.

A ce stade, votre système devrait avoir migré correctement sur votre SSD. Mais ne jubilez pas trop vite ! Il vous reste encore deux étapes pour exploiter le plein potentiel de votre nouvel espace de stockage.

Optimisez votre SSD pour des performances optimales

Si vous avez bien installé votre disque SSD, vous devriez déjà voir la différence de rapidité comparé à votre disque dur. Cela ne vous dispense pas de réaliser les deux réglages qui suivent pour en tirer le meilleur.

Liberty91
 Posté le 28/10/2019 à 13:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Merci pour ta prompte réponse, j’ai donc essayé certaine de tes options, je vais donc te donner ce que j’ai pu faire mais attention à aucun moment je n’aie pas vu le mode "AHCI" le bios date de 12/2006

Des ouverture du bios voila les entêtes

  • Allez sur l'option "Configurer SATA as IDE" et validez par "Entrée".
  • Sélectionnez l'option "AHCI", puis "Entrée". Le mode AHCI est alors activé.
  • Voici les mentions de démarrages du bios :
  • Produc Information :
  • Standard cmos feature
  • Advenced Bios feature
  • Advenced chipset features
  • Integrated Peripherals (c’est ici que tout se joue je pense)
  • Power Management
  • PnP/PCI Configuration
  • Voilai-je pense le principal, merci de ton intervention

    razibus
     Posté le 28/10/2019 à 14:11 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Astucien

    Oui c'est ça tu appuis sur Entrée de Onboard SATA Mode il doit être en IDE tu appuis sur Entrée et tu choisis AHCI. Le tour est joué

    Liberty91
     Posté le 28/10/2019 à 14:42 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Petit astucien

    Merci pour ta prompte réponse, j’ai donc essayé certaine de tes options, je vais donc te donner ce que j’ai pu faire mais attention à aucun moment je n’aie pas vu le mode "AHCI" le bios date de 12/2006

    • Integrated Peripherals (c’est ici que tout se joue je pense) il y a trois options
    • IDE Function Setup
    • Onboard Device Setup
    • Onboard I/o Chip Setup
    • Je te donnerai les options de celle que tu penses que je dois ouvrir,
    • Merci

    Daneel Olivaw
     Posté le 28/10/2019 à 14:56 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Maître astucien

    Merci pour ta prompte réponse, j’ai donc essayé certaine de tes options, je vais donc te donner ce que j’ai pu faire mais attention à aucun moment je n’aie pas vu le mode "AHCI" le bios date de 12/2006

    Sur ces ancien BIOS, on ne mentionne pas AHCI. L'essentiel est de mettre sur Mode SATA et non pas Mode compatibilité IDE.

    Pour l'arrêt total, essaye en désactivant le démarrage rapide.

    Jean_Aymard
     Posté le 28/10/2019 à 15:03 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Astucien

    Bonjour

    Excusez mon intrusion mais c'est pour la bonne cause

    J'ai un Portable qui a plus de 10 ans, mais portable ou tour ça n'a pas d'importance

    J'ai acheté un SSD de la même capacité que mon HDD (parce que je ne suis pas très doué)

    J'ai cloné avec Aomei mon HDD sur le SSD

    J'ai remplacé le HDD par le SSD (tout marche très bien après l'échange de disques)

    Liberty91
     Posté le 28/10/2019 à 15:33 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Petit astucien

    Merci a tous je vous envoie les photos ca parle mieux et je regardee ce que vous m'avez les uns et les autres a bientot

    Liberty91
     Posté le 28/10/2019 à 15:36 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Petit astucien

    Jean-Aymard, oui pour les portable je n'ai jamais eu de souci même très vieux, mais quand il sont vieux si il y a des souci on sait que c'est du a l'age ....Un peu comme nous...

    Publicité
    Daneel Olivaw
     Posté le 28/10/2019 à 16:04 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Maître astucien

    Qu'est-ce qu'il y a dans RAID ?

    Mets une capture de Crystal Disk Info :

    https://crystalmark.info/en/download/#CrystalDiskInfo

    Liberty91
     Posté le 28/10/2019 à 16:41 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Petit astucien

    Merci de votre volonté a m'aider....Voici les photos je n'aie pas reformaté le HDD car si je n'y arrive pas je laisserai comme cela...Mais tous les espoir sont prmis

    razibus
     Posté le 28/10/2019 à 16:42 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Astucien

    Mon Bios date de 2011 donc ? J' avance peut-être une ânerie mais mettre le bios à jour ?

    Daneel Olivaw
     Posté le 28/10/2019 à 16:47 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Maître astucien

    S'il y a un nouveau BIOS disponible, ça ne fait pas de mal.

    Le SSD est bien en mode SATA comme l'indique CrystalDiskInfo alors que le HDD est en IDE.

    Désactiver le démarrage rapide.

    Liberty91
     Posté le 28/10/2019 à 17:02 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Petit astucien

    J'ai déactivé le démarrage rapide, résultat néant, quant au bios je ne sais où aller le chercher....

    Daneel Olivaw
     Posté le 28/10/2019 à 17:25 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Maître astucien

    Ici :

    https://www.acer.com/ac/en/US/content/support-product/385?b=1

    Le dernier BIOS est de décembre 2008.

    regedice
     Posté le 28/10/2019 à 17:34 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Maître astucien

    Message original par Liberty91
    Bonjour à tous Sur une tour Acer de 10 ans (vista et AMD64) type aspire T160-GE72 HDD de 240go en sata, et 2go de mémoire. Depuis plus d’un an il y a W10 qui fonctionnait disons normalement.

    Pour améliorer, j’ai passé la mémoire en 4go et, là pas de souci. Installation d’un ssd de 240 go l’ex (hdd était en Sata) Cloné avec AOMEI.

    Là les soucis commencent avec le SSD le pc ne veut pas démarrer Je vais donc dans le bios et vérifie le boot.

    Rien d’anormal, (a la sortie du bios il fonctionne, si je fais redémarrage il redémarre normalement, c’est sur un arrêt total qu’il ne redémarre pas. Je modifie quelques paramètres, mais là rien n’y fait…

    Et j’en suis là, je me rabats donc sur l’un d’entre vous, qui serait a même de me donner quelques conseils, vous pensez bien que je pose cette question après des essais infructueux Une dernière info si je remets le HDD ça fonctionne sans souci. Cordialement Michel

    Ca veut dire quoi "pas démarrer" ?

    Tu as un message à l'écran ou le PC ne s'allume pas du tout ?

    razibus
     Posté le 28/10/2019 à 17:46 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Astucien

    Daneel Olivaw a écrit :

    Ici :

    https://www.acer.com/ac/en/US/content/support-product/385?b=1

    Le dernier BIOS est de décembre 2008.

    ??? bizarre sur l'Acer Gateway j'ai une version de 2011

    Publicité
    Liberty91
     Posté le 28/10/2019 à 17:49 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Petit astucien
    Je viens de m’apercevoir que j’ai fait une erreur sur le type du PC c’est un "Acer T180 GE7Z" (j’avais dit T160) et le bios n’est pas le même)

    Quand je ne dis pas de démarrage, la procédure démarre commence, puis l’écran reste noir.

    regedice
     Posté le 28/10/2019 à 17:50 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Maître astucien

    Liberty91 a écrit :
    Je viens de m’apercevoir que j’ai fait une erreur sur le type du PC c’est un "Acer T180 GE7Z" (j’avais dit T160) et le bios n’est pas le même) Quand je ne dis pas de démarrage, la procédure démarre commence, puis l’écran reste noir.

    Et tu as juste remplacé ton DD par un SSD ?

    Daneel Olivaw
     Posté le 28/10/2019 à 17:53 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Maître astucien

    Enlève le HDD et dis-nous si le problème persiste.

    Liberty91
     Posté le 28/10/2019 à 18:00 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Petit astucien

    Oui j'ai fait les deux manip avec l'ancien en esclave et sans, oui juste remplacé le HDD connexion sata par le SSD

    Liberty91
     Posté le 28/10/2019 à 18:04 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Petit astucien

    Impossible de mettre le bios a jour, il me propose un "award" alors que c'est un phoenix

    Daneel Olivaw
     Posté le 28/10/2019 à 18:17 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Maître astucien
    Liberty91 a écrit :
    Je viens de m’apercevoir que j’ai fait une erreur sur le type du PC c’est un "Acer T180 GE7Z" (j’avais dit T160) et le bios n’est pas le même) Quand je ne dis pas de démarrage, la procédure démarre commence, puis l’écran reste noir.

    https://www.acer.com/ac/en/ID/content/support-product/386;-;

    Liberty91
     Posté le 28/10/2019 à 18:28 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Petit astucien
    Le bios n’est pas bon il faut un Phoenix et non un Award les deux proposés sont des Award, en plus je viens de m’apercevoir que le PC vient de Tchéquie, c’est moi-même qui ai acheté ce PC chez Mammouth à l’époque ici en France, le SNID / 709 156 388 29

    Daneel Olivaw
     Posté le 28/10/2019 à 19:39 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Maître astucien

    Tu peux mettre une capture de la Gestion des disques ?

    Après arrêt total, il ne démarre plus. Comment tu fais alors pour le démarrer ?

    Liberty91
     Posté le 28/10/2019 à 19:59 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Petit astucien

    Pour démarrer je vais en premier lieu sur le bios et en sortie de celui-ci le pc redémarre normalement !!! Que je démarre avec ou sans le HDD (que je considère comme esclave, même symptôme)

    Publicité
    Pages : [1] 2 ... Fin
    Page 1 sur 2 [Fin]

    Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

    Vous n'avez pas de compte ? Créez-en un gratuitement !


    Les bons plans du moment PC Astuces

    Tous les Bons Plans
    79,99 €Ecouteurs intra-auriculaires sans fil Bluetooth Jabra Elite 65t à 79,99 €
    Valable jusqu'au 03 Décembre

    Amazon fait une promotion sur les écouteurs intra-auriculaires sans fil Bluetooth Jabra Elite 65t qui passent à 79,99 € livrés gratuitement. On les trouve ailleurs à partir de 100 €. Côté son, l'égaliseur personnalisable vous permet d'ajuster le rendu sonore tandis que la technologie avancée à quatre microphones supprime les bruits de fond lors des appels pour des conversations limpides. Au quotidien, ces écouteurs Jabra restent parfaitement en place et proposent même une fonction de commande vocale simplifiée. E

    nfin, vous apprécierez les 5 heures d'autonomie avec une seule charge, qui se transforment en 15 heures avec l'étui de recharge compact.  Le Jabra Elite 65t est certifié IP55 et offre une garantie de 2 ans contre l’humidité et la poussière. Où que vous soyez et quelle que soit votre activité, vous profitez d’une liberté absolue pour les appels et la musique. 


    > Voir l'offre
    85,90 €Routeur TP-Link Archer MR600 4G / WiFi à 85,90 €
    Valable jusqu'au 03 Décembre

    Amazon fait une vente flash sur le routeur TP-Link Archer MR600 4G / WiFi qui passe à 85,90 € livré gratuitement alors qu'on le trouve ailleurs à partir de 118 €. Si vous êtes à proximité d'une zone blanche ADSL qui vous empêche de profiter d'une connexion Internet de qualité, ce routeur vous permettra d'accéder à Internet via un abonnement 4G. Mettez la carte SIM 4G dans le routeur et tous vos appareils pourront accéder à Internet rapidement via le WiFi AC 1200 Mbps ou Ethernet.


    > Voir l'offre
    89,99 €Disque dur Western Digital Red 4 To à 89,99 €
    Valable jusqu'au 04 Décembre

    Cdiscount propose actuellement le disque dur Western Digital Red 4 To à 89,99 € livré gratuitement alors qu'on le trouve ailleurs à partir de 110 €. Ce disque dur 3.5 pouces SATA III est adapté aux NAS et ordinateurs qui fonctionnent 24h/24.


    > Voir l'offre

    Sujets relatifs
    Retour d'experience Clonage HDD vers SSD de PC Portable
    Adaptateur pour SSD/HDD sur CM - PC portable
    Changer mon DD ( Hdd par un SSD) sur ordinateur de bureau
    "Entrez le mot de passe du HDD/SSD" à l'allumage du PC
    Passer d'un HDD 32 Go à un SSD de plus grande capacité sur mon netbook ?
    Installation de deux OS sur un PC avec SSD vierge (sans OS) ?
    mes jeux sur pc s'éteint au bout de 10 minutes????
    Changer de mémoire sur un PC ou en rajouter ?
    Combien d'appareils max sur USB-C out de mon Pc ?
    Besoin d'explications sur le fonctionnement de Windows 10
    Plus de sujets relatifs à HDD vers SSD sur PC de 10 ans
     > Tous les forums > Forum Les mains dans le cambouis