> Tous les forums > Forum Windows XP
 Hé ben ...problème avec Service Pack 3Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Lessa
  Posté le 06/09/2008 @ 23:13 
Aller en bas de la page 
Petite astucienne

Bonjour à tous, je croyais pouvoir règler ce problème toute seule comme une grande fille puisque j'avais lu dernièrement dans vos forums que les problèmes avec le service pack 3 et les compac pressario de HP étaient règlé. Donc voilà pour mon problème je vais essayer d'être brève et clair mais bon ...

Sur l'ordi que j'ai présentement, j'ai installé le SP3 dès sa sortie et tigidou pas de problème niet, niet tout est nickel. Par contre sur l'ordi de mon garçon tout à planté, j'ai donc fait une restauration en mode sans échec et tout est rentré dans l'ordre. Ça c'était il y a environ 4 mois me semble et la hier ça demandait de faire encore la mise à jour du SP3 sur son ordi alors comme il y a quelques semaines j'étais venue voir ce qui se passait avec ça sur le forum ici je me suis dit que les prob avaient l'air d'être règlés et aujourd'hui j'ai donc essayé en faisant toutes les mises à jours des autres logiciels, anti malware, spyware et cie avant de procédé puis bien sur en créant un point de restauration si jamais il y avait à nouveau un bog....

Patatrac ça ne marche pas pantoute, à la réouverture c'est le dos qui arrive et me demande dans quelle session je veux installé...j'ai 3 choix dont:

1. C:\Windows

2. D:\miniNT

3. D:\1386

De plus lorsque je tape un chiffre ça me demande le mot de passe admnistrateur???

J'ai jamais mis de mot de passe administrateur et il n'y a qu'une seul session; soit celle de compaq propriétaire...

J'ai essayé de faire une restauration en mode sans échec ça me dit que mon ordinateur est bien restauré au bon endroit mais lorsque je redémarre le dos réembarque et recommence sa pétarrade....Je sais plus trop quoi faire et j'avais vraiment pas prévue passé le week-end la dessus...à l'aide quelqu'un peu m'aider?

Merci

Lessa

Publicité
clbugnot
 Posté le 06/09/2008 à 23:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour Lessa

Si tu postais en noir, comme la plupart d'entre nous, j'aurais lu ton sujet. Comme ça, j'y renonce. Désolé.

Lessa
 Posté le 07/09/2008 à 00:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Oup's s'cuzez, alors faudrait pas proposer les autres couleurs peut être....c'est que l'orange c'est ma couleur préférée....je vais essayer de ne pas en abuser ici alors moi qui me disait...c'est plein de vie l'orange...désolée. Voici donc la prise 2

Bonjour à tous, je croyais pouvoir règler ce problème toute seule comme une grande fille puisque j'avais lu dernièrement dans vos forums que les problèmes avec le service pack 3 et les compac pressario de HP étaient règlé. Donc voilà pour mon problème je vais essayer d'être brève et clair mais bon ...

Sur l'ordi que j'ai présentement, j'ai installé le SP3 dès sa sortie et tigidou pas de problème niet, niet tout est nickel. Par contre sur l'ordi de mon garçon tout à planté, j'ai donc fait une restauration en mode sans échec et tout est rentré dans l'ordre. Ça c'était il y a environ 4 mois me semble et la hier ça demandait de faire encore la mise à jour du SP3 sur son ordi alors comme il y a quelques semaines j'étais venue voir ce qui se passait avec ça sur le forum ici je me suis dit que les prob avaient l'air d'être règlés et aujourd'hui j'ai donc essayé en faisant toutes les mises à jours des autres logiciels, anti malware, spyware et cie avant de procédé puis bien sur en créant un point de restauration si jamais il y avait à nouveau un bog....

Patatrac ça ne marche pas pantoute, à la réouverture c'est le dos qui arrive et me demande dans quelle session je veux installé...j'ai 3 choix dont:

1. C:\Windows

2. D:\miniNT

3. D:\1386

De plus lorsque je tape un chiffre ça me demande le mot de passe admnistrateur???

J'ai jamais mis de mot de passe administrateur et il n'y a qu'une seul session; soit celle de compaq propriétaire...

J'ai essayé de faire une restauration en mode sans échec ça me dit que mon ordinateur est bien restauré au bon endroit mais lorsque je redémarre le dos réembarque et recommence sa pétarrade....Je sais plus trop quoi faire et j'avais vraiment pas prévue passé le week-end la dessus...à l'aide quelqu'un peu m'aider?

Merci

Lessa



Modifié par Lessa le 07/09/2008 01:25
tarek13
 Posté le 07/09/2008 à 00:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour Lessa,

Réinstalle le logiciel et les pilotes HP, ICI, et réessaie.



Modifié par tarek13 le 07/09/2008 00:31
Lessa
 Posté le 07/09/2008 à 00:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Heu merci de me répondre si rapidement. Mais je fais comment pour réinstaller je suis pas capable d'ouvrir, je suis capable d'ouvrir en mode sans échec mais ça ne me donne pas de connexion ça me semble...

Lessa
 Posté le 07/09/2008 à 00:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Tarek, merci

Je viens de tenté ta solution , j'ai télécharger(dans les fichiers partagés de ma connexion réseau) et installé sur le mien ...Je vais maintenant essayé sur l'ordi de mon garçon, mais c'est sensé faire quoi? Me permettre de démarrer normalement? Parce que c'est ce que je souhaîte...

Alors 1-2-3 go je monte démarrer en mode sans échec avec réseau, ensuite je vais dans les fichiers partagés pour installer cette mise à jour puis je reboot pour voir ce que ça me donne et je viens redonner des nouvelles.

Merci encore, même si à date je sais pas si ça marche

tarek13
 Posté le 07/09/2008 à 00:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Pourquoi en mode "sans échec"? Tu ne peux pas démarrer ton pc normalement?

Tu n'as pas de connexion internet?



Modifié par tarek13 le 07/09/2008 00:55
Lessa
 Posté le 07/09/2008 à 01:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

ha bon je croyais que si tu me répondais c'est que tu avais lu mon premier message....

Patatrac ça ne marche pas pantoute, à la réouverture c'est le dos qui arrive et me demande dans quelle session je veux installé...j'ai 3 choix dont:

1. C:\Windows

2. D:\miniNT

3. D:\1386

De plus lorsque je tape un chiffre ça me demande le mot de passe admnistrateur???

J'ai jamais mis de mot de passe administrateur et il n'y a qu'une seul session; soit celle de compaq propriétaire...

J'ai essayé de faire une restauration en mode sans échec ça me dit que mon ordinateur est bien restauré au bon endroit mais lorsque je redémarre le dos réembarque et recommence sa pétarrade....Je sais plus trop quoi faire et j'avais vraiment pas prévue passé le week-end la dessus...à l'aide quelqu'un peu m'aider?

bref c'est pas mon ordi mais l'ordi de mon garçon qui ne veut pas redémarrer normalement, nous avons 2 ordis dans la même maison sur le même réseau, oui nous avons la connexion internet mais aussi un problème sur l'ordi de mon garçon qui fait que son ordi ne veut pas démarrer à part en mode sans échec...et à ce que je sache en mode sans échec on est pas connecté à internet non?

est-ce que je suis bien clair.....

merci alors est-ce que tu peux m'expliquer en quoi ça me serait utile de faire cette mise à jour sur un ordi auquel j'essaie de faire l'installation sans succès du SP3

merci de bien vouloir m'aider

tarek13
 Posté le 07/09/2008 à 01:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

"est-ce que je suis bien clair....." c'est plus clair!

"merci alors est-ce que tu peux m'expliquer en quoi ça me serait utile de faire cette mise à jour sur un ordi auquel j'essaie de faire l'installation sans succès du SP3" Et est-ce que tu peux avoir cette mise à jour si le logiciel et les drivers ne sont pas installés ou incomplets?

Tu ne perds rien à essayer. "Si tu perds, tu ne perds rien et si tu gagnes, tu gagnes tout"

Toute la question est de savoir si tu peux le faire en mode sans échec, après les avoir téléchargés via ton pc.

Bon après midi pour toi et bonne nuit (ou du moins ce qu'il en reste) pour moi.

@+ et bon courage.

Lessa
 Posté le 07/09/2008 à 04:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bon alors je vois que tout le monde semble être aller au dodo...faites de beaux rêves. En attendant j'ai réussi à faire réouvrir l'ordi de mon garçon mais rien n'est correct encore, je m'explique.

Je suis incapable de laisser Windows s'ouvrir normalement j'ai toujours un message en DOS que la réparation de la console de récupération est nécéssaire et que je dois faire un choix pour ouvrir cette session dans:

1:C\Windows

2:D\miniNT

3:D\1386

ou encore taper sur "ENTER" pour annuler et redémarrer

Et si je tape sur "ENTER" c'est une roue qui tourne puisqu'en redémarrant ça me ramène au même point.

Donc j'ai essayer en fesant F8 et regarder les choix qui s'offraient à moi. Au lieu de laisser redémarrer la console de récupération je descend mon curseur sur "Démarrer Windows XP Édition Familliale" Surprise je réussit à faire redémarrer l'ordi en cliquant ensuite sur "Démarrer Windows normalement"...Pourquoi alors si je ferme et réouvre c'est toujours à recommencer, on ne pourra plus redémarrer l'ordi de mon garçon normalement comme avant?....Ça se peut pas me semble. Tout ça pour avoir voulu installer le Super SP3, ça fait pitié mooonsieur Gate, je croyais pouvoir vous faire confiance un peut plus....Mais est-ce que par hasard il y aurait quelqu'un qui aurait déjà trouvé une solution pour mon problème ou qui voudrait m'aider. J'ai bien fais ce que tu m'as demander pour les mises à jour Tiarek mais je n'ose plus installer le SP3 et ça ne semble pas changer grand chose à mon problème pour l'instant...Ce que je trouve encore plus Biz c'est que j'ai pratiquement le même ordi avec des performances moindre et que sur le mien pas l'ombre d'un problème....

Donc bonne nuit pour les Européen et de mon côté je reviendrai voir demain si vous, vous êtes levé tôt

P.S. en me relisant j'ai pensé aller voir sur mon ordinateur si dans Panneau de configuration/Système/Avancé/Démarrage et récupération/Paramètres, si mon système d'exploitation par défaut était la console de récupération ou encore Windows XP. J'ai eu une petite surprise parce que sur le mien c'est Windows et sur celui de mon garçon c'est la console...TK peut être pas très important normalement mais je vais faire le changement sur le sien et tenté de redémarrer juste pour voir. À tantôt

Lessa

Lessa
 Posté le 07/09/2008 à 04:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Hé ben on dirait bien que je parle toute seule mais je suis venue me répondre au cas ou ça intéresserait ...ça a marché, ça ouvre normalement, j'avais pourtant rien touché de ce côté là avant moi....Et là y a encore l'icone pour les mises à jour qui me dit d'installer le SP3 grrrrrrrrrrrrrrr

Lessa
 Posté le 07/09/2008 à 06:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Hé,hé,hé finalement, le SP3 est installé sur l'ordi de mon garçon et tout est rentré dans l'ordre comme quoi....mais faut dire que je suis allée mettre les mises à jours HP que tu m'avais donné Tarek13 et d'autre aussi ici:

http://h10025.www1.hp.com/ewfrf/wc/softwareList?os=228&lc=en&dlc=fr&cc=fr&lang=fr&tool=&query=Compac%20Pressario%20SR1811NX&product=1844453

Et voilà tout est bien qui finit bien encore une fois...même si je parle toute seule depuis un tit bout !!!

Alors en gros ce que j'en retiens c'est que pour le ordi HP faut aller faire les mises à jours qui s'imposent avant d'installer ce SP3...

Merci encore et Bonne Journée ou bonne nuit ça dépend bien sur de quel côté de la flaque vous êtes hihihi

Lessa

tarek13
 Posté le 07/09/2008 à 14:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour Lessa,

Ce n'est pas que tu parlais toue seule; ce ne serait pas convenable! Il faudrait tenir compte du décalage horaire.

Je suis content que tout soit rentré dans l'ordre pour ton ordi.

Le lien que je t'ai indiqué est celui des màj de mon pc: http://h10025.www1.hp.com/ewfrf/wc/softwareList?os=228&lc=fr&dlc=fr&cc=fr&product=2512096

Tu as bien compris que chacun doit indiquer lmodèle de son matériel, dans la fenêtre Produit (Optionnel):

"Alors en gros ce que j'en retiens c'est que pour le ordi HP faut aller faire les mises à jours qui s'imposent avant d'installer ce SP3.."

Et HOP!

Tu généralises, ce n'est pas une loi: tout ou rien! Visiblement le pc avait besoin d'être "remis à niveau" pas que pour le SP3.

Je suis loin d'être un spécialiste, mais les descriptions du comportement de ton pc ont réveillé en moi le souvenir d'une mésaventure semblable (lecteur optique très récalcitrant).

Enfin l'essentiel est que cela marche.

Bonne journée.



Modifié par tarek13 le 07/09/2008 14:19
Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
SSD Interne M.2 NVMe PCIe 4.0 Samsung 980 PRO 2 To (avec dissipateur, 7000 Mo/s) à 206,98 €
206,98 € 300 € -31% @Amazon
Caméra de sécurité connectée Blink Outdoor à 59,99 €
59,99 € 90 € -33% @Amazon
SSD Crucial P3 Plus 1 To (NVMe, PCIe 4.0, M.2, 5000 Mo/s) à 75,13 € livré
75,13 € 420 € -82% @Amazon Allemagne
Clé USB C 3.1 Samsung 256 Go (400 Mo/s) à 35,75 € livrée
35,75 € 50 € -28% @Amazon Allemagne
Coffret de 15 fraises à bois Bosch (queue de 8 mm) à 53,19 €
53,19 € 69,99 € -24% @Amazon
Barrette mémoire DDR5 Kingston FURY Beast 16 Go 4800 MHz CL38 à 78,88 €
78,88 € 99,99 € -21% @Amazon
Niveau à Bulle Bosch Professional - 25 cm avec dessous aimanté à 21,71 €
21,71 € 32 € -32% @Amazon
Clé HDMI Fire TV Stick (Prime Video, Netflix, Disney+, Molotov, MyCanal sur votre TV) à 24,99 €
24,99 € 39,99 € -38% @Amazon
Souris sans fil Logitech G305 à 38,99 €
38,99 € 50 € -22% @Amazon
Jeu PC Dishonored : La mort de l'Outsider gratuit
Gratuit @Epic Games

Sujets relatifs
Probleme avec service Pack 2
problème avec un "exe" du service pack 2(résolu)
probleme avec xp service pack 1
problème de mise à jour XP service pack 3
problème de mise à jour service pack
CD XP avec service pack
Probleme avec software distribution service 3
Problème désinstallation service pack 3
ProblèmeWiFi d-Link avec Windows Service Pack 3
Problème d'installation Service Pack 3
Plus de sujets relatifs à Hé ben ...problème avec Service Pack 3
 > Tous les forums > Forum Windows XP