× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Bureautique
 HELP => Formule conditionnelle dans Excel 2007Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Tarabiscote
  Posté le 15/04/2011 @ 15:41 
Aller en bas de la page 
Astucienne

Bonjour,

J'ai un petit souci... Je ne parviens pas à me souvenir d'une formule, pourtant toute simple, pour demander à Excel de m'afficher une valeur dans une cellule à condition qu'une autre contienne du texte...

Exemple :
=> si cellule A1 = pas de texte ; cellule A2 = pas de valeur
=> si cellule A1 = texte quelconque ; cellule A2 = valeur chiffrée

Merci pour votre attention !



Modifié par Tarabiscote le 15/04/2011 15:42
Publicité
qmike549
 Posté le 15/04/2011 à 16:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

bonjour

par exemple :=SI(ESTTEXTE(A1);"OUI";"NON")

Tarabiscote
 Posté le 15/04/2011 à 17:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Oui !!!! C'est top merci !!! :-)

Mais par contre en version chiffre, il ne faut pas mettre les " "



Modifié par Tarabiscote le 15/04/2011 17:25
qmike549
 Posté le 15/04/2011 à 17:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

bonjour

non comme ceci =SI(ESTTEXTE(A1);1;2)

Tarabiscote
 Posté le 16/04/2011 à 12:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Oui exact ;-)

Encore merci

qmike549
 Posté le 16/04/2011 à 13:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

bonjour

merci pour ce retour

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
26,99 €Balance connectée Xiaomi Mi Composition Scale 2 à 26,99 €
Valable jusqu'au 30 Mai

Cdiscount fait une promotion sur la nouvelle version de la balance connectée Xiaomi Mi Composition Scale 2 qui passe à 26,99 € au lieu de 35 € ailleurs. Cette balance connectée vous permet de vous donner votre poids, masse graisseuse, masse osseuse, pourcentage d’eau, indice IMC, ... Elle est capable de reconnaître jusqu'à 16 personnes différentes. Vous pourrez récupérer vos informations et suivre l'évolution des différente analyses directement sur votre smartphone via le bluetooth.


> Voir l'offre
9,99 €Adaptateur Bluetooth USB TP-Link UB400 à 9,99 €
Valable jusqu'au 30 Mai

Amazon fait une promotion sur l'adaptateur Bluetooth USB TP-Link UB400 qui passe à 9,99 €. Cet adaptateur à brancher sur un port USB va vous permettre d'ajouter le bluetooth à votre ordinateur et d'utiliser ensuite sans fil vos périphériques bluetooth : souris, clavier, casque, manette, téléphone, ...


> Voir l'offre
60 €Abonnement un an de Deezer Premium + carte fnac+ à 60 €
Valable jusqu'au 30 Mai

Fnac fait une promotion sur l'abonnement un an de Deezer Premium qui passe à 60 € au lieu de 99 €. Deezer Premium vous permet d'écouter toute votre musique en illimité, sans publicité, même sans réseau. La carte Fnac+ vous est également offerte (livraison gratuite et illimitée, caisse prioritaire en magasin, ....)


> Voir l'offre

Sujets relatifs
Excel 2007 résultat formule dans une autre cellule
Excel 2007 formule et saisie dans la même cellule
Formule dans tableau dans Excel 2007
Excel 2007 Copier/Coller d’une feuille à l’autre Dans un même classeur.
Formule excel 2007
Récupération dates dans tableau excel 2007
Date en abscisse dans excel 2007
Formule Excel 2007
Excel 2007 extraction feuille 1 dans feuille 2 avec mise en forme
Excell 2007: erreur dans formule
Plus de sujets relatifs à HELP => Formule conditionnelle dans Excel 2007
 > Tous les forums > Forum Bureautique