> Tous les forums > Forum Bureautique
 HELP => Formule conditionnelle dans Excel 2007Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Tarabiscote
  Posté le 15/04/2011 @ 15:41 
Aller en bas de la page 
Astucienne

Bonjour,

J'ai un petit souci... Je ne parviens pas à me souvenir d'une formule, pourtant toute simple, pour demander à Excel de m'afficher une valeur dans une cellule à condition qu'une autre contienne du texte...

Exemple :
=> si cellule A1 = pas de texte ; cellule A2 = pas de valeur
=> si cellule A1 = texte quelconque ; cellule A2 = valeur chiffrée

Merci pour votre attention !



Modifié par Tarabiscote le 15/04/2011 15:42
Publicité
qmike549
 Posté le 15/04/2011 à 16:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

bonjour

par exemple :=SI(ESTTEXTE(A1);"OUI";"NON")

Tarabiscote
 Posté le 15/04/2011 à 17:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Oui !!!! C'est top merci !!! :-)

Mais par contre en version chiffre, il ne faut pas mettre les " "



Modifié par Tarabiscote le 15/04/2011 17:25
qmike549
 Posté le 15/04/2011 à 17:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

bonjour

non comme ceci =SI(ESTTEXTE(A1);1;2)

Tarabiscote
 Posté le 16/04/2011 à 12:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Oui exact ;-)

Encore merci

qmike549
 Posté le 16/04/2011 à 13:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

bonjour

merci pour ce retour

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
49,90 €Routeur TP-Link Archer AX10 WiFi 6 à 49,90 €
Valable jusqu'au 18 Juin

Amazon fait une promotion sur le routeur TP-Link Archer AX10 WiFi 6 qui passe à 49,90 € au lieu de 80 €. La livraison est gratuite. L’Archer AX10 de TP-Link embarque la technologie WiFi 6 (802.11ax) qui permet de passer à la vitesse supérieure (1.5 Gbps) tout en étant rétro-compatible avec les normes WiFi 802.11a/b/g/n/ac. Doté de 4 antennes Wi-Fi et capable de prendre en charge la technologie 1024 QAM et les canaux 160 MHz, l'Archer AX10 est aussi pourvu d'une prise WAN 1 GbE et de 4 ports Ethernet Gigabit. Les nombreux appareils connectés peuvent ainsi bénéficier de la meilleure connexion possible en toute fluidité.


> Voir l'offre
54,99 €Microsoft Office 365 Famille (6 utilisateurs, 15 mois) + McAfee Total Protection 6 postes à 54,99 €
Valable jusqu'au 18 Juin

Amazon fait une promotion sur Office 365 Famille qui passe ainsi à 54,99 €, en téléchargement légal alors qu'on le trouve habituellement à 99 €. Vous pourrez télécharger et installer les dernières versions d'Outlook, Word, Excel, PowerPoint et OneNote sur 6 PC, Mac ou tablettes (iOS ou Android) pendant 15 mois. Vous bénéficierez également d'un espace de stockage en ligne sur OneDrive de 1 To pour chaque utilisateur (6x1 To). Un abonnement d'un an à l'antivirus McAfee Total Protection 2021 6 appareils est également offert.


> Voir l'offre
8 €Carte Cdiscount à Volonté 1 an (CDAV) à 8 €
Valable jusqu'au 21 Juin

Cdiscount propose actuellement sa carte Cdiscount à Volonté à 8 € seulement au lieu de 29 €. Avec cette carte, vous bénéficiez pendant 1 an de la livraison gratuite en point relais dès 10 € d'achats et à domicile dès 25 € d'achats. Vous avez également accès à plus de 200 titres de presse en ligne en illimité. Vous bénéficiez également de temps en temps des offres et des codes promotionnels exclusifs. Notez que vous pouvez partager gratuitement vos privilèges avec 2 de vos proches.


> Voir l'offre

Sujets relatifs
Excel 2007 résultat formule dans une autre cellule
Excel 2007 formule et saisie dans la même cellule
Formule dans tableau dans Excel 2007
Excel 2007 Copier/Coller d’une feuille à l’autre Dans un même classeur.
Formule excel 2007
Récupération dates dans tableau excel 2007
Date en abscisse dans excel 2007
Formule Excel 2007
Excel 2007 extraction feuille 1 dans feuille 2 avec mise en forme
Excell 2007: erreur dans formule
Plus de sujets relatifs à HELP => Formule conditionnelle dans Excel 2007
 > Tous les forums > Forum Bureautique