> Tous les forums > Forum Bureautique
 HELP => Formule conditionnelle dans Excel 2007Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Tarabiscote
  Posté le 15/04/2011 @ 15:41 
Aller en bas de la page 
Astucienne

Bonjour,

J'ai un petit souci... Je ne parviens pas à me souvenir d'une formule, pourtant toute simple, pour demander à Excel de m'afficher une valeur dans une cellule à condition qu'une autre contienne du texte...

Exemple :
=> si cellule A1 = pas de texte ; cellule A2 = pas de valeur
=> si cellule A1 = texte quelconque ; cellule A2 = valeur chiffrée

Merci pour votre attention !



Modifié par Tarabiscote le 15/04/2011 15:42
Publicité
qmike549
 Posté le 15/04/2011 à 16:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

bonjour

par exemple :=SI(ESTTEXTE(A1);"OUI";"NON")

Tarabiscote
 Posté le 15/04/2011 à 17:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Oui !!!! C'est top merci !!! :-)

Mais par contre en version chiffre, il ne faut pas mettre les " "



Modifié par Tarabiscote le 15/04/2011 17:25
qmike549
 Posté le 15/04/2011 à 17:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

bonjour

non comme ceci =SI(ESTTEXTE(A1);1;2)

Tarabiscote
 Posté le 16/04/2011 à 12:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Oui exact ;-)

Encore merci

qmike549
 Posté le 16/04/2011 à 13:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

bonjour

merci pour ce retour

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
24,90 €Microsoft Office 2019 Professional Plus à 24,90 €
Valable jusqu'au 16 Juin

Le vendeur sérieux Digital FR propose sur Amazon la clé d'activation légale pour Microsoft Office Professionnel 2019 Plus en français à 24,90 €. Cette clé livrée par email vous permettra d'activer Microsoft Office Professionnel 2019 Plus légalement et vous permettra ainsi d'utiliser autant de temps que vous voulez (il s'agit de la version complète et pas d'un abonnement) Word,Excel, PowerPoint, OneNote, Outlook, Publisher et Access 2019 sur un PC. La clé sera à activer sur Office.com où vous pourrez ensuite télécharger toute la suite bureautique. Pour mémoire, Microsoft Office Professionnel 2019 nécessite Windows 10. Pour plus d'info sur la procédure, n'hésitez pas à jeter un oeil à notre dossier pratique Acheter une clé OEM d'Office 2019 et l'installer.


> Voir l'offre
81,99 €Disque dur Seagate BarraCuda 4 To à 81,99 €
Valable jusqu'au 16 Juin

Cdiscount propose actuellement le disque dur Seagate BarraCuda - 4 To (ST4000DM004) à 81,99 €. Ce disque dur 3.5 pouces SATA III tourne à 5400tr/min et possède 256 Mo de cache. On le trouve ailleurs autour de 95 €. 


> Voir l'offre
199,99 €Ecran ultra large LG 29 pouces 29WL500-B à 199,99 €
Valable jusqu'au 15 Juin

Boulanger propose actuellement l'écran 29 pouces LG 29WL500-B à 199,99 € livré gratuitement alors qu'on le trouve à partir de 229 € ailleurs. Cet écran ultra large est au format 21/9, possède une dalle IPS et offre une résolution de 2560 x 1080 pixels. Avec lui, vous pourrez bénéficier d'une plus grande immersion dans les jeux et les films. Cet écran est compatible FreeSync.


> Voir l'offre

Sujets relatifs
Excel 2007 résultat formule dans une autre cellule
Excel 2007 formule et saisie dans la même cellule
Formule dans tableau dans Excel 2007
Excel 2007 Copier/Coller d’une feuille à l’autre Dans un même classeur.
Formule excel 2007
Récupération dates dans tableau excel 2007
Date en abscisse dans excel 2007
Formule Excel 2007
Excel 2007 extraction feuille 1 dans feuille 2 avec mise en forme
Excell 2007: erreur dans formule
Plus de sujets relatifs à HELP => Formule conditionnelle dans Excel 2007
 > Tous les forums > Forum Bureautique