> Tous les forums > Forum Bureautique
 HELP => Formule conditionnelle dans Excel 2007Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Tarabiscote
  Posté le 15/04/2011 @ 15:41 
Aller en bas de la page 
Astucienne

Bonjour,

J'ai un petit souci... Je ne parviens pas à me souvenir d'une formule, pourtant toute simple, pour demander à Excel de m'afficher une valeur dans une cellule à condition qu'une autre contienne du texte...

Exemple :
=> si cellule A1 = pas de texte ; cellule A2 = pas de valeur
=> si cellule A1 = texte quelconque ; cellule A2 = valeur chiffrée

Merci pour votre attention !



Modifié par Tarabiscote le 15/04/2011 15:42
Publicité
qmike549
 Posté le 15/04/2011 à 16:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

bonjour

par exemple :=SI(ESTTEXTE(A1);"OUI";"NON")

Tarabiscote
 Posté le 15/04/2011 à 17:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Oui !!!! C'est top merci !!! :-)

Mais par contre en version chiffre, il ne faut pas mettre les " "



Modifié par Tarabiscote le 15/04/2011 17:25
qmike549
 Posté le 15/04/2011 à 17:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

bonjour

non comme ceci =SI(ESTTEXTE(A1);1;2)

Tarabiscote
 Posté le 16/04/2011 à 12:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Oui exact ;-)

Encore merci

qmike549
 Posté le 16/04/2011 à 13:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

bonjour

merci pour ce retour

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
199,99 €Ecran PC 27 pouces Dell S2721DS (QHD, IPS, 75 Hz) à 199,99 €
Valable jusqu'au 15 Juin

Fnac fait une promotion sur l'écran PC 27 pouces Dell S2721DS qui passe à 199,99 € au lieu de plus de 250 € ailleurs. L'écran à cadre fin dispose d'une dalle IPS QHD (2560x1440 pixels) à 75 Hz. Il est compatible Freesync et dispose de 2 prises HDMI et 1 prise DP. Il dispose de haut-parleurs intégrés (2x3W) et son pied est réglable en hauteur.


> Voir l'offre
149,99 €Disque dur externe USB 3.0 Seagate 8 To à 149,99 €
Valable jusqu'au 15 Juin

Darty propose actuellement le disque dur Seagate Expansion Desktop Drive 8 To à 149,99 € livré gratuitement alors qu'on le trouve ailleurs à partir de 180 €. Le disque est non soudé et vous pourrez le récupérer pour l'utiliser dans un ordinateur, un NAS, etc. Connexion USB 3.0.


> Voir l'offre
GratuitJeu PC Control gratuit
Valable jusqu'au 17 Juin

Epic Games offre actuellement le jeu Control. Suite à l'invasion d'une agence secrète new-yorkaise par une force mystique inconnue, il vous revient de devenir directrice afin de reprendre le contrôle. Dans ce jeu d'action-aventure surnaturel à la 3ème personne créé par le studio de développement de jeux vidéo Remedy Entertainment, il vous faudra maîtriser pouvoirs surnaturels, munitions modifiables et environnements réactifs, le tout en combattant au sein d'un monde implacable et imprévisible. PEGI 16. Jeu (audio et texte) en français.


> Voir l'offre

Sujets relatifs
Excel 2007 résultat formule dans une autre cellule
Excel 2007 formule et saisie dans la même cellule
Formule dans tableau dans Excel 2007
Excel 2007 Copier/Coller d’une feuille à l’autre Dans un même classeur.
Formule excel 2007
Récupération dates dans tableau excel 2007
Date en abscisse dans excel 2007
Formule Excel 2007
Excel 2007 extraction feuille 1 dans feuille 2 avec mise en forme
Excell 2007: erreur dans formule
Plus de sujets relatifs à HELP => Formule conditionnelle dans Excel 2007
 > Tous les forums > Forum Bureautique