> Tous les forums > Forum Bureautique
 HELP => Formule conditionnelle dans Excel 2007Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Tarabiscote
  Posté le 15/04/2011 @ 15:41 
Aller en bas de la page 
Astucienne

Bonjour,

J'ai un petit souci... Je ne parviens pas à me souvenir d'une formule, pourtant toute simple, pour demander à Excel de m'afficher une valeur dans une cellule à condition qu'une autre contienne du texte...

Exemple :
=> si cellule A1 = pas de texte ; cellule A2 = pas de valeur
=> si cellule A1 = texte quelconque ; cellule A2 = valeur chiffrée

Merci pour votre attention !



Modifié par Tarabiscote le 15/04/2011 15:42
Publicité
qmike549
 Posté le 15/04/2011 à 16:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

bonjour

par exemple :=SI(ESTTEXTE(A1);"OUI";"NON")

Tarabiscote
 Posté le 15/04/2011 à 17:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Oui !!!! C'est top merci !!! :-)

Mais par contre en version chiffre, il ne faut pas mettre les " "



Modifié par Tarabiscote le 15/04/2011 17:25
qmike549
 Posté le 15/04/2011 à 17:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

bonjour

non comme ceci =SI(ESTTEXTE(A1);1;2)

Tarabiscote
 Posté le 16/04/2011 à 12:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Oui exact ;-)

Encore merci

qmike549
 Posté le 16/04/2011 à 13:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

bonjour

merci pour ce retour

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
312,71 €Ecran PC 34 pouces Samsung S34J550 ultralarge (WQHD, 4 ms, 75Hz) à 312,71 € livré
Valable jusqu'au 19 Juin

Amazon Espagne fait une promotion sur l'écran PC 34 pouces Samsung S34J552 ultralarge qui passe à 297,50 €. Comptez 15,21 € pour la livraison en France soit un total de 312,71 € livré au lieu de 399 €. Cet écran possède une dalle VA de résolution 3440x1440 à 75 Hz (compatible FreeSync). La fonction Picture-by-Picture intégrée (PBP) permet l'affichage de deux sources différentes côte à côté à leur résolution native. Entrées HDMI et DP.


> Voir l'offre
99,99 €Disque dur Toshiba N300 4 To à 99,99 €
Valable jusqu'au 18 Juin

Cdiscount propose actuellement le disque dur Toshiba N300 4 To à 99,99 € livré gratuitement. On le trouve ailleurs à partir de 119 €. Ce disque dur interne CMR est optimisé pour les NAS, il possède 128Mo de cache et offre d'une vitesse de rotation de 7200 tpm.


> Voir l'offre
99,99 €Disque dur Seagate NAS Iron Wolf 4 To à 99,99 €
Valable jusqu'au 18 Juin

Cdiscount propose le disque dur Seagate IronWolf 4 To à 99,99 €. Ce disque dur 3.5 pouces SATA III est adapté aux NAS et ordinateurs qui fonctionnent 24h/24. On le trouve ailleurs autour de 130 €. 


> Voir l'offre

Sujets relatifs
Excel 2007 résultat formule dans une autre cellule
Excel 2007 formule et saisie dans la même cellule
Formule dans tableau dans Excel 2007
Excel 2007 Copier/Coller d’une feuille à l’autre Dans un même classeur.
Formule excel 2007
Récupération dates dans tableau excel 2007
Date en abscisse dans excel 2007
Formule Excel 2007
Excel 2007 extraction feuille 1 dans feuille 2 avec mise en forme
Excell 2007: erreur dans formule
Plus de sujets relatifs à HELP => Formule conditionnelle dans Excel 2007
 > Tous les forums > Forum Bureautique