> Tous les forums > Forum Les mains dans le cambouis
 Icône clé USB disparue dans explorateurSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
herbert
  Posté le 10/11/2019 @ 12:17 
Aller en bas de la page 
Petit astucien

Bonjour à tous,

Encore un petit problème apparu depuis hier 09/11/19 : mise à jour KB4519338 de W10.

Je possède une clé USB 3 qui me sert à travailler sur mes deux PC, celui-ci sous W10 de mon bureau et celui de mon atelier encore sous XP (non relié à internet cause zone blanche). Donc depuis cette mise à jour hier, dans l'explorateur l'icône de cette clé est remplacée par une icône grise générique je pense.

Le fichier "autorun.inf" est toujours là, inchangé, le fichier .ico aussi. Sur le PC de mon atelier cela fonctionne toujours mais pas sur celui de mon bureau. J'ai refais les deux fichiers (obtenus dans les astuces de PCastuces), rien de changé.

Je donne ma langue au chat, si un "astucien" pouvait me venir en aide... Un grand merci d'avance.

PS : j'en ai assez de ces mise au jour de Microsoft qui souvent mettent la pagaille dans mon PC, il serait judicieux avant de les laisser s'installer de savoir à quoi elles servent et si elles nous conviennent.

bonne journée à tous

herbert

Publicité
regedice
 Posté le 10/11/2019 à 12:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Message original par herbert

Bonjour à tous,

Encore un petit problème apparu depuis hier 09/11/19 : mise à jour KB4519338 de W10.

Je possède une clé USB 3 qui me sert à travailler sur mes deux PC, celui-ci sous W10 de mon bureau et celui de mon atelier encore sous XP (non relié à internet cause zone blanche). Donc depuis cette mise à jour hier, dans l'explorateur l'icône de cette clé est remplacée par une icône grise générique je pense.

Le fichier "autorun.inf" est toujours là, inchangé, le fichier .ico aussi. Sur le PC de mon atelier cela fonctionne toujours mais pas sur celui de mon bureau. J'ai refais les deux fichiers (obtenus dans les astuces de PCastuces), rien de changé.

Je donne ma langue au chat, si un "astucien" pouvait me venir en aide... Un grand merci d'avance.

PS : j'en ai assez de ces mise au jour de Microsoft qui souvent mettent la pagaille dans mon PC,

il serait judicieux avant de les laisser s'installer de savoir à quoi elles servent et si elles nous conviennent.

bonne journée à tous

herbert

C'est clair !

Donc, dans "ce PC" tu ne vois plus l'icone associée à cet clé ?

Tu l'as vois toujours dans XP ?

Il se peut que la lecture automatique soit désactivée dans Windows 10 !

Parce que pour ton information, ce système avec "autorun.inf" est un moyen très pratique d'installer des virus !

Tout bon utilisateur de PC désactive la lecture automatique des périphériques extérieurs, CD/DVD, clé USB, carte SD, etc...

herbert
 Posté le 10/11/2019 à 14:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je te remercie pour ton avis Regedice, quand j'insère un périphérique l'action est sur "me demander". Je viens d'essayer de modifier les options , rien ne change, je suis revenu sur "me demander" qui, jusqu'à maintenant, fonctionnait bien.

Pour la protection de mon Pc, je fais confiance à mon antivirus (G Data Antivirus avec Malwarebyte Antimalware) sans vouloir faire de pub et un coup de ZHPcleaner de temps en temps.

@+

regedice
 Posté le 10/11/2019 à 23:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Et dans Windows XP tout fonctionne toujours correctement ?

Tu avais quoi comme option à part "me demander" ?

herbert
 Posté le 11/11/2019 à 12:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Dans XP pas de problème, sinon les options d'exécutions automatiques de W10 pour les lecteurs amovibles sont :

  • Choisir une application par défaut
  • Ne rien faire
  • Ouvrir le dossier et afficher les fichiers (explorateur Windows)
  • Toujours me demander
  • Configure les paramètres de stockage

Finalement je viens de mettre "ne rien faire", ce qui ne résout pas mon problème... mais bof! ce n'est pas vital.

Bonne journée

herbert

regedice
 Posté le 11/11/2019 à 17:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Tu as essayé ouvrir le dossier et afficher les fichiers ?

Qu'en est-il des paramètres de ton antivirus ?

la cloche
 Posté le 16/11/2019 à 09:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour

Voici comment apparaissent les carte SD sur quatre pcs qui sont passés en version 1909. C'était déjà le cas sur un des pc en version 1903 après une mise à jour le 9 novembre.

Tout fonctionne parfaitement chez moi mais il n'est plus possible, dans l'état actuel, d'afficher l'icône personnalisée bien utile pour repérer rapidement l'unité amovible.

En d'autre termes, "Autorun.inf"" n'est plus pris en compte...

Ce n'est pas lié aux "antimachins" sur les pcs en question.

Les clés USB sont affichées de la même façon aussi.

Bonne journée



Modifié par la cloche le 16/11/2019 09:56
Australien
 Posté le 16/11/2019 à 10:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour

une piste et une solution de contournement possible (ne fonctionne pas dans tous les cas)

https://www.bleepingcomputer.com/news/microsoft/windows-10-bug-causes-usb-drives-to-show-the-wrong-icon/

Avec chance, Fonctionnel pour moi. (Windows 10: Bogue qui affiche une mauvaise icône)



Modifié par Australien le 16/11/2019 10:15
la cloche
 Posté le 16/11/2019 à 10:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Voilà où se trouve le "coupable" mais... supprimer ne résoudra rien. Wait to see..



Modifié par la cloche le 16/11/2019 10:08
Publicité
Australien
 Posté le 16/11/2019 à 10:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Hello la cloche

voir le message au dessus, il faut supprimer le dossier cache (cache de métadonnée) de cet icône foireux et ensuite modifier un réglage Windows pour ne pas le revoir encore.



Modifié par Australien le 16/11/2019 10:12
la cloche
 Posté le 16/11/2019 à 10:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Voici comment ça se manifeste dans le panneau de configuration: périphérique non spécifié mais qui fonctionne parfaitement.



Modifié par la cloche le 16/11/2019 10:12
la cloche
 Posté le 16/11/2019 à 10:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Australien a écrit :

Hello la cloche

voir le message au dessus, il faut supprimer le dossier cache (cache de métadonnée) de cet icône foireux et ensuite modifier un réglage Windows pour ne pas le revoir encore.

Australien

Merci, je vais le faire aussitôt que j'ai un peu de temps. Vous me faites gagner un temps précieux...

Bonne journée

herbert
 Posté le 16/11/2019 à 10:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

D’accord avec toi la cloche, comme je le dis plus haut : j'en ai assez de ces mise au jour de Microsoft qui souvent mettent la pagaille dans mon PC.

J'ai examiné et je vais essayer la piste donnée par Australien, à suivre...

herbert
 Posté le 16/11/2019 à 10:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai essayé la méthode donné par Australien, mais vu mon niveau en informatique je n'ai pas compris grand chose et je n'ai touché à rien. J'attends une maj de Microsoft qui, j'espère, remédiera à ça.

Bonne journée à tous.

Australien
 Posté le 16/11/2019 à 11:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai fait un mini tutoriel pour aider.

Windows 10: Bogue qui affiche une mauvaise icône

Mais il est vrai qu'il faut savoir vraiment ce que l'on supprime ou pas...c'est pas les mains dans le cambouis mais presque.

Microsoft devrait corriger le tir; mais quand ? je sais pas....



Modifié par Australien le 16/11/2019 11:07
planta100
 Posté le 16/11/2019 à 23:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

ou changer l'icone ico2001.ico par une autre nommée ico2001.ico en 44x44 .cela ira bien jusqu'à une mise à jour qui résoudra ce souci.



Modifié par planta100 le 17/11/2019 08:00
herbert
 Posté le 27/11/2019 à 19:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Je reviens ici sur la disparition des icônes, pour moi le problème a disparu, elles s'affichent à nouveau normalement. Comme je l'ai dit précédemment cela vient je pense d'une des dernières mise à jour de W10.

Bonne soirée, je marque le sujet comme résolu.

Publicité
papyalain01
 Posté le 27/11/2019 à 20:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bien tatillons quand même pour une malheureuse icône , mais bon tu n'as touché à rien, c'est mieux comme ça.
moi, du moment que je vois la clef usb dans l'explorateur...ça me va.

regedice
 Posté le 27/11/2019 à 22:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

herbert a écrit :

Bonsoir,

Je reviens ici sur la disparition des icônes, pour moi le problème a disparu, elles s'affichent à nouveau normalement. Comme je l'ai dit précédemment cela vient je pense d'une des dernières mise à jour de W10.

Bonne soirée, je marque le sujet comme résolu.

C'est souvent comme-ça en informatique, surtout avec cette politique de Microsoft d'installer des mises à jour quasi tous les jours !

la cloche
 Posté le 08/12/2019 à 23:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonsoir regedice

Avez vous solutionné le problème du mauvaise affichage. Non? Ho!

Car moi, une simple femme, il y a longtemps que le problème n'en est plus un... Et sans toucher le registre directement.

A bientôt, cher ami.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Clé USB double Verbatim ne rentre pas dans le port du PC
Clé USB qui s'ouvre pas «insérer un disque dans le lecteur usb»
clé USB dans Kadjar se deconnecte directement
cle usb non reconnue dans poste de travail
cle usb que dans 1 ports ?
Clé usb detecté mais pas dans gestion disques
clé USB invisible dans poste de travail
Pas de périph. usb dans l'explorateur
icône "retirer le périph USB " disparue
cle USB disparue
Plus de sujets relatifs à Icône clé USB disparue dans explorateur
 > Tous les forums > Forum Les mains dans le cambouis