> Tous les forums > Forum Windows 7
 Icone périphérique absente
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
riderbilly
  Posté le 23/08/2010 @ 22:14 
Aller en bas de la page 
Petit astucien

Bonsoir , un petit problème à vous soumettre.

Avec window 7 64 bits , il m'est impossible d'afficher l'icone permettant de déconnecter un périphérique dans la barre de taches.Pour déconnecter par exemple une carte SD , je dois donc faire un clic droit "ejecter" pour la retirer , mais , si je souhaite la reinsérer , elle n'est plus reconnue/apparente et je dois redémarrer mon ordi pour que cette carte apparaisse de nouveau.

Je précise que lorsque la carte n'est pas visible , le gestionnaire de périphérique affiche un triangle jaune en regard de ce lecteur .

Pour l'absence d'icone , j'ai activé "afficher icone et notifications" dans personnalisation de la barre des taches.

Merci pour vos suggestions (en explications basiques et simples pour un non peu initié)

Publicité
Anonyme
 Posté le 23/08/2010 à 23:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonsoir,

Dans la zone Rechercher du Menu Démarrer, tape Services.

Vérifie que le service Plug and Play est démarré et qu'il est en démaarage automatique

riderbilly
 Posté le 24/08/2010 à 09:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci pour cette première réponse , cette fonction est déjà activée en auto.

Une autre idée ??

Anonyme
 Posté le 24/08/2010 à 10:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Même si l'article concerne d'autres icônes système, tu peux appliquer la procédure, qui consiste à réinitialiser la liste des icônes.
http://support.microsoft.com/kb/945011

riderbilly
 Posté le 24/08/2010 à 10:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ardwen , j'ai appliqué ta procédure sans aucune amélioration.

Toujours pas d'icone , redemarrage necessaire aprés éjection de la carte SD pour qu'elle soit de nouveau "lisible/visible".

Sniff

Anonyme
 Posté le 24/08/2010 à 10:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Ce problème est-il récent ?
Est-il survenu après l'installation d'un logiciel ou d'un pilote, d'une mise à jour ?

riderbilly
 Posté le 24/08/2010 à 10:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui , le problème est récent.

Installation d'un nouveau log ...non , mises à jour ...oui

Anonyme
 Posté le 24/08/2010 à 10:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Tu as essayé de faire une restauration du système ?

riderbilly
 Posté le 24/08/2010 à 10:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Non , pas encore , je cherche en premier une explication à ce comportement

Publicité
Anonyme
 Posté le 24/08/2010 à 11:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Regarde dans l'observateur d'événement, tu trouveras peut-être une piste.

riderbilly
 Posté le 24/08/2010 à 11:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Désolé , je ne sais pas de quoi tu parles.

C'est un pote à toi "observateur d'événement" ? {#}

Anonyme
 Posté le 24/08/2010 à 11:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien


En quelque sorte, oui, c'est un pote à moi, il m'a déjà permis de résoudre de nombreux problèmes.{#}

http://forums.cnetfrance.fr/topic/117606-lobservateur-devenements-windows-7-ou-vista/

riderbilly
 Posté le 24/08/2010 à 11:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ok , j'ai regardé , la liste semble sans fin mais "erreur disk" apparait trés souvent , justement aux dates où j'ai voulu lire ma carte SD.

Désolé , je ne sais pas exploiter ces résultats

Anonyme
 Posté le 24/08/2010 à 11:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Double-clique sur une erreur disk.
Une fenêtre va s'ouvrir avec la description de l'erreur.
Clique sur copier.

Ctrl + V dans ton prochain message pour coller le contenu du presse-papier.

riderbilly
 Posté le 24/08/2010 à 11:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci pour ta patience.

Nom du journal :System
Source : Disk
Date : 24/08/2010 10:24:37
ID de l’événement :11
Catégorie de la tâche :Aucun
Niveau : Erreur
Mots clés : Classique
Utilisateur : N/A
Ordinateur : BILLYVAL
Description :
Le pilote a détecté une erreur du contrôleur sur \Device\Harddisk1\DR1.
XML de l’événement :
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Disk" />
<EventID Qualifiers="49156">11</EventID>
<Level>2</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2010-08-24T08:24:37.744583000Z" />
<EventRecordID>31995</EventRecordID>
<Channel>System</Channel>
<Computer>BILLYVAL</Computer>
<Security />
</System>
<EventData>
<Data>\Device\Harddisk1\DR1</Data>
<Binary>0F04800001000000000000000B0004C0030100000000000000000000000000000000000000000000C3FF020000000000FFFFFFFF0600000058000000000000000020061208012000000000003C000000000000000000000000EC4A0480FAFFFF0000000000000000101CBD0B80FAFFFF000000000000000000000000000000001E000000000000000000000000000000000000000000000000000000000000000000000000000000</Binary>
</EventData>
</Event>

Anonyme
 Posté le 24/08/2010 à 11:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Tu devrais faire une mise à jour des pilotes de ta carte mère ou éventuellement revenir à la version précédente.

riderbilly
 Posté le 24/08/2010 à 11:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je veux bien , mais en principe je ne fais que les mises à jour conseillées et indiquées par mon ordi.

Comment chercher la dernière et surtout ?

Publicité
Anonyme
 Posté le 24/08/2010 à 12:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Va sur touslesdrivers.com et lance une détection.
http://www.touslesdrivers.com/index.php?v_page=29

riderbilly
 Posté le 24/08/2010 à 12:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ok , c'est fait , merci .

Comment procéder maintenant ?

Anonyme
 Posté le 24/08/2010 à 12:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Est-ce qu'il y a des mises à jour concernant la carte mère (chipset, controlleurs) signalées ?

riderbilly
 Posté le 24/08/2010 à 12:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je crois comprendre que oui mais je ne peux pas insérer le fichier pour que tu puisses le voir.

Si tu veux et sans abuser de ta bonne volonté , je t'envoie le fichier PDF par mail si tu me donnes ton adresse en MP.

riderbilly
 Posté le 24/08/2010 à 17:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Comportement identique après restauration à date très antérieure.

Anonyme
 Posté le 24/08/2010 à 17:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Si la resturation du système à une date antérieure au problème n'a rien donné, j'ai peur que ce ne soit matériel.
Dans ce cas, il faudra contacter le Service après vente.

Par mesure de sécurité, fais un scan avec Malwarebyte.
https://forum.pcastuces.com/malwarebytes_antimalwares___tutoriel-f31s3.htm

Si tu as fais des sauvegardes avec l'utilitaire de Seven ou un autre logiciel, restaure une image.

riderbilly
 Posté le 24/08/2010 à 21:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Le scan ne détecte rien , je tenterai de reinstaller Window 7 avant de contacter le SAV .

Merci encore pour ton aide , j'attends un peu pour passer en résolu , au cas ou qq'un aurait une idée

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
icone "éjecter périphérique externe" a disparu
Icône extension .htm absente de l'explorateur
Icône d'éjection de périphérique ne marche plus
Icone disparue google earth sur burea
icone w10,.
Pocédure pour créer 1 icône sur la barre de tâche
Barre de tâches - Icône haut-parleur disparu
Pas de périphérique audio installé upgrade de XP à Win7
Ajouter une application sur un périphérique de lecture
le gestionnaire de périphérique a disparu de la console de management de w
Plus de sujets relatifs à Icone périphérique absente
 > Tous les forums > Forum Windows 7