× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Linux
 impossible de lire my canal
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
jaco16
  Posté le 22/04/2017 @ 14:12 
Aller en bas de la page 
Petit astucien

bonjour

je suis sous linux mint 17

depuis une mise a jour recente (2 jpurs)je ne peu plus regarder my canal

le site me demande d installer siverlight de maniere recurente

avantt je pouvais regarder avec le lecteur htlm5 de canal avec possibilite de regler la fluidite de l imagion?et

quelqu un aurait une solution?

d avance merci

Publicité
aug
 Posté le 25/04/2017 à 16:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Slyvester
 Posté le 25/04/2017 à 18:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Aug a raison (comme souvent d'ailleurs) . Linux vient de mettre à niveau Mozilla Firefox de la version 52 vers la version 53.

Essaye ce lien pour activer HTML5 dans Firefox : https://www.youtube.com/html5?hl=fr

On ne sait jamais.

aug
 Posté le 25/04/2017 à 19:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Slyvester,

Je viens de m'apercevoir que la page que j'ai indiqué est sur la version 52, or c'est la version 45 (ESR) qui doit remplacer la dernière version Firefox.

https://www.mozilla.org/fr/firefox/organizations/all/

je constate que c'est des fichiers tar.bz2 et j'avoue ne pas connaître la procédure d'installation de ce type de fichiers.

Sinon, une autre possibilité: essayer un autre navigateur.

Slyvester
 Posté le 26/04/2017 à 11:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour Aug,

je constate que c'est des fichiers tar.bz2 et j'avoue ne pas connaître la procédure d'installation de ce type de fichiers

La procédure est expliquée ici (en anglais soit, mais facile à comprendre : 2) tar.bz2 Package Installation Method) : https://techcyberz.wordpress.com/2014/06/14/how-to-install-tar-gz-tar-bz2-deb-run-sh-and-bin-packages-on-ubuntu-linux-mint-backtrack-kali-linux-elementary-os-pear-linux/



Modifié par Slyvester le 26/04/2017 15:43
Slyvester
 Posté le 26/04/2017 à 11:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour jaco16,

... le site me demande d'installer Silverlight de manière récurrente ...

Quatre lignes à saisir dans un terminal (Ctrl + Alt + T) & c'est tout ! : merci à Korben : https://korben.info/installer-silverlight-sous-linux.html

sudo apt-add-repository ppa:ehoover/compholio

sudo apt-add-repository ppa:mqchael/pipelight

sudo apt-get update

sudo apt-get install pipelight

aug
 Posté le 26/04/2017 à 14:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Slyvester,

Merci pour tes explications qui, comme souvent, s'avèrent utiles et nécessaires.

m_n
 Posté le 26/04/2017 à 15:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Pour tester la chose sous Ubuntu, il faut avant tout fermer votre navigateur. Ensuite, lancez un terminal et entrez les commandes suivants :

sudo apt-add-repository ppa:ehoover/compholio

sudo apt-add-repository ppa:mqchael/pipelight

sudo apt-get update

sudo apt-get install pipelight

Slyvester
 Posté le 26/04/2017 à 15:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut m_n,

Reste à attendre la réaction de Jaco16 ...

Publicité
jaco16
 Posté le 07/05/2017 à 09:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour

d abord merci d avoir repondu

quand je tape la premiere ligne en reponse j ai "l ajout de ppa n est pas pris en charge"

????

une idee ?merci

cordialement

Slyvester
 Posté le 07/05/2017 à 10:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

... quand je tape la premiere ligne en reponse j ai "l ajout de ppa n est pas pris en charge" ...

Les quatre lignes reroduites dans les posts ci-dessus sont à copier/coller, l'une après l'autre + enter à chaque reprise, dans un terminal,. Voilà ce que cela donne dans mon terminal que j'obtiens en cliquant les touches clavier : Ctrl + Alt + T

slyvester@slyvester ~ $ sudo apt-add-repository ppa:ehoover/compholio

Vous êtes sur le point d'ajouter le PPA suivant :

Plus d'informations : https://launchpad.net/~ehoover/+archive/ubuntu/compholio

Appuyez sur Entrée pour continuer ou Ctrl+C pour annuler

jaco16
 Posté le 07/05/2017 à 12:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour sylverter

meme quand je fais copier coller j ai toujours la meme reponse

aug
 Posté le 07/05/2017 à 14:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

de passage car je dois m'absenter.

je viens d'essayer sur une Mint, en appliquant comme te l'indique Slivester.

au préalable, j'ai installé "nant" dans Synaptic.

çà marche avec la version 45.9 de firefox.

Slyvester
 Posté le 07/05/2017 à 15:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Essaie cette méthode d'installation qui semble être nettement plus à jour : https://doc.ubuntu-fr.org/pipelight

à partir du pt. 3 : Installation :

https://forum.pcastuces.com/lib/plugins/note/images/important.png');">Pipelight n'est pas une application disponible dans les dépôts officiels Ubuntu. Elle ne bénéficie ni de la validation officielle Ubuntu, ni du support des développeurs des équipes officielles Ubuntu.
Installer un paquet hors des dépôts officiels peut présenter un risque d'instabilité pour votre système.

Pour le bon fonctionnement de l’application, le paquet pipelight-multi installera toutes les dépendances nécessaires dont wine-compholio, une version patchée de Wine.
L'installation nécessite de se faire depuis un terminal en lignes de commande:

  • Ajouter à vos sources de logiciels le PPA suivant : ppa:pipelight/stable2),
    sudo add-apt-repository ppa:pipelight/stable
  • ..... suite cfr. lien ci-dessus.

  • jaco16
     Posté le 07/05/2017 à 21:41 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Petit astucien

    bonsoir

    quelle que soit la methode employee j ai toujours la meme reponse

    linuxmintLMDE2 betsy

    dell 600

    y a un truc?

    jaco16
     Posté le 07/05/2017 à 22:00 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Petit astucien

    re bonsoir

    je viens de voir que cette version de mint basee sur debian ne supporte pas les ppa

    vous me confirmez?

    aug
     Posté le 08/05/2017 à 09:16 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Astucien

    ...

    J'ai fait l'essai sur une LMDE, et effectivement je bute sur ce message malgré toute sorte d'essais.

    Voir si quelqu'un a une solution, sinon essaies avec un autre navigateur ( Chromium,...)

    Le succès indiqué précédemment était sur Mint ayant une base Ubuntu.

    Publicité
    Slyvester
     Posté le 08/05/2017 à 10:34 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Astucien

    Bonjour,

    bonjour

    je suis sous linux mint 17 ...

    je viens de voir que cette version de mint basee sur debian ne supporte pas les ppa

    Je confirme surtout qu'il est primordial d'avoir complété ton onglet Configuration (qui renseigne uniquement Windows XP), on aurait gagné beaucoup de temps inutilement passé en vaines recherches !

    Voir ici : https://leblogdolivyeahh.wordpress.com/2014/10/03/pipelight-le-plugin-silverlight-alternatif-pour-les-ubuntu-like/

    jaco16
     Posté le 09/05/2017 à 08:00 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Petit astucien

    bonjour

    mea culpa

    Slyvester
     Posté le 09/05/2017 à 10:45 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Astucien

    Bonjour jaco16,

    Désolé pour cette réaction de mauvaise humeur, mais il est difficile d'aider quelqu'un dont la configuration/distribution reste inconnue ou pas renseignée. J'espère que tu as pu atteindre ton but via le tuto du lien : https://leblogdolivyeahh.wordpress.com/2014/10/03/pipelight-le-plugin-silverlight-alternatif-pour-les-ubuntu-like/

    Pour LINUX MINT DEBIAN EDITION:

    J’ouvre un terminal, j’ajoute le dépôt de fds pour Debian Jessie (testing) : sudo add-apt-repository « deb http://repos.fds-team.de/stable/debian/ jessie main »

    J’ajoute la clé de dépot : wget http://repos.fds-team.de/Release.key et sudo apt-key add Release.key

    J’ajoute le dépôt officiel de Debian « Jessie » Testing : sudo add-apt-repository « deb http://ftp.tr.debian.org/debian/ jessie main contrib »

    Je mets à jour mes dépôts : sudo apt-get update

    J’installe pipelight : sudo apt-get install pipelight-multi

    puis la commande : sudo pipelight-plugin –update

    Je termine par l’activation du plugin : sudo pipelight-plugin –enable silverlight

    Pour finir,désactiver le dépôt de Debian Jessie à l’aide du gestionnaire de dépôts (en mode graphique) propre aux distributions Linux Mint et LMDE

    Page : [1] 
    Page 1 sur 1

    Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

    Vous n'avez pas de compte ? Créez-en un gratuitement !


    Les bons plans du moment PC Astuces

    Tous les Bons Plans
    13,99 €McAfee Internet Security 2020 (3 appareils, 1 an) à 13,99 €
    Valable jusqu'au 01 Novembre

    Amazon fait une promotion sur la suite antivirus Internet Security 2020 qui passe à 13,99 €. Cette protection intégrale alliant antivirus, protection de l'identité et protection de la confidentialité des données pour tous vos PC, Mac, smartphones et tablettes est valide pour 3 appareils pendant 1 an. La clé d'activation ainsi que le lien de téléchargement vous seront envoyés par email une fois la commande passée. Une très bonne affaire.


    > Voir l'offre
    14,99 €Carte mémoire SDXC UHS-I U3 SanDisk Extreme Pro 64 Go (jusqu'à 170 Mo/s) à 14,99 €
    Valable jusqu'au 03 Novembre

    Amazon fait une promotion sur la carte mémoire SDXC UHS-I U3 SanDisk Extreme Pro d'une capacité de 128 Go qui passe à 14,99  € alors qu'on trouve la carte ailleurs à partir de 35 €. Cette carte mémoire offre des vitesses jusqu'à 170 Mo/s en lecture et 90 Mo/s en écriture et intègre des mécanismes afin de gérer l'usure des cellules de la carte et augmenter ainsi sa durée de vie. Une valeur sûre pour les plus exigeants.


    > Voir l'offre
    17,99 €Carte mémoire microSDXC UHS-I SanDisk A1 Ultra 128 Go à 17,99 €
    Valable jusqu'au 01 Novembre

    Amazon fait une promotion sur la carte mémoire microSDXC UHS-I SanDisk A1 Ultra 128 Go à 17,99 €. Cette carte mémoire offre des vitesses jusqu'à 100 Mo/s et est idéale pour les téléphones, caméras et appareils photo HD. La livraison en relais est gratuite.


    > Voir l'offre

    Sujets relatifs
    Impossible de lire un Live-cd Ubuntu
    Impossible lire vidéo youtube sous ubuntu
    Impossible de lire les mails dans EVOLUTION !
    Impossible de lire les vidéo facebook
    impossible de lire un live cd knopix RESOLU
    impossible de lire le contenu d'un dossier
    extinction de Lubuntu 16.04 impossible
    connexion impossible avec le serveur oleane
    Thunderbird: «impossible de trouver le fichier spoul du courrier» ?
    impossible de trouver le reseau wifi >> connexion desactivée
    Plus de sujets relatifs à impossible de lire my canal
     > Tous les forums > Forum Linux