× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Les mains dans le cambouis
 Impossible de réinstaller mon imprimante !!!Sujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
ratonlaveur
  Posté le 19/12/2012 @ 20:28 
Aller en bas de la page 
Astucienne

Bonsoir,

J'ai un gros problème avec mon imprimante (HP all-in-one F 380).

Depuis cet après-midi lorsque j'ai voulu numériser, elle m'a affiché un écran me demandant d'aligner les têtes d'impression , c'est la 1ère fois que çà me le fait !

J'ai donc redémarré mon ordi, une fois mais rien à faire, une 2ème fois, toujours pareil, donc j'ai fini par désinstaller l'imprimante complètement.

J'ai passé un coup de CCleaner et maintenant j'essaie de réinstaller l'imprimante mais rien à faire .

Impossible de trouver les pilotes . En plus, lorsque je suis sur le site de HP, j'ai un message de Avira qui me dit qu'il y a un virus . Je n'y comprends plus rien ......

Quelqu'un peut-il venir à mon secours ? Merci par avance ....

Publicité
triode94
 Posté le 19/12/2012 à 21:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonsoir.

Aucun pb ici:

ratonlaveur
 Posté le 19/12/2012 à 21:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

triode94 a écrit :

Bonsoir.

Aucun pb ici:

, oui et alors çà viendrait d'Avira, mais que faire ?

triode94
 Posté le 19/12/2012 à 22:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Non, j'ai Avira et il n'a rien signalé!

triode94
 Posté le 19/12/2012 à 22:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Regarde le manuel de ton imprimante. Il doit y avoir un menu pour réaligner les têtes.

ratonlaveur
 Posté le 19/12/2012 à 22:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

triode94 a écrit :

Non, j'ai Avira et il n'a rien signalé!

Tu vois bien dans mon 1er post qu'Avira met une alerte pourtant

ratonlaveur
 Posté le 19/12/2012 à 22:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

triode94 a écrit :

Regarde le manuel de ton imprimante. Il doit y avoir un menu pour réaligner les têtes.

Je n'ai pas le manuel, c'est une imprimante qu'on m'a donné

triode94
 Posté le 19/12/2012 à 22:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Regarde ici pour le réalignement des têtes:

http://dl.free.fr/hvsB4EYgp

triode94
 Posté le 19/12/2012 à 22:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

ratonlaveur a écrit :
triode94 a écrit :

Non, j'ai Avira et il n'a rien signalé!

Tu vois bien dans mon 1er post qu'Avira met une alerte pourtant

Télécharge ailleurs. http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=al-75052-1&cc=us&dlc=en&lc=en&os=4063&product=1128296&sw_lang=



Modifié par triode94 le 19/12/2012 22:29
Publicité
ratonlaveur
 Posté le 19/12/2012 à 22:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Je viens de refaire une tentative .... Je suis retournée sur le site de HP, j'ai re-téléchargé les pilotes, même problème :

1°) ce qui m'étonne c'est que le téléchargement se lance (enfin, soit-disant) mais la barre de progression ne bouge pas à 19 Mo

Et çà continue à télécharger à 34 Mo !!! Du coup, j'ai arrêté

Ensuite çà m'a fait planter l'ordi

et j'ai Avira qui s'est à nouveau manifesté

Quoi de plus ???

ratonlaveur
 Posté le 19/12/2012 à 22:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

En ce qui concerne le réalignement des têtes, j'ai oublié de préciser que çà m'a été demandé APRES que j'ai fait 3 ou 4 impressions et une numérisation.

Lorsque j'ai voulu passer à la 2ème numérisation, c'est là que tout a commencé à m.....er !

Donc je viens de regarder le lien que tu m'as donné pour réaligner les têtes mais bien sûr je n'ai pas la même chose (comme d'habitude !). Il est dit qu'après avoir inséré les cartouches et refermé la trappe, la page d'alignement doit se lancer. Et bien chez moi, RIEN NE SE PASSE .

ratonlaveur
 Posté le 19/12/2012 à 23:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

triode94 a écrit :
ratonlaveur a écrit :
triode94 a écrit :

Non, j'ai Avira et il n'a rien signalé!

Tu vois bien dans mon 1er post qu'Avira met une alerte pourtant

Télécharge ailleurs. http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=al-75052-1&cc=us&dlc=en&lc=en&os=4063&product=1128296&sw_lang=

Rien à faire, c'est comme dans mon post de 22h44, çà ne télécharge rien !!! Bizarre !

Le problème c'est que je devais scanner des documents dont j'ai absolument besoin pour demain matin et là je suis vraiment très mal

Ixandre0
 Posté le 19/12/2012 à 23:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonsoir

Je te charge le pilote (avec le lien de Triode). si tu veux, je te le met sur site et tu récupère avec le lien fourni

ratonlaveur
 Posté le 19/12/2012 à 23:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Ixandre0, merci si tu veux, j'aimerais bien m'en sortir avant 3h du matin ....

Ixandre0
 Posté le 19/12/2012 à 23:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

ratonlaveur a écrit :

Ixandre0, merci si tu veux, j'aimerais bien m'en sortir avant 3h du matin ....

Re

Il est en train de charger (75%) .Je le scanne et le met sur site sitôt terminé .

Ixandre0
 Posté le 19/12/2012 à 23:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Re

Je suis en train de le mettre sur site, tu devrais avoir le lien de chargement dans +- 45'.

ratonlaveur
 Posté le 19/12/2012 à 23:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Ixandre0 a écrit :

Re

Je suis en train de le mettre sur site, tu devrais avoir le lien de chargement dans +- 45'.

45 minutes ? Mais je serai couchée .... Merci quand même, je verrai demain matin (tôt)

Je vais . Bonne nuit ....

Publicité
Ixandre0
 Posté le 19/12/2012 à 23:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

ratonlaveur a écrit :
Ixandre0 a écrit :

Re

Je suis en train de le mettre sur site, tu devrais avoir le lien de chargement dans +- 45'.

45 minutes ? Mais je serai couchée .... Merci quand même, je verrai demain matin (tôt)

Je vais . Bonne nuit ....

Re

Désolé, mais je ne peux aller plus vite que l'upload .

Bonne nuit à toi .

Ixandre0
 Posté le 20/12/2012 à 00:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Re

Voila, après deux tests antivirus, c'est tout bon .

Voici le lien de chargement ==>> LIEN

Un conseil: avant de faire la réinstalle, fait un nettoyage avec " Révouninstaller ", désactive l'antivirus (important)
et fait l'installation du pilote que tu auras chargé.

Après, réactive l'antivirus .

ratonlaveur
 Posté le 20/12/2012 à 10:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Ixandre0, je suis en train de charger le lien que tu m'as envoyé hier soir.

Je te tiens au courant pour te dire si çà a fonctionné.

Bonne journée

ratonlaveur
 Posté le 20/12/2012 à 12:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Re ,

Bon, j'ai bien téléchargé le lien (en désactivant l'antivirus) tout s'est bien déroulé, l'installation s'est bien passée (presque) jusqu'au bout parce qu'arrivé à la fin quand çà demande de mettre l'imprimante sous tension et de la brancher par le câble USB, c'est là que tout se complique .

Mon imprimante est bien branchée au réseau électrique et allumée , reliée à mon ordi via le câble USB, mais rien à faire, je ne peux pas installer le pilote . (Même en cochant la case, je tourne en rond).

Voici les copies d'écran :

et quand je suis allée voir dans les propriétés en passant par le Panneau de configuration, il était dit qu'aucun pilote n'était installé ......



Modifié par ratonlaveur le 20/12/2012 12:45
Ixandre0
 Posté le 20/12/2012 à 13:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Re

Etrange {#}, as-tu fais le nettoyage des résidus de l'ancienne installation ??.

Ixandre0
 Posté le 20/12/2012 à 14:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Re

Ici, l'utilitaire de nettoyage HP==>> LIEN

ratonlaveur
 Posté le 20/12/2012 à 16:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Ixandre0 a écrit :

Re

Etrange {#}, as-tu fais le nettoyage des résidus de l'ancienne installation ??.

Pour répondre à ta question, oui j'avais procédé au nettoyage avec CCleaner et vérifié avec Revo avant la réinstallation.

J'ai téléchargé le lien que tu m'as donné ensuite, mais , le modèle de mon imprimante (F 380) ne figure pas dans la liste .... que faire ?

triode94
 Posté le 20/12/2012 à 17:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Tu devrais essayer un autre cordon USB.

ratonlaveur
 Posté le 20/12/2012 à 17:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

triode94 a écrit :

Tu devrais essayer un autre cordon USB.

, il fonctionnait hier, et de toute façon je n'en n'ai pas d'autre ..... donc pas de solution

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
21,16 €Switch Gigabit TP-Link 8 ports métal à 21,16 €
Valable jusqu'au 06 Octobre

Amazon propose actuellement  le switch Gigabit TP-Link TL-SG108 8 ports (10/100/1000) dans un boîtier métal à 21,16 €. On le trouve habituellement autour de 30 €. 


> Voir l'offre
19,99 €Machine à café à dosettes Tassimo Vivy à 19,99 €
Valable jusqu'au 02 Octobre

Cdiscount fait une promotion sur la machine à café à dosettes TASSIMO Vivy TAS1407 à 19,99 €. On la trouve ailleurs à partir de 35 €.


> Voir l'offre
61,34 €SSD Crucial P1 500 Go (3D NAND, NVMe, PCIe, M.2) à 61,34 € livré
Valable jusqu'au 06 Octobre

Amazon Allemagne fait une promotion sur le SSD Crucial P1 500 Go (3D NAND, NVMe, PCIe, M.2) qui passe à 56,79 € (avec la TVA ajustée). Comptez 4,55 € pour la livraison en France soit un total de 61,34 € livré.  On le trouve ailleurs à partir de 79 €. Ce SSD offre des vitesses de lecture/écriture séquentielle allant jusqu’à 2 000/1 750 Mo/s. Il est garanti 5 ans.

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douane. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre

Sujets relatifs
Impossible de réinstaller mon imprimante...
Impossible de réinstaller un OS dans mon Laptop
Impossible installer pilotes imprimante.
Renstallation imprimante Epson BX 635 FWD impossible
Impossible d'installer mon imprimante
Impossible de connecter une imprimante en wiifi
Reconnaissance imprimante par défaut impossible
Installation imprimante impossible (urgent)
Impossible supprimer fichier dans file d'attente imprimante
installation d'imprimante impossible
Plus de sujets relatifs à Impossible de réinstaller mon imprimante !!!
 > Tous les forums > Forum Les mains dans le cambouis